Gray screen crashes.

Discussion in 'Videocards - AMD Radeon' started by Copyright78, Nov 27, 2009.

  1. cowie

    cowie Ancient Guru

    Messages:
    12,801
    Likes Received:
    3
    GPU:
    GTX
    yup there is we all have microsoft os's
     
  2. randomizer

    randomizer Master Guru

    Messages:
    845
    Likes Received:
    0
    GPU:
    Sapphire AMD RX 560 2gb
    When i formated a few days ago. I did not touch any CCC settings! except Saturation and reduced high frequency on high res.

    Still no purple/grey screens yet!!!

    So i left everything on default in windows.
     
  3. GhostXL

    GhostXL Ancient Guru

    Messages:
    5,983
    Likes Received:
    0
    GPU:
    GTX 1080 SLI @2.025
    Wow, I've never seen this before. I'm wondering if you guys got bad cards? I mean there has been problems with the chips cuz of TSMC yeah?
     
  4. Timesgodjillion

    Timesgodjillion Member Guru

    Messages:
    170
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 ACX 3.0
    My crashes are back. Went 4 days without a crash and now they're back in full force. They're not even related to anything. All my temps are quite low and still getting them. Can't run anything 3D without a crash now, which is the problem I was having before.

    Time for an RMA...Anybody have any recent experience with Sapphire's RMA process? Like timeframes and what not?
     

  5. Copyright78

    Copyright78 Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    Galaxy GTX580 900/2200
    Good luck and let us know how it goes. Someone with the same problem already went through an RMA and they still have the same problem. I don't believe its the cards. Ive been 6 days without a crash and gaming 2-4 hours a day.
     
  6. Timesgodjillion

    Timesgodjillion Member Guru

    Messages:
    170
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 ACX 3.0
    Well, I was getting distorted images and fragmenting screens even in BIOS, which is why I think it's the video card. If I get a new card and have the same symptoms, I'll know it's either Windows 7 or my hardware. Either way, I'll know I can take more drastic measures with trying to fix it by either reinstalling Vista, taking the card apart, etc. etc.

    I'll post here when I get the new card. Sadly, they were out of stock and I have to wait until the 7th for them to ship me a new one. Not too far away though.
     
  7. Dethangel

    Dethangel Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    nVIDIA GTX 480 1.5GB
    I have been having the same problem with my XFX 5870 and Windows 7 Ultimate x64.

    Someone on AMD/ATI's forum said that they contacted AMD/ATI and was told it is a known issue and caused by a Windows 7 update. They are apparently working on a fix.

    I cannot play games at all at this point because of constant gray/striped/looped sound screen lock ups. Nothing in Event Viewer. Computer eventually auto reboots.

    I just reformatted again last night, but installed all the Windows Updates. Someone want to try testing by reformatting and avoiding the updates? ;)
     
    Last edited: Dec 4, 2009
  8. randomizer

    randomizer Master Guru

    Messages:
    845
    Likes Received:
    0
    GPU:
    Sapphire AMD RX 560 2gb
    I just recieved Dammit!. Disabled ATI Sound thingy now!!
     
  9. misterpro

    misterpro Active Member

    Messages:
    90
    Likes Received:
    0
    GPU:
    ASUS 5870 Voltage Tweak
    Anybody tried that new ATI Bios already to see if that potentially fixes it?

    I've tried a ASUS BIOS on my Saphire before and that didn't change anything.
     
  10. Dethangel

    Dethangel Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    nVIDIA GTX 480 1.5GB
    I flashed my XFX5870 with the latest ATI BIOS. Problem continues. /sigh
     

  11. deltatux

    deltatux Ancient Guru

    Messages:
    19,047
    Likes Received:
    0
    GPU:
    GIGABYTE Radeon R9 280
    So how's the fix, I think my friend has the same issue w/ his 5770. Is it a driver or card thing? Is the fix solid?

    This is his specs:
    AMD Phenom II 945 3 GHz
    Mushkin 2 x 2 GB DDR3-1600
    XFX Radeon HD 5770
    ASUS M4A79XTD-EVO

    deltatux
     
  12. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    I was playing COD MW2 fine without a single problem on my 4890 and the day catalyst 9.11 WHQL is installed was the first time ever to have this problem but i get it only in this game ,what i have released too that i installed a windows 7 update on that day too,now i got my 5870 will reformat and try without windows updates and install the dirt 2 hotfix driver on next saturday and will report later
     
  13. randomizer

    randomizer Master Guru

    Messages:
    845
    Likes Received:
    0
    GPU:
    Sapphire AMD RX 560 2gb
    Disabling ati sound still gives freezes..
     
  14. cowie

    cowie Ancient Guru

    Messages:
    12,801
    Likes Received:
    3
    GPU:
    GTX
    ^ yup :)
     
  15. irfy

    irfy New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    XFX Radeon 5870
    Any info on when we can expect a fix from Microsoft or ATi?
     

  16. deltatux

    deltatux Ancient Guru

    Messages:
    19,047
    Likes Received:
    0
    GPU:
    GIGABYTE Radeon R9 280
    I have a bad feeling that we need to wait for 9.12. However, I don't know if this is really a software or if it's a hardware issue...

    deltatux
     
  17. Timesgodjillion

    Timesgodjillion Member Guru

    Messages:
    170
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 ACX 3.0
    So I got my new card today, although it's a 5870 instead of a 5850. I'm quite happy to report that I've had 0 issues at all. No flickering of any sort, no cursor issues, no gray screen crashes, nothing. It even feels like my computer runs way smoother. I left everything the same on my computer so I could figure out of it was a software issue or a hardware issue and it really seems like the crashes were hardware related.

    I'm beginning to wonder if ATI is letting a lot of lemons slip through their process to try and help out demand or they're just terrible at checking whether or not they work correctly before they ship them.

    Although it's only been 1 day and on my other card I ran a couple days without issues and then they'd spring up again so I'll post back in a couple of days if I have any issues.
     
  18. Stone Gargoyle

    Stone Gargoyle Ancient Guru

    Messages:
    5,286
    Likes Received:
    0
    GPU:
    AMD R9 270 2GB
    I had this the very first hour after putting in my new 5770. I completely crapped myself thinking it was the card. After installing the drivers on the disc and getting rid of the awful 9.11 set I've not had it since. I have however had the sudden black screen problem once or twice.
     
  19. randomizer

    randomizer Master Guru

    Messages:
    845
    Likes Received:
    0
    GPU:
    Sapphire AMD RX 560 2gb
    I work at a computer shop, They recently changed the card from 5850 to 5770 on the display PC and after two weeks of having it, Same errors started to happen and im pretty sure Windows updates was disabled.
     
  20. v4npro

    v4npro Master Guru

    Messages:
    742
    Likes Received:
    0
    GPU:
    MSI 390X
    Girlfriend just got a new computer and it has a 5770. Same problem, Windows 7 64-bit. Everything is up 2 date, bios, drivers etc.. Hopefully the 9.12 cat fixes the issue but from my experience with ATI, doubt it.
     

Share This Page