Graphics Card not running

Discussion in 'Videocards - AMD Radeon' started by craiggoldy, Oct 31, 2014.

  1. craiggoldy

    craiggoldy New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    AMD R9200 2GB
    Hi there. I have a AMD Radeon R9200 series graphics card but im not sure if it is running correctly. I have tried checking via:

    Start>Run>"dxdiag"

    but is says the display device is Intel(R) HD Graphics 4600. I have also downloaded MSI Afterburner but it does not show that the AMD Card is running. I dont quite know how to put a picture up but all sliders are to the left (min) with a value of 0.

    Is there a way to switch between the Intel and AMD cards?? Any help is appreciated

    Thanks
     
  2. CalculuS

    CalculuS Ancient Guru

    Messages:
    3,023
    Likes Received:
    230
    GPU:
    GTX 1660Ti
    Look into energy options in control panel. If it is set on "power saving mode" it uses the IGP.

    Put it to high-performance mode.
     
  3. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,484
    Likes Received:
    1,523
    GPU:
    GTX980 SLI
  4. craiggoldy

    craiggoldy New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    AMD R9200 2GB
    The power option is on high performance. I ran the FurMark Benchmark test and it only got 3fps. Afterburn also only showed activity in the intel GPU.
     

  5. CalculuS

    CalculuS Ancient Guru

    Messages:
    3,023
    Likes Received:
    230
    GPU:
    GTX 1660Ti
    Check in your bios if your primary video adapter is set to PCI express.
     
  6. craiggoldy

    craiggoldy New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    AMD R9200 2GB
    Thanks so much for the help! Running like a charm! Keep on doin what you're doing!
     
  7. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,484
    Likes Received:
    1,523
    GPU:
    GTX980 SLI
    What solution did you use? So others reading the thread with the same issue can sort it too
     
  8. craiggoldy

    craiggoldy New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    AMD R9200 2GB
    Checked in the BIOS

    Windows:
    Device Manager -> expand [+] Display Adapters, right-click on the intel gpu and Disable

    BIOS:
    Onboard Device Configuration
    Primary Graphics Adapter -> {PCIe -> PCI -> IGP}
    ...OnChip VGA Frame Buffer -> Lowest setting 32MB

    Used this thread as well as info on tomshardware.com

    tomshardware.com/forum/283840-30-disable-onboard-graphic-order-expansion-card[/url]
     

Share This Page