GPUMonitor Sidebar Gadget

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by stangowner, Mar 21, 2010.

  1. stangowner

    stangowner Master Guru

    Messages:
    586
    Likes Received:
    0
    GPU:
    2xMSI N550GTX-Ti Cy II OC
    I suspect the exe is not in your process list? You can double click to run it. Then the gadget should function properly.
     
  2. Vodkaholic

    Vodkaholic New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ATI
    Hey, yea I did that mate its in list
     
  3. stangowner

    stangowner Master Guru

    Messages:
    586
    Likes Received:
    0
    GPU:
    2xMSI N550GTX-Ti Cy II OC
    There must be something on your system preventing GPUMonitor.exe from creating the log file. The log should be located here, but I suspect you won't find it: C:\Users\<username>\AppData\Local\Temp\GPUMonitor.log.

    Can you run procmon and filter for GPUMonitor.exe as pictured and let me know the results.

    [​IMG]
     
  4. Vodkaholic

    Vodkaholic New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ATI
    Hey mate I got it running in the end thanks^^ sorry for the late reply been away for abit
     

  5. stangowner

    stangowner Master Guru

    Messages:
    586
    Likes Received:
    0
    GPU:
    2xMSI N550GTX-Ti Cy II OC
  6. Camberwell

    Camberwell Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    MSI 780 Ti SLI @ 1150MHz
    Hi, I have been using this gadget with Afterburner and my GTX 580 for over a year now, and it has been fantastic, but recently the gadget only displays my stock clocks at startup and not my underclock.

    Also, the gadget will display my overclock when the Afterburner 3D profile kicks in, but then when Afterburner switches back to my underclock (2D profile), the gadget keeps displaying my overclock.
    GPU-Z (and AB) confirms that my card is switching successfully between these two profiles, but the gadget does not.

    I have uninstalled and re-installed both the gadget and AB (now on version 2.2.1), but no dice. Is there anything else I can try?

    Thanks in advance!
     
  7. stangowner

    stangowner Master Guru

    Messages:
    586
    Likes Received:
    0
    GPU:
    2xMSI N550GTX-Ti Cy II OC
    Hi. Are the other values (fan, temp, etc) updating properly while in 2D underclocked mode? Is it just the clock values that are wrong?
     
  8. Camberwell

    Camberwell Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    MSI 780 Ti SLI @ 1150MHz
    Thanks for replying, yes, the temp, voltage, fan rpm, memory usage and FPS are all reporting correctly. It is only Core Clock, Shader Clock and Memory Clock that are reading incorrectly.
     
  9. stangowner

    stangowner Master Guru

    Messages:
    586
    Likes Received:
    0
    GPU:
    2xMSI N550GTX-Ti Cy II OC
    Can you please post (or PM me) a screen snapshot of the Afterburner graphs, sidebar gadget and the "C:\Program Files (x86)\MSI Afterburner\SDK\Samples\SharedMemory\MAHMSharedMemorySample\Release\MAHMSharedMemorySample.exe" all running side by side?
     
  10. Camberwell

    Camberwell Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    MSI 780 Ti SLI @ 1150MHz
    PM sent, please let me know if you need anything else, thanks!
     

  11. stangowner

    stangowner Master Guru

    Messages:
    586
    Likes Received:
    0
    GPU:
    2xMSI N550GTX-Ti Cy II OC
    HWiNFOMonitor 1.0

    Hi Guys,

    GPU Monitor has a brother now. If you're using HWiNFO32/64, you can use this gadget to display its sensor information. It has all the same features and functionality of GPU Monitor, it just uses HWiNFO as a data source. HWiNFO reports a ton of data about nearly all your hardware, so expect to get 100 or so readings fed into the gadget. You can download it from here:
    http://www.hwinfo.com/addons.html

    This is independent of Afterburner and GPU Monitor, so it is possible to run them both side by side for the ultimate heads up display.

    - Nick
     
  12. boogieman

    boogieman Ancient Guru

    Messages:
    1,845
    Likes Received:
    1
    GPU:
    MSI GTX 1080X Gaming
    Hell-o Nick !

    Not a gadget guy but once again nice work and thanks for sharing.

    Enjoy the 4th, have a beer on me. :cheers:
     
  13. cnckane

    cnckane Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    Mobility 4650
    It doesn'T work with the latest 3.0 beta 17
     
  14. gedo

    gedo Master Guru

    Messages:
    225
    Likes Received:
    0
    GPU:
    XFX 280X DD 3GB
    You shouldn't use SideBar gadgets anymore, they're unsafe. Microsoft recommended disabling SideBar completely.
     
  15. stangowner

    stangowner Master Guru

    Messages:
    586
    Likes Received:
    0
    GPU:
    2xMSI N550GTX-Ti Cy II OC
    Its working fine for me. Can you please zip and send me the following so I can try to reproduce your environment? You can email it to the address listed in the gadget help.
    folder: C:\Users\<username>\AppData\Local\GPUMonitor
    file: C:\Users\<username>\AppData\Local\Temp\GPUMonitor. log


    You can view my thoughts from 18 months ago here:
    http://www.hwinfo.com/forum/Thread-HWiNFOMonitor?pid=2307#pid2307
     

Share This Page