GPU Scaling option in latest CCC?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by axeten, Mar 19, 2011.

  1. axeten

    axeten Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Gigabyte HD6870 OC Edtion
    Hi guys,
    I just built my partner a PC and in the change i gave her my graphics card and a few other bits.

    I now have the Gigabyte 6870 overclocked edition and installed the catalyst drivers from ATI's site last night.

    The one thing i cant find is the GPU scaling enabled option. This used to let you stretch the screen to full regardless of the resolution. When i try to set mine to wide screen i get black bars at the top and bottom of the screen.

    Does anyone know where this option has gone or what i can do? I have searched here and google for a few hours now and still no solution.

    Any help would be great.
    Thanks
     
  2. Detection

    Detection Banned

    Messages:
    1,055
    Likes Received:
    0
    GPU:
    2 x 6850 - CrossFireX
  3. axeten

    axeten Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Gigabyte HD6870 OC Edtion
    Mine has "My VGA Displays" instead of flat panels? No scaling option there. I am plugged in through VGA on the back of the TV since HDMI has always looked rubbish for some reason.

    But i had the scaling in the last one. Any idea how i can tell CCC i have a flat panel?
     
  4. Detection

    Detection Banned

    Messages:
    1,055
    Likes Received:
    0
    GPU:
    2 x 6850 - CrossFireX
    Maybe you don't get a scaling option for VGA, Im not sure I dont have VGA

    Try installing the monitor as a flat panel from device manager
     

  5. axeten

    axeten Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Gigabyte HD6870 OC Edtion
    hmmm. I dont really have any way to install it as i dont have drivers. Its just a TV and not a computer monitor. I might try HDMI now i have the new graphics card to see if it looks any better than the last time.

    Thanks
     
  6. Detection

    Detection Banned

    Messages:
    1,055
    Likes Received:
    0
    GPU:
    2 x 6850 - CrossFireX
    You already have the drivers built into windows

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]


    When you get to the compatible hardware tick box, uncheck it


    Excuse the weird icons, its part of an otherwise great theme lol


    Although it is a TV it should still show up in device manager as a display
     
  7. axeten

    axeten Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Gigabyte HD6870 OC Edtion
    Cool,
    I'll try that and see how it goes. Thanks heaps
     
  8. axeten

    axeten Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Gigabyte HD6870 OC Edtion
    :(

    Still no good.
    I changed the screen to a generic flat panel like you showed above but it still comes up in CCC as VGA which doesnt allow me to have any scaling options.

    Maybe i have to go back to an older CCC untill one is released that will allow me to change the scale.

    I dont understand what has changed since my 5770. Its the same TV, same connection and before it never had black lines on the screen.

    Oh well, I'll keep searchin. If anyone else has a fix for this, can you let me know?

    Thanks
     
  9. Phroster

    Phroster Master Guru

    Messages:
    285
    Likes Received:
    4
    GPU:
    Asus Strix 980 Ti
    I fixed my black bars in VGA, in any res below 1920 x 1080, by turning off the EDID option under the VGA tab, and setting it too your max resolution possible for you monitor.

    This way, I dont get any black bars in widescreen.

    This way it will force the resolution from the standard windows monitor drivers, instead of the "right" manufacturer driver for the VGA monitor .
     
  10. axeten

    axeten Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Gigabyte HD6870 OC Edtion
    This worked. Thanks heaps.

    I'd like to go HDMI, but my TV just looks crap when HDMI is connected from the computer. Not sure why. I tried everything.

    All good now though through VGA.
    Thanks again
     

Share This Page