1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GPU Possibly Causing Audio Issues

Discussion in 'Videocards - NVIDIA GeForce' started by milktree, Jul 8, 2014.

  1. milktree

    milktree Member Guru

    Messages:
    140
    Likes Received:
    0
    GPU:
    Gigabyte GTX 780TI GHZ x2
    I have a 780 ti SLI connected to a triple monitor setup ( 3x dell u3011 @ 7680x1600). In some games such as max payne 3, crysis 1 and euro truck simulator 2, setting the game to the max res will cause the audio to periodically crackle and cut out entirely from either the left, the right or any of the speakers for that matter. However, when i set the resolution down to 2560x1600 which only uses one screen, the audio issues disappear entirely. I'm not sure what the issue is. could it be that a somewhat lower frame rate from using all three screens can negatively affect the audio quality in some way?
     
  2. gsc

    gsc Member

    Messages:
    19
    Likes Received:
    1
    GPU:
    GTX660
    Go to device manager, show resources by connection, check (IRQ) scroll all the way down to the PCI devices - check if one or both 780s share IRQs with the soundcard and change if necessary or switch them to MSI - see thread in forums about Message Signal Interrupt vs Line Based
     
  3. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,724
    Likes Received:
    4,313
    GPU:
    GeForce GTX 1070
    MSI-mode is good but IRQ sharing doesn`t explain why resolution is the matter.
    milktree, try Latencymon to spy on drivers, ISRs and DPCs. And also specify the OS and the soundcard.
     
  4. milktree

    milktree Member Guru

    Messages:
    140
    Likes Received:
    0
    GPU:
    Gigabyte GTX 780TI GHZ x2
    this definitely fixed the issue in Crysis 1, thanks!. I'll try some other games and report back.
     

  5. Nightowl225

    Nightowl225 Master Guru

    Messages:
    257
    Likes Received:
    0
    GPU:
    Two ASUS GTX 760 in SLI
    I call horse hockey on switching GTX 780's to Message Signal Interrupt. What will really fix them, and I ran in to similar issues on my GTX 760's was to set power management mode to adaptive in the Nvidia Control panel, and then on the Program Settings Tab was set each game to Prefer Maximum Performance, and then set up a profile for each of my GTX 760's for increased fan speed in ASUS GPU Tweak. Since then I haven't had no trouble at all.

    The biggest culprit for causing these issues is Diablo 3 and one of Blizzard's own tech's even said, awhile back on the forum's the way that game is coded, it can really push one's system.
     

Share This Page