GPU not detected...

Discussion in 'Folding@Home - Join Team Guru3D !' started by sverek, Aug 12, 2015.

  1. sverek

    sverek Ancient Guru

    Messages:
    2,878
    Likes Received:
    2
    GPU:
    MSI GTX970 4G
    Got weird problem with FAH.

    Whenever I try to setup GPU slot it gives me error:
    On client "local" 127.0.0.1:36330: No available GPUs

    970 fold just fine till today. No system changes were made at all.
    I did some search on google, but nothing worthy came up.
    Anyone had similar problem?

    Games and other programs detect GPU and work just fine.
     
  2. sykozis

    sykozis Ancient Guru

    Messages:
    19,973
    Likes Received:
    1
    GPU:
    XFX RX 470
    reinstall F@H. That usually fixes it for me. If that doesn't work, reinstall drivers.
     
  3. sverek

    sverek Ancient Guru

    Messages:
    2,878
    Likes Received:
    2
    GPU:
    MSI GTX970 4G
    I did both, also clean installed F@H to make sure no previous confs got left...
    Was confused what could be left, that why I ended up posting here.

    Gonna reinstall system on weekends, hopefully will fix it.
     
  4. iancook221188

    iancook221188 Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    GTX 670 SLI / GTX 460 SLI
    what the error in the log that you are getting
     

  5. sverek

    sverek Ancient Guru

    Messages:
    2,878
    Likes Received:
    2
    GPU:
    MSI GTX970 4G
    No errors in log at all, just usual config output.

    I just gonna reinstall system later tonight and hopefully it fixes it.
    Thanks for replies :)
     

Share This Page