GPU Load 100% idle?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Steppis, Mar 16, 2011.

  1. Steppis

    Steppis Master Guru

    Messages:
    842
    Likes Received:
    0
    GPU:
    2xXFX 5870 "XT" Crossfire
    Hi.
    MY card dont return to 2d clocks and stays at full 3d clock with 100% Load/usage on ilde..

    11.1 driver

    Any suggestions?
     
  2. xira

    xira Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    evga gtx 770 SC ACX 2gb
  3. TheOriginalTO

    TheOriginalTO Master Guru

    Messages:
    288
    Likes Received:
    0
    GPU:
    5500 XT / 8gb
    Go back to 10.11, thats what i did.
     
  4. Steppis

    Steppis Master Guru

    Messages:
    842
    Likes Received:
    0
    GPU:
    2xXFX 5870 "XT" Crossfire
    Thanx for the responses.. I went back to 10.10e.
    I tried every driver from 10.12 to 1.4 preview.. all drivers acts the same.. 100% gpu
    Wonder how ati could screw it up that bad in 4 drivers.
     

  5. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    7,568
    Likes Received:
    1,694
    GPU:
    NVIDIA GTX 1070 8GB
    They don't even know themselves how they screwed it up lol.
     
  6. TheOriginalTO

    TheOriginalTO Master Guru

    Messages:
    288
    Likes Received:
    0
    GPU:
    5500 XT / 8gb
    which version of 10.10e?? just the modded asder version?
     
  7. geppwnd

    geppwnd Member Guru

    Messages:
    141
    Likes Received:
    0
    GPU:
    MSI GTX 680
    I had to stay stuck on 10.10e because all the new 11.1 and 11.2 stay stuck at 99%
     
  8. damafan

    damafan Active Member

    Messages:
    91
    Likes Received:
    0
    GPU:
    MSI 580GTX Lightning III
    I fixed mine:

    1. disable hardware acceleration in firefox
    2. disable hardware acceleration in flash player 10
    3. reboot

    using cat 11.4, windows 7 x64
     
  9. Steppis

    Steppis Master Guru

    Messages:
    842
    Likes Received:
    0
    GPU:
    2xXFX 5870 "XT" Crossfire
    I got stucked in 99% mode even with disabled..
    i disabled it. rebooted. booted up a game.. quited.. 99% on primary GPU. on the 11.X series driver.
    on the 11.2 driver both gpu got stuck on 99%
     
  10. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    3,090
    Likes Received:
    604
    GPU:
    Nitro 5700 XT
    The only connection I've seen with this issue is using FF 4.XX beta not the drivers itself.
    Another thing is when I disabled AMD External Events Utility from 'Services' I noticed that the GPU was stuck in 3D mode upon exiting a game. For me the OS started to slow down a bit until I rebooted. Once rebooted the GPU acted normal again. I had to set AMD External Events Utility back to Automatic and Start (then reboot) to stop that problem. Sound familiar?
     

  11. richymun4

    richymun4 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    xfx 5970
    this is the response i got from amd
    Response and Service Request History:

    AMD Engineering is aware of the issue and working on it. The workaround for now is to remain with the earlier drivers.

    In order to update this service request, please respond, leaving the service request reference intact.

    Best regards,

    AMD Global Customer Care


    so make of it what you will and lets see what the next set of drivers bring
     
  12. Calmmo

    Calmmo Ancient Guru

    Messages:
    2,400
    Likes Received:
    189
    GPU:
    3080
    It'll be fixed by 2012 for sure.
     
  13. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    3,090
    Likes Received:
    604
    GPU:
    Nitro 5700 XT
  14. Calmmo

    Calmmo Ancient Guru

    Messages:
    2,400
    Likes Received:
    189
    GPU:
    3080
    Hey, this actually works.
    I didn't have the problem, but somehow got it after upgrading flash (guess new version turns hardware accel by default)
     
  15. slyphnier

    slyphnier Master Guru

    Messages:
    813
    Likes Received:
    71
    GPU:
    GTX1070
    if it related to browser then its more to flash engine
    FF latest flash version 10.2.152.32 ... i haven't test if this fix issue or not

    but first time i got the issue with 11.2
    i was using chrome... i forgot which flash version chrome using that time
    but i already tried disabling hardware accelerator in flash, and the issue still persist

    anyway chrome user know that since version 10, chrome having many bugs...
    latest chrome update bring flash version 10,2,154,25... still have issue with IME
     

Share This Page