GPU folding not downloading the first work unit

Discussion in 'Folding@Home - Join Team Guru3D !' started by MKube402, Oct 2, 2015.

  1. MKube402

    MKube402 Master Guru

    Messages:
    242
    Likes Received:
    0
    GPU:
    Crossfire AMD RX-480 4G
    i have been running folding on my file server for a long time. Well now it is fall and starting to get cooler out so i want to blast out some folding i installed in on my main PC with i72600k and 2 GTX570s and that system is banging it out fine...

    But my wife's PC with an E4800 @ 3.4ghz and 2 Nvidia Quadro FX 3700 just say ready looks like it cant download the first work unit to start... i was getting the same deal when she had a GTX9800






    [​IMG]
     
    Last edited: Oct 2, 2015
  2. MKube402

    MKube402 Master Guru

    Messages:
    242
    Likes Received:
    0
    GPU:
    Crossfire AMD RX-480 4G
    Also have my amd fx-8320 3.5ghz with 1 gtx570 going so i dont know why my wifes wont start...
     
    Last edited: Oct 2, 2015
  3. iancook221188

    iancook221188 Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    GTX 670 SLI / GTX 460 SLI
    i don't think G92 hardware is supported anymore
     
  4. MKube402

    MKube402 Master Guru

    Messages:
    242
    Likes Received:
    0
    GPU:
    Crossfire AMD RX-480 4G
    well if that's so this SUCKS! i just got a butt load of them.....
     
    Last edited: Oct 3, 2015

  5. 7 i m

    7 i m New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    GTX 990 Ti / 8GB
    Public work units for the Tesla class GPUs ended about this same time. There are more of these work units available, but the V7 client requires custom settings to opt in to fold them.

    Set the client-type option to beta. Note, these are not beta work units, just used as a way to opt in to folding them.

    Also set the max-packet-size option to small. Restart the client, and the G8x and G9x gpus should get work again.
     

Share This Page