GPU acceleration is not working Nvidia

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by odongo, Apr 9, 2011.

  1. odongo

    odongo New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    PNY Nvidia 8800 GT 512 mb
    Hi guys! I have this problem, i cant get GPU accleration to work!!! It was working before i formatted my pc, but not anymore!

    I checked the guide here at guru3d, trying to use it over Media player Classic, VLC and Power DVD, but not response!!!

    The GPU Load shown in GPU-Z 0.5.3 is 1%!!! And the CPU load is 33-50%.

    Before i formatted my pc it worked! My video card driver is nvidia 266.58, my video card is 8800GT.

    Can you help me? I have the exact same hardware in my pc before formatting! :wanker:

    Thanks in advance!
     
  2. sykozis

    sykozis Ancient Guru

    Messages:
    22,041
    Likes Received:
    1,215
    GPU:
    MSI RX5700
    Which version of PowerDVD are you using?
     
  3. odongo

    odongo New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    PNY Nvidia 8800 GT 512 mb
    Thanks for answering,.. I use Power DVD 10...
     
  4. sykozis

    sykozis Ancient Guru

    Messages:
    22,041
    Likes Received:
    1,215
    GPU:
    MSI RX5700
    Exactly which option(s) do you have selected in the "Video" section of the PowerDVD 10 settings?
     

  5. odongo

    odongo New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    PNY Nvidia 8800 GT 512 mb
    I have selected "Activate hardware acceleration Nvidia Pure video,.." almost cero load in gpu.. 60% load in cpu...
     
  6. Sever

    Sever Ancient Guru

    Messages:
    4,826
    Likes Received:
    0
    GPU:
    Galaxy 3GB 660TI
    normally i just disable that and enable nvidia cuda.

    in mpchc, just set the renderer to EVR mode.
     
  7. Wokis

    Wokis Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    Nvidia Geforce GTX Titan
  8. odongo

    odongo New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    PNY Nvidia 8800 GT 512 mb
    Thanks to both!!! It worked!! :banana::banana:
     
  9. sykozis

    sykozis Ancient Guru

    Messages:
    22,041
    Likes Received:
    1,215
    GPU:
    MSI RX5700
    Good to hear. Sorry I couldn't be of any help.
     

Share This Page