1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GPU accelerated and enhanced x.264 MKV movie playback [Guru3D]

Discussion in 'Frontpage news' started by Guru3D News, Feb 11, 2009.

  1. SergioG28

    SergioG28 Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    8800GTS 320 MB (640 MHz/1020 MHz)
    Catalyst 9.4 is out.
    Did anyone try them out?
     
  2. Tares

    Tares New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Gainward Radeon HD4850
    Yes, I did. Same fps drops as on 9.3 :/ guess I'll have stay with the CPU rendering.
     
  3. SnooSnoo

    SnooSnoo Maha Guru

    Messages:
    1,178
    Likes Received:
    0
    GPU:
    Intel HD510
    Still nothing, I went through every setting again, and even changed build of mpc-hc to 1.2.1008. No dxva. The only difference is that now I can use direct vob sub witout it making my cpu cough its lung out.
     
  4. SergioG28

    SergioG28 Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    8800GTS 320 MB (640 MHz/1020 MHz)
    Is this then a pure ATi (driver) issue and NVidia cards are not affected...?
     

  5. Bhaal

    Bhaal Master Guru

    Messages:
    380
    Likes Received:
    3
    GPU:
    Gigabyte GTX 970 4GB OC
    Well, i just installed on my main computer (to the left) Windows 7 7077. Well with only Divx 7 and ac3 filter installed i can play any 1080p file with 20-25% processor usage. It's incredible. i don't know why but it works. It doesn't matter the player Windows Media Player or Media player classic.
     
  6. SnooSnoo

    SnooSnoo Maha Guru

    Messages:
    1,178
    Likes Received:
    0
    GPU:
    Intel HD510
    Yes, but is it a x264 encoded mkv file?
     
  7. Bhaal

    Bhaal Master Guru

    Messages:
    380
    Likes Received:
    3
    GPU:
    Gigabyte GTX 970 4GB OC
    Yes it is. Well actually i tried alot more. Quicktime 1080p plays just as well in WINDOWS MEDIA PLAYER, no quicktime installed at all. I don't know what they've done but...this thing is good. I'll show some screenshots tomorrow however, Media Player Classic fails to show Stats (CTRL+J). Probably because Windows Media Foundation ?!
     
  8. SnooSnoo

    SnooSnoo Maha Guru

    Messages:
    1,178
    Likes Received:
    0
    GPU:
    Intel HD510
    I also dont have stats on the 1008(I think) build, the 908 build had them...
    However, the latest build you can download @ MPC-HC homepage is 908, and the newer one is distributed through various codec packs... wierd.
     
  9. shady86

    shady86 Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    Palit GTX 260 Sonic
    I have tried the shaders effects and found 16-235 helps to make the picture to be more vivid. Sharpen complex 2 and edge sharpen only adds more noise and make the picture more blockier. What shaders do you guys use the most?
     
  10. SergioG28

    SergioG28 Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    8800GTS 320 MB (640 MHz/1020 MHz)
    I just can´t make it (x264) work on a HD4670 with catalyst 9.4 (XP, 32bit), it is very choppy. Back to CPU decoding with ffdshow.

    Has anyone tried it on Windows 7?
     

  11. Clawedge

    Clawedge Ancient Guru

    Messages:
    2,438
    Likes Received:
    630
    GPU:
    Radeon 570
    hey, same here, i just cant seem to get it to work with my 4670.

    Is it really necessary t have the mkv wrapper, or will any wrapper do?

    i also have klite codec pack installed, any ideas,?

    need to read the whole thing for the who knows how times, but no success.

    any ideas?
     
  12. SergioG28

    SergioG28 Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    8800GTS 320 MB (640 MHz/1020 MHz)
    Something else. When I activated the shaders n a x264 movie I sometimes don't get an image but only sound...
     
  13. SnooSnoo

    SnooSnoo Maha Guru

    Messages:
    1,178
    Likes Received:
    0
    GPU:
    Intel HD510
    Aint running here. Also have ffdshow and all those filters and stuff. No way of geting it through the gfx card.
     
  14. SergioG28

    SergioG28 Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    8800GTS 320 MB (640 MHz/1020 MHz)
    If I am not mistaken only the AMD/ATI cards have problems?
     
  15. Belz

    Belz Master Guru

    Messages:
    552
    Likes Received:
    0
    GPU:
    Sapphire HD5870 1GB
    I suppose you are. I don't have problems with my ATI card. And im sure there are Nvidia users with problems
     

  16. SergioG28

    SergioG28 Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    8800GTS 320 MB (640 MHz/1020 MHz)

    So, then it must be OS / driver related...?
    On XP 32bit with a 4670 there is no way to get it to work.
    Watching a DVD with shaders on is no problem though.
     
  17. SnooSnoo

    SnooSnoo Maha Guru

    Messages:
    1,178
    Likes Received:
    0
    GPU:
    Intel HD510
    Yeah, ati 3200/xp sp3 and catalyst from 8.8 up to 9.4, none worked. Getting additional ram and w7 soon. Ill report here if that combo works.
     
  18. SergioG28

    SergioG28 Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    8800GTS 320 MB (640 MHz/1020 MHz)
    I am also going to try W7 64bit.
     
  19. BigAlBeast25

    BigAlBeast25 Master Guru

    Messages:
    383
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX 970 SLI OC
    why can't this be used for blu-ray? It's useless just to be able to watch trailers and music vids like this but then you go to your movies and you see the quality difference it wouldnt be the same..
     
  20. SnooSnoo

    SnooSnoo Maha Guru

    Messages:
    1,178
    Likes Received:
    0
    GPU:
    Intel HD510
    Afaik, blu-ray is acellerated nativley by new cards (Radeons with the HD tag and nV since 6?) using windows media player/power dvd and such.
     

Share This Page