Goodbye Catalyst Control Center :D

Discussion in 'Videocards - AMD Radeon Drivers Section' started by shankly1985, Nov 2, 2015.

  1. realmadrid

    realmadrid Member Guru

    Messages:
    177
    Likes Received:
    0
    GPU:
    GTX 1050 TI MSI OC
    Omg i test assassin creed snidycat no lag no stturing thank you amd ui is amazing and lunch very fast wow :banana: i think the new option shader cache slove the problem stturing thank you AMD :banana:
     
    Last edited: Nov 24, 2015
  2. Haldi

    Haldi Master Guru

    Messages:
    246
    Likes Received:
    7
    GPU:
    R9-290 CF
    Framerate Target Control does not work for Fallout 4 -.o
     
  3. Mercennarius

    Mercennarius Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Sapphire Tri-X R9 390X
    So spent about an hour with Crimson and these were my initial impressions:

    Valley benchmark scores about 3% higher on average vs. the most recent beta drivers.
    Seems to have changed some sort of lighting/HDR effect for me as Valley shows brighter and darker areas now. New control panel loads quick and has a clean look. Games seemed to load a little quicker than before. Overall, thus far, i'm happy with the update.

    This is with my 8GB 290X on a Xeon setup.
     
  4. the9quad

    the9quad Master Guru

    Messages:
    855
    Likes Received:
    4
    GPU:
    1080ti MSI Gaming-X
    Turn it on in the global settings instead, and it will work from there.
     

  5. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,175
    Likes Received:
    86
    GPU:
    RX 580 8GB
    Doesn't work here either.
     
  6. Dygaza

    Dygaza Master Guru

    Messages:
    535
    Likes Received:
    0
    GPU:
    Fury X 4GB
    Try to make new fallout4 profile with exe instead of steamid. Might help. Also could try disabling fo4's internal limiter to see if it's conflicting with settings.
     
  7. spectatorx

    spectatorx Master Guru

    Messages:
    805
    Likes Received:
    118
    GPU:
    Radeon RX580 8GB
    Any way to disable this horrible transparency in radeon settings? It looks awful...
     

Share This Page