glare in company of heroes

Discussion in 'Videocards - AMD Radeon' started by bdub5886, Jun 28, 2010.

  1. bdub5886

    bdub5886 Master Guru

    Messages:
    384
    Likes Received:
    0
    GPU:
    Gigabyte 1070 G1 Gaming
    thought i would throw this question out there. i bought company of heroes with the recent steam sale. i have a stock 5850, with 10.6 drivers. there is a white glare (maybe a shader issue?) over objects during the cut scenes, but no graphics issues during the game play. i did not know if this was a common issue with the game? if it is a common issue, it is not a total deal breaker, because the game play has no issues. thanks in advance for any response.

    thanks
    bdub5886
     
  2. Dr.Paneas

    Dr.Paneas Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4890
    Catalyst 10.6 are supposed to solve all these issues related to Company Of Heroes. Probably they are still trying . . .

    Could you please upload a screenshot ? just for curiosity and better clarification of the problem :)
     
  3. bdub5886

    bdub5886 Master Guru

    Messages:
    384
    Likes Received:
    0
    GPU:
    Gigabyte 1070 G1 Gaming
    se if this helps, i am new to doing attachments, it might be to small after resizing
     
  4. Dr.Paneas

    Dr.Paneas Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4890

  5. bdub5886

    bdub5886 Master Guru

    Messages:
    384
    Likes Received:
    0
    GPU:
    Gigabyte 1070 G1 Gaming
  6. MarkosDL

    MarkosDL Master Guru

    Messages:
    531
    Likes Received:
    2
    GPU:
    AMD 5700XT
    bdub ehmm i dont know m8 im deffo not an expert but i dont see anything wrong there. even the water reflection seems ok to me dont know if someone else has another opinion unless im completely missing something
     
  7. bdub5886

    bdub5886 Master Guru

    Messages:
    384
    Likes Received:
    0
    GPU:
    Gigabyte 1070 G1 Gaming
  8. MarkosDL

    MarkosDL Master Guru

    Messages:
    531
    Likes Received:
    2
    GPU:
    AMD 5700XT
    hmmm dont know m8 could be one of the game's effects? im gonna say my sin i dont even remember how CoH worked in my system in order to compare so i guess im just wasting your time here without helping. i honestly dont know
     
  9. Nato.dbnz

    Nato.dbnz Ancient Guru

    Messages:
    3,264
    Likes Received:
    0
    GPU:
    5870 Crossfire
    That's just the way the cut scenes look if i remember correctly. Haven't played it for a while now.
     
  10. bdub5886

    bdub5886 Master Guru

    Messages:
    384
    Likes Received:
    0
    GPU:
    Gigabyte 1070 G1 Gaming
    ill live. i just wondered, if that was kind of standard. it does not have graphics errors during game play. its not a deal breaker. thanks for everyone's replies

    thanks
    bdub5886
     

  11. AstonM

    AstonM Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    XFX 5850
    I think it is a problem. I used to have a 9800GT and never saw that previously. Now that I too have a 5850 and using 10.6 it looks like that. Driver issue i would assume
     
  12. Leopardi

    Leopardi Member Guru

    Messages:
    147
    Likes Received:
    0
    GPU:
    Sapphire HD 7870 OC 2GB
    disable post processing? that's normal bloom.
     

Share This Page