GIGABYTE GV-NX76T256D-RH - old Geforce 7 card how flash bios.

Discussion in 'Videocards - NVIDIA GeForce' started by ruthan, Nov 21, 2017.

  1. ruthan

    ruthan Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    G970/3.5G MSI
    Hello,
    i have this card:
    https://www.gigabyte.com/Graphics-Card/GV-NX76T256D-RH-rev-10#ov / Rev 1

    I wanted to flash bios, because card not working with some my boards or monitors, i dont know were exactly was problem, flash bios is worth to try..

    So i downloaded new bios from gigabyte site - F12 linked above:
    http://download.gigabyte.eu/FileList/BIOS/vga_bios_gv-nx76t256d-rh_f12.exe

    When i tried to flash it from Rufus - Freedos boot USB:
    - im getting message that gvflash.cfg file is mising, but this file is not in bios flash package..

    I susspect, that flashing package was update with new nvidia flashing utility, which is not compatible with old bioses..
    I tried to find gvf18.exe or gvf19.exe gigabyte ulility which seems to not exist anymore on internet.

    So i got to techpowerup site filtred my card:
    https://www.techpowerup.com/vgabios...l=7600+GT&interface=&memType=&memSize=&since=

    Downloaded last bios - 5.73.22.61.00 , flash was successfull, but i got lots of atefact even in text mode, so not good bios, with last bios it was ok..

    I tried to comeback to .51 bios from techpower up site, but i got message that is not compatible with my card..

    I also tried nvflash from Techpowerup site and new Gigabyte rom, but i got message that Gigabyte *.F12 is not supported, i havent balls to change file type, should i? Its this rom compatible with Nvflash?

    Original Bios was .51.00

    Best solution for my would be make original Gigabyte flashing utlity and bios - F12 working.
     
    Last edited: Nov 21, 2017
  2. ruthan

    ruthan Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    G970/3.5G MSI
    Ok i fixed it by:
    "nvflash -4 -5 -6 <filename>" should force the flash with nvflash // and renaming *.f12 to *.rom

    But know i have to same thing with ATI 800x from gigabyte GV-RX80L256V and i have very silimar issue with missing *.cfg message.. I readme is GVF10 -p A:\R92128DH.F1 , but no GVF10 there..
     
    Last edited: Nov 21, 2017

Share This Page