Gigabyte Geforce 7600GS AGP very strange problem

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by cysio_guru, Sep 15, 2006.

  1. cysio_guru

    cysio_guru New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Gigabyte NV 7600GS 256MB
    I have very strange problem with my my new Gigabyte GeForce 7600GS AGP.

    It runs perfectly without extra power molex connected, although it is on the card. The problem occurs when I coonnect extra power to the card. As Windows run fine, as games freeze in few seconds.

    Where is the problem that the card runs with extra power and it doesn't with additional power? My PSU is 400W.

    Can I run this card without extra power?

    PS
    I posted already below, but it will be better to make a new clean post, sorry.
     
  2. kronwell

    kronwell New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Gigabyte GF 7600 GS AGP
  3. Unstable_Hero

    Unstable_Hero Ancient Guru

    Messages:
    1,561
    Likes Received:
    0
    GPU:
    EVGA GTX 295
    If I understand you correctly it runs fine without the extra power (and stock settings)? If so then don't worry it won't hurt anything with less power going to the card :) Unless it tells you in a message at startup that its getting less power than it needs and that its underclocking itself then it should be running at stock, and smoothly like you said ;)

    anyhow you should search on Gigabytes website and contact there customer service.

    And here are a few links I found;
    http://www.gigabyte.com.tw/Support/VGA/FAQ_List.aspx?FAQID=4933
    This link recommends 450watts PSU and 30AMP on the 12v rail.
    http://www.gigabyte.com.tw/Support/VGA/BIOS_List.aspx
    Gigabyte releases new bioses for there cards, you could try to update yours.
     
    Last edited: Sep 15, 2006
  4. cysio_guru

    cysio_guru New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Gigabyte NV 7600GS 256MB
    I haven't been here quite long, but coming back to a problem.

    @kronwell, please go to your BIOS settings, in main screen type CTRL+F1, then you see hidden settings. I changed the AGP aperture size to 512MB, then I put back the AGPx8 and it works fine.
    Anyway if don't know the hidden settings, please test them.
     

  5. savalord

    savalord Member Guru

    Messages:
    101
    Likes Received:
    0
    GPU:
    BFG 8800GT OC 512mb 625mhz
    Thanks alot for the info about the CTRL+F1 it helped me on the problem I was having which was different then what this person was going thru, The Aperture setting on my mainboard was only 32mb :( changed it to 512.
     
  6. radosuaf

    radosuaf Maha Guru

    Messages:
    1,492
    Likes Received:
    12
    GPU:
    Gigabyte 1050 Ti D5 4GB
    Change it to 128MB.
     
  7. Vali Carpati

    Vali Carpati Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    Gainward 7300GT Gs GLH
    The PSU is the problem. Try a better one, a brand name with 350w real power.
     
  8. savalord

    savalord Member Guru

    Messages:
    101
    Likes Received:
    0
    GPU:
    BFG 8800GT OC 512mb 625mhz
    so having it at 128mb is better then having it at 512mb when I have a 512mb video card? I will test the benchmarks with it at 128 and 512.
     
  9. radosuaf

    radosuaf Maha Guru

    Messages:
    1,492
    Likes Received:
    12
    GPU:
    Gigabyte 1050 Ti D5 4GB
    Most probably with a 512MB card you could set it to 32MB ;). I think for such a card 128 is maximum. Do some benchies and post results :).
     

Share This Page