Gigabyte GA-970A-DS3P motherboard - freezing computer 30-40sec. SSD etc....

Discussion in 'Processors and motherboards AMD' started by keonzz, Mar 19, 2018.

  1. keonzz

    keonzz New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    GeForce 1070 6gb
    Hello guys. I have a problem. My computer keeps freezing for about 30-40 sec. Its starting to get really annoying. I had a friend checking the computer trying to replace power supply, ssd disc and ram. And its still the same. He thinks the motherboard is not supporting ssd discs very good so it freezes.

    My setup:

    GPU: GeForce 1070 - 6gb.
    CPU: AMD AM3+ FX - 8350 Black Edition - 8 core / 4,0 ghz - 4,2 ghz.
    PSU: Cooler Master G650 - 650w.
    Motherboard: Gigabyte GA-970A-DS3P (Rev 1)
    Kingston HyperX - White - 1866 mhz - 2x8 gb. (Bought this new 3 days ago)
    SSD: Crucial 2,5 - 275gb - MX300. (Bought this new 3 days ago)
    HDD: Seagate Barracuda - 1TB - Sata 3.

    When it freezes I can move my mouse but can't click on any programs etc.. Everything is frozen. And after 30-40 sec everything is working. Also my sound disappear when it freezes. I have wireless corsair void headphones with usb "bluetooth / wireless" stick.

    I have tried to format my computer with new windows 10 with original windows key.

    Maybe this motherboard is a piece of sh*t ? I have also tried to flash bios with new update. Still the same.
     
    Last edited: Mar 19, 2018
  2. Kinfa

    Kinfa Master Guru

    Messages:
    397
    Likes Received:
    0
    GPU:
    XFX R9 380 4GB
    Did you try to unplug headphones and disable Corsair CUE software? And this motherboard has 4 + 1 Power Phase Design. Meaning, you can't overclock CPU too much. I have revision 2 of this mobo and fx6300 clocked at 4.2. For now no problems.
     
    Last edited: Apr 27, 2018
  3. Fox2232

    Fox2232 Ancient Guru

    Messages:
    9,755
    Likes Received:
    2,203
    GPU:
    5700XT+AW@240Hz
    Reset BIOS to factory defaults, run CPU, memory at some default stable clock. You can try to put OS on regular HDD and test without SSD.
    But SSD should not be an issues. At worst, it is electrical issue, something not properly grounded. (Maybe improperly tight-up screw next to SATA controller/ports.)

    Evade multiple monitoring softwares running at same time. Check HPET in BIOS and OS. Check integrated peripherals and disable unused ones. See what mode SATA is in (optimal is AHCI, but maybe you can try legacy/raid).
     

Share This Page