Gigabyte GA-880GM-UD2H AMD 880G or just Gigabyte in general

Discussion in 'Processors and motherboards AMD' started by Bloodduty, Jan 9, 2011.

  1. Bloodduty

    Bloodduty Master Guru

    Messages:
    217
    Likes Received:
    0
    GPU:
    EVGA OC Titan X
    hi all been building for nearly 20 years now and to this day i still dont get one with gigabyte motherboards

    Gigabyte GA-880GM-UD2H AMD 880G

    with the AMD x6 1055T
    OCZ 1333 9-9-9-20 1.65

    nothing over clocked even tested over clocking I get no errors on mem but others times I do so I tested ram in a another pc at 1500Mhz for close to 12 hours nothing

    errors go from blue screen mem dumps to blue screens that I can not see going in the dump files its coming out as mem problem so am lost on this one

    latest bios F8 tested in ganged and unganged mods no dereference

    sorry for my grammar or spelling just had no sleep trying to sort this out for the guy i built it for
     
  2. deltatux

    deltatux Ancient Guru

    Messages:
    19,047
    Likes Received:
    0
    GPU:
    GIGABYTE Radeon R9 280
    What exactly are you trying to say?

    This AMD rig is blue screening? You need to provide us with more details.

    deltatux
     
  3. Bloodduty

    Bloodduty Master Guru

    Messages:
    217
    Likes Received:
    0
    GPU:
    EVGA OC Titan X
    well that's the spec and tests blue screening and the dumps suggest mem but after allot of testing the ram even another brands it is fine nothing els to provide am lost at the problem

    Gigabyte GA-880GM-UD2H AMD 880G bios F8

    with the AMD x6 1055T
    OCZ 1333 9-9-9-20 1.65

    default settings been though all settings enabled and disabled no difference at all

    so et the end its ether gigabyte are just rubbish or its missing a hammer
     
  4. deltatux

    deltatux Ancient Guru

    Messages:
    19,047
    Likes Received:
    0
    GPU:
    GIGABYTE Radeon R9 280
    What is the exact BSoD error. Without the actual error, it's hard to pin down the problem.

    I'm sure his rig is composed of more than 2 parts, can you provide us the full system specs?

    deltatux
     

  5. Bloodduty

    Bloodduty Master Guru

    Messages:
    217
    Likes Received:
    0
    GPU:
    EVGA OC Titan X
    ill get the error in a but but its just the board cpu and ram am testing every thing els is disconnecter to get to the problem i can remember one error 0x0000007E oooo and 0x0000003B 0x00000024 just noticed the not on my note pad
     
  6. Bloodduty

    Bloodduty Master Guru

    Messages:
    217
    Likes Received:
    0
    GPU:
    EVGA OC Titan X
    been on other forums it looks to be very common problem

    Gigabyte GA-880GM-UD2H AMD 880G bios F8
    AMD x6 1055T
    OCZ 1333 9-9-9-20 1.65

    tested on 3 PSU

    Enermax Revalotion 850watt - Coolermaster 850watt - OCZ 1000watt so not power

    tested on also 3 hard drives

    WD 1Tb Green - Samsung 750Gb - WD velociraptor 160GB so not drives

    tested with 2 DVD drives

    Samsung bluray dvdrw - LG ext dvdrw not drives

    also tested 3 video cards

    HD5850 - 3870x2 - 9800GTX also not cards

    Gigabyte:biggun:

    never recommending or using them ever had enuf of them 8 boards last year 6 of them had to send back ended up replacing them with ASUS (my fav) MSI even ECS all perfect

    sorry if this upsets them who like Gigabyte but I have never had good look in the 8 years or using them

    am stresses with them
     
    Last edited: Jan 10, 2011
  7. deltatux

    deltatux Ancient Guru

    Messages:
    19,047
    Likes Received:
    0
    GPU:
    GIGABYTE Radeon R9 280
    Have the computer set so that it won't reboot automatically when it encounters a blue screen.

    deltatux
     
  8. Li4m79

    Li4m79 Ancient Guru

    Messages:
    5,154
    Likes Received:
    0
    GPU:
    2xPalit GTX770 Jetstream
    is the bios up to date on the mobo/s??

    also, what voltage are you running the ram at?? for that mobo GB recommend 1.5v, depending on the ram you use, it may be over volting your sockets.

    Also, what revision of mobos are they??
     
    Last edited: Jan 10, 2011
  9. Bloodduty

    Bloodduty Master Guru

    Messages:
    217
    Likes Received:
    0
    GPU:
    EVGA OC Titan X
    revision 1.3 latest bios F8
    tried that at 1.5v odd thing is it set it to 1.6v at default even has a go at loosing the timings there to 10/10/10/30 same errors
     
  10. fr33k

    fr33k Ancient Guru

    Messages:
    1,837
    Likes Received:
    0
    GPU:
    Gigabyte GTX980
    The ram in the compatibility list on gigabytes website?
     

  11. Rob McClelland

    Rob McClelland Ancient Guru

    Messages:
    1,662
    Likes Received:
    0
    GPU:
    XFX R9 390 x
    ya you might want switch to corsair ram I have no issue with my gigabyte board :).
     
  12. Bloodduty

    Bloodduty Master Guru

    Messages:
    217
    Likes Received:
    0
    GPU:
    EVGA OC Titan X
    you may find this odd but under volt-in worked to 1.49v been running solid for hours I wouldn't be surprised it don't like OCZ.

    my fav is Corsair but had non to test with apart from my own Coasir Dominator GT 1600Mhz 7-7-7-20 1.65v but my pc is never off
     
    Last edited: Jan 22, 2011

Share This Page