Gigabyte 2070 Super - Fusion Issue?

Discussion in 'Videocards - NVIDIA GeForce' started by insp1re2600, Nov 17, 2019.

  1. insp1re2600

    insp1re2600 Master Guru

    Messages:
    981
    Likes Received:
    357
    GPU:
    RTX 2080TI OC H20
    I placed a 2070 Super in the wifes rig, downloaded aorus and rgb fusion but neither detect the GPU, im unable to change the rgb colours to match the rest of her system.

    Tried everything reinstall of the software the lot, but it simply is garbage software designed by an ape.

    is there any alternatives that should detect the same GPU, which isn't made by gigabyte?

    The card is fine, works flawless, other than the rgb issue.

    Cheers
     
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,880
    Likes Received:
    1,085
    GPU:
    GTX 1080ti
  3. insp1re2600

    insp1re2600 Master Guru

    Messages:
    981
    Likes Received:
    357
    GPU:
    RTX 2080TI OC H20
  4. Undying

    Undying Ancient Guru

    Messages:
    11,993
    Likes Received:
    1,617
    GPU:
    Aorus RX580 XTR 8GB
    Works fine on my aorus xtr 580. Detected a gpu right away.
     

  5. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,880
    Likes Received:
    1,085
    GPU:
    GTX 1080ti
    The link i posted's origin was because someone couldn't get it to detect their card either.

    hell the software is so badly made it can wipe your cmos settings....

    @insp1re2600 try this version
    https://drive.google.com/open?id=1njUmsgSwTuHM5JKrY4465s8al6uIOK15

    its the latest provided by gigabyte support and has a number of fixes that makes it not hang ssd's.....

    the one on their site is apparently new and broken.
     
    Undying likes this.
  6. Undying

    Undying Ancient Guru

    Messages:
    11,993
    Likes Received:
    1,617
    GPU:
    Aorus RX580 XTR 8GB
    Well thats interesting, thanks. I actually tried it and mess with it long time ago and didnt touch it since.
     
  7. insp1re2600

    insp1re2600 Master Guru

    Messages:
    981
    Likes Received:
    357
    GPU:
    RTX 2080TI OC H20
    Nah, still no joy, will have to leave it for now.
     
    Last edited: Nov 17, 2019
  8. Caesar

    Caesar Master Guru

    Messages:
    825
    Likes Received:
    311
    GPU:
    GTX 1070Ti Titanium
    If you have NZXT's CAM software installed, just remove it. So,

    1. Remove both CAM & RGB Fusion software packages from Add/Remove programs.
    2. Install NZXT's CAM software (only after installing and running RGB Fusion 2.0)
     
  9. insp1re2600

    insp1re2600 Master Guru

    Messages:
    981
    Likes Received:
    357
    GPU:
    RTX 2080TI OC H20
    Never used CAM software on her rig. You just recited to me what the first Google search shows, cheers though.
     
    Last edited: Nov 17, 2019
    Caesar likes this.
  10. insp1re2600

    insp1re2600 Master Guru

    Messages:
    981
    Likes Received:
    357
    GPU:
    RTX 2080TI OC H20
    So I looked into how the program actually communicates with the hardware and found a fix.

    I had to disable secure boot, install the software, switch the RGB settings, uninstall software and re-enable secure boot.

    It simply wouldn't detect the GPU with secure boot enabled.

    Awful software.
     
    Last edited: Nov 18, 2019

  11. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,880
    Likes Received:
    1,085
    GPU:
    GTX 1080ti
    ah.. yeah

    Gigabyte needs to update its kernel driver for compliancy with 1903 secure boot policies.
     
    airbud7 likes this.
  12. insp1re2600

    insp1re2600 Master Guru

    Messages:
    981
    Likes Received:
    357
    GPU:
    RTX 2080TI OC H20
    Think it needs more than just that with state of it ha.
     

Share This Page