"Ghost" Drive A:

Discussion in 'General Hardware' started by NeTbLasT, Sep 22, 2006.

  1. NeTbLasT

    NeTbLasT Master Guru

    Messages:
    632
    Likes Received:
    0
    GPU:
    ATi Mobility Radeon 9700 64MB (OC)
    Hi Guys,

    I'm using Asus A8N-SLI MOBO... The thing is, I dont have a floppy drive installed or attached to my coputer.

    But how come in "MY COMPUTER", Drive A: is availlable??? Where does the damn A: come from? I can't run Sisoftsandra because everytime Sisoftsandra detects the "Ghost" Drive, it will stuck and an error will pop out...

    How do i make the damn "Ghost" dissappear?

    Please help...
     
  2. Ptc1800

    Ptc1800 Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    EVGA 9800 GT
    Yeah I had same thing happen to me. You have to disable the Floppy Drive in the bios. In mine I had to disable Legacy Diskette A.
     
  3. NeTbLasT

    NeTbLasT Master Guru

    Messages:
    632
    Likes Received:
    0
    GPU:
    ATi Mobility Radeon 9700 64MB (OC)
    R u sure? I think i already did that, y the hell the problem still occurs???
     
  4. Ptc1800

    Ptc1800 Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    EVGA 9800 GT
    Well, I do have a different motherboard than you so maybe the settings in the bios are different. Plus mine is a desktop computer not a laptop so something could be very different, I'm not sure.

    Sorry I couldn't help, hopefully some other guru can.
     

  5. Cycloid

    Cycloid Master Guru

    Messages:
    827
    Likes Received:
    3
    GPU:
    2x256MB Geforce 7800GTs in SLi
    The solution is in fact to disable the floppy drive in the BIOS. i.e. set it to 'None'/Disabled

    Wonder why it does not work for you?
     
  6. SorienOR

    SorienOR Ancient Guru

    Messages:
    6,460
    Likes Received:
    0
    GPU:
    BFG 8800GT + Acer 1080p
    You might have to set the floppy to none and disable the floppy controller..those are seperate settings.
     
  7. NeTbLasT

    NeTbLasT Master Guru

    Messages:
    632
    Likes Received:
    0
    GPU:
    ATi Mobility Radeon 9700 64MB (OC)
    Ok, I'll try to do it again and report the result back here asap...

    Thanks Guys...
     

Share This Page