Getting frequent "nvlddmkm stopped responding"

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by gamer1291, Jul 18, 2017.

  1. gamer1291

    gamer1291 Master Guru

    Messages:
    263
    Likes Received:
    0
    GPU:
    ROG STRIX-GTX-1070-O8G
    Hey guys so I am pretty irritated with my games crashing with this error in event viewer "Display driver nvlddmkm stopped responding and has successfully recovered."

    This only started occurring from 384.xx drivers, never happened with any previous nvidia driver till now.

    Currently I am on 384.80 hotfix driver and when i am playing games like division, total war warhammer I am getting frequent crashes with same error in event viewer all the time.

    I tried clean install with DDU still doesn't work and also I removed any overclock on gpu but still getting the same crashes.

    Should I go back to previous driver or is there any fix for this?.
     
  2. romul

    romul Master Guru

    Messages:
    340
    Likes Received:
    9
    GPU:
    MSI RTX 2070 Super
  3. maur0

    maur0 Master Guru

    Messages:
    824
    Likes Received:
    56
    GPU:
    point of view gtx 570 1gb
    i investigating too in my case is classicshell is a cause

    i uninstaling and install startisback++ and problem resolved
     
  4. Michalko

    Michalko Member Guru

    Messages:
    168
    Likes Received:
    0
    GPU:
    a good one
    Why would you even use craps like classicstart and startisback?
     

  5. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,141
    Likes Received:
    1,528
    GPU:
    Aorus 3090 Xtreme
    Because Windows 10 is a joke without.
    Its not much better after but at least things make a bit more sense.

    Op.
    I would use an older driver that works for now, then you can confirm that the problem is only down to the driver.
    Assuming the above suggestion doesnt work.
    NVidia seem to have a few bugs in their QA that take longer to get sorted.
     
  6. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    3,416
    Likes Received:
    2,775
    GPU:
    RX 5700 XT/ MAC M1
    Try - Start10, using it since first days of Win10, still works perfectly and never causes any issues.
     
  7. gamer1291

    gamer1291 Master Guru

    Messages:
    263
    Likes Received:
    0
    GPU:
    ROG STRIX-GTX-1070-O8G
    I am not using any start menu apps.

    I tried using a registry tweak increasing TDR delay to value 8 suggested in another topic here.

    Still testing if its crashing or not.
     

Share This Page