GeForce3 Ti200 Problem with D3D

Discussion in 'Videocards - NVIDIA GeForce' started by Zhatan, Apr 9, 2002.

  1. Zhatan

    Zhatan Guest

    Hello ppl !<br>
    <br>
    I am having trouble running in d3d, the graphics starts to flicker and dissapear and then appear again !!<br>
    Parts of the screen just blinks <IMG SRC="smileys/confused.gif"> <br>
    <br>
    Some help would be appreciated !<br><br><i>This message was edited by Zhatan on 08 Apr 2002 03:32 PM</i>
     
  2. Falkentyne

    Falkentyne Master Guru

    Messages:
    414
    Likes Received:
    0
    GPU:
    Sapphire HD 7970 Ghz Ed.
    Is this a new card?<br>
    How many games have you tested?<br>
    does DXDIAG work in the tests?<br>
    Did you just update drivers?<br>
    Has D3D *EVER* worked before?<br>
    <br>
    What are your system specs? Complete system specs, please? <br>
    <br>
    You hardly gave any information at all, which makes it hard to help you.
     
  3. HAUNTER

    HAUNTER Guest

    have you tried some different drivers???? wich ones are you using now?? more specs please.
     
  4. Zhatan

    Zhatan Guest

    Oh !, more specs <IMG SRC="smileys/rolleyes.gif"> <br>
    <br>
    Asus A7V Motherboard<br>
    Point of View GeForce3 Ti200<br>
    192 MB SD-Ram<br>
    AMD Duron 750 MHz<br>
    <br>
    I have had this card for some months now and have had the same problem when playing House of the dead 2, I've just updated to Detonator 28.32 and DXDIAG doesn't seem to think that anything is wrong!<br>
    Still it doesn't work!
     

  5. HAUNTER

    HAUNTER Guest

    try 27.42, you should check all your settings in the game that does the flicker thing
     
  6. morrgan

    morrgan Guest

    I have the exact same problem with my GF3 TI200 128Mb from Point of View.<br>
    <br>
    I have tried with several different detonator drivers including 27.42.<br>
    <br>
    I have tried to move my other cards internally, i disabled the ACPI function in the BIOS and every other thing that I know.<br>
    Now I am running my system with the soundcard removed and only 256Mb ram on slot 3.<br>
    <br>
    My specs are:<br>
    <br>
    AMD Athlon 1333<br>
    512Mb PC133<br>
    SL75KAV KT 133 A <br>
    SB live 1024<br>
    GF3 TI200 128Mb PoV<br>
    Win 2K with sp2<br>
    Det. 27.42<br>
    VIA 4in1 4.38<br>
    340Watts powersupply<br>
    <br>
    No o/c<br>
    <br>
    <br><br><i>This message was edited by morrgan on 09 Apr 2002 02:24 PM</i>
     
  7. Zhatan

    Zhatan Guest

    Well this is strange !!!<br>
    I have now tried every setting imaginable withing the game and still the same error.<br>
    27.42 didn't do any good either.<br>
    <br>
    wtf can be done to fix this ! <IMG SRC="smileys/evil.gif">
     
  8. Zhatan

    Zhatan Guest

    Btw. here are some screenshots of the error:<br>
    <br>
    <A HREF="http://www.angelfire.com/wizard/zhatan/index.html" TARGET=_blank>Screenshots</A><br><br><i>This message was edited by Zhatan on 10 Apr 2002 05:52 AM</i>
     
  9. TOuTaTiS

    TOuTaTiS Guest

    I bought the same type of card last week and it ran well under Windows ME that I used then but this weekend my system chrashed of diferent reasons which I will not mention here....that's another story <IMG SRC="smileys/smile.gif"> <br>
    After that I installed XP. Now I have problems with game-lockups etc. <br>
    I've tried a lot of different settings but the problem seems not to be solved. It's not the cooling, besides normal "clocking" I've installed a second fan...<br>
    <br>
    Today I called a friend of mine and he told me that it is XP which is the problem. He suggested that I installed the original drivers that came with the card, I was on my way doing that when I stumbled upon this post which I found important that I replied to..<br>
    <br>
    I will post another reply here today or tomorrow to report how my little "experiment" went<br>
    <br>
    my specs:<br>
    Asus A7M266 motherboard<br>
    Athlon 1400 Mhz<br>
    256 MB DDR PC2100 RAM<br>
    soundblaster pci64<br>
    <br>
    cya around<br>
    <br>
    zhatan: fear me more, I'm too from Sweden <IMG SRC="smileys/wink.gif">
     

Share This Page