GeForce Hotfix driver 382.19 Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by dr_rus, May 11, 2017.

  1. Trihy

    Trihy Member Guru

    Messages:
    158
    Likes Received:
    23
    GPU:
    Onboard
    Any ideas guys how to disable the "this mode doesnt support 3d" warning?

    It shows everytime I launch a game. Damn.
     
  2. tensai28

    tensai28 Maha Guru

    Messages:
    1,489
    Likes Received:
    387
    GPU:
    rtx 3070
    I'm on 378.78 and I have zero stutters on prey. These drivers are perfect and haven't had a reason to update them since.
     
  3. xacid0

    xacid0 Master Guru

    Messages:
    443
    Likes Received:
    3
    GPU:
    Zotac GTX980Ti AMP! Omega
    This driver actually make Nier Automata playable for me. I get random crashes with previous drivers.
     
  4. dr_rus

    dr_rus Ancient Guru

    Messages:
    3,383
    Likes Received:
    647
    GPU:
    RTX 3080
    Uninstall the 3D driver?
     

  5. Vidik

    Vidik Master Guru

    Messages:
    616
    Likes Received:
    220
    GPU:
    MSI 1070 Gaming Z
    Nope, unfortunately it happened again today even with adaptive power plan..:mad:
     
  6. Trihy

    Trihy Member Guru

    Messages:
    158
    Likes Received:
    23
    GPU:
    Onboard
    Do you think I still can use 3d on my tv by uninstalling 3d driver? Not sure.

    I already set a 3d resolution and a non 3d resolution. Why they put such a stupid message? I already know which mode supports 3d. It s ruining all my intros :bang:

    Thanks
     
  7. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,690
    Likes Received:
    2,287
    GPU:
    Zotac GTX980Ti OC
    maybe it has some strange delay, I remember there was a bug like that once with gfx regression after certain time, or TDR in generally desktop usage + hw browsing. I wasn't affected by that though, think it was mostly mainstream gpus.



    Now I didn't have anything yet after setting it back to adaptive, but Im back at 382.05 just in case.


    edit: still ok atm.
     
    Last edited: May 20, 2017
  8. dr_rus

    dr_rus Ancient Guru

    Messages:
    3,383
    Likes Received:
    647
    GPU:
    RTX 3080
    Well, if you want to use 3D then no, you have to keep the 3D driver.
     
  9. dexterav

    dexterav Member Guru

    Messages:
    192
    Likes Received:
    48
    GPU:
    Gainward 3090
    with this hotfix andromeda crash after 60s :(
    382.05 working without flawless
     
  10. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,169
    Likes Received:
    648
    GPU:
    Palit RTX 3080
    The game works fine for me. Do a Check/Repair to see if you have any corrupted files.
     

  11. dexterav

    dexterav Member Guru

    Messages:
    192
    Likes Received:
    48
    GPU:
    Gainward 3090
    as i say, 382.05/older working fine
    its driver fault
    true is everything other games works ok
    luckily no need HF for me
     
  12. tensai28

    tensai28 Maha Guru

    Messages:
    1,489
    Likes Received:
    387
    GPU:
    rtx 3070
    Anyone else having their custom resolutions disappearing from nvcp?
     

Share This Page