GeForce Hotfix driver 381.78 download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by dr_rus, Apr 14, 2017.

  1. Khronikos

    Khronikos Master Guru

    Messages:
    771
    Likes Received:
    76
    GPU:
    EVGA SC2 1080ti
    Pretty sure a fix within a month is a solid bet.
     
  2. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,501
    Likes Received:
    1,529
    GPU:
    Zotac GTX980Ti OC
    hmm I just got a weird black flash in firefox too, taskbar was visible but content window turned to black.. :3eyes:


    Quit and restart Firefox fixed it.
     
  3. Vidik

    Vidik Master Guru

    Messages:
    548
    Likes Received:
    130
    GPU:
    MSI 1070 Gaming Z
    Same happened to me recently. Check if it's accompanied by "Display driver nvlddmkm stopped responding and has successfully recovered." in event viewer.
     
  4. MrFerret

    MrFerret New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Asus GTX1080Ti FE 11GB
    Nice heads up.
     

  5. Snorgrind

    Snorgrind Member

    Messages:
    15
    Likes Received:
    2
    GPU:
    MSI GTX 980 Gaming 4GB
    Got creators update yesterday and colour settings dont work at all. No matter what i set there, be it ycbr or rgb limited/full everthing looks the same as rgb limited. Before update i could see clear difference between all those settings.
    Also i have no "HDR and advanced colour" in windows display settings, but that is probably cuz i dont have HDR tv. Dont know if the setting is suposed to be there even without HDR tv.
    Tried disabling gamebar/game mode and other things ppl said and it is still rgb limited. Same thing on previous drivers.
     
  6. khanmein

    khanmein Ancient Guru

    Messages:
    1,649
    Likes Received:
    71
    GPU:
    EVGA GTX 1070 SC
    Yeah I tried. Currently, I'm using DisplayProfile & Color Management for the ICC profiles.
     
  7. djm67

    djm67 Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    MSI GTX1060 6Gb
    No go

    Didn't work for me.

    GTX1060
     
  8. rla1999

    rla1999 Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    NVIDIA 1080 TI FE
    How's this hotfix for non creators update users?
     
  9. tyguy

    tyguy Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    Geforce 1070
    Yep, same problem. I also have issues with artifacts when it tries to boot into windows where it will then black screen. This new branch of drivers built for the creative update are ****.
     
  10. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,984
    Likes Received:
    331
    GPU:
    RTX 2080 OC
    Yep, happens here as well on a clean install.
     

  11. SaiBork

    SaiBork Member Guru

    Messages:
    192
    Likes Received:
    1
    GPU:
    MSI GTX 980Ti Gaming 6G
    Sadly had a few of these since creators update and this driver. Did them at the same time so can't say which one is to blame. Haven't tried installing older driver. Really hope this gets sorted soon though.
     
  12. lowenz

    lowenz Master Guru

    Messages:
    304
    Likes Received:
    1
    GPU:
    GeForce GTX 750Ti
    I installed a couple of Win10 updates after the CU (using the integrated GPU) and, back to the GeForce as main GPU + 381.78 drivers.....I can enter the user desktop.
     
  13. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,501
    Likes Received:
    1,529
    GPU:
    Zotac GTX980Ti OC

    I didnt check event viewer yet, but I saw FF got updated to v53 with few gfx specific features,

    maybe it will be ok now.
     
    Last edited: Apr 20, 2017
  14. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,984
    Likes Received:
    331
    GPU:
    RTX 2080 OC
    Happens on v53 as I'm using it since first beta.
     
  15. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,501
    Likes Received:
    1,529
    GPU:
    Zotac GTX980Ti OC
    So far I got it only 2x, when I updated to RS2 and 381.65 and few days later with 381.78 .


    Atm its ok with FF v53 with more tabs open and extra yt



    EDIT: ok just got one now, yeah its driver stopped responding warning.

    event id 4101
    Display driver nvlddmkm stopped responding and has successfully recovered.

    &

    Fault bucket , type 0
    Event Name: LiveKernelEvent
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: 141
    P2: ffffc60315ac2010
    P3: fffff806b9dee014
    P4: 0
    P5: 278c
    P6: 10_0_15063
    P7: 0_0
    P8: 256_1
    P9:
    P10:
     
    Last edited: Apr 21, 2017

  16. TurboMan

    TurboMan Member Guru

    Messages:
    159
    Likes Received:
    6
    GPU:
    1080 Ti Strix OC
    This is happening to me also, W10 creators update + 381.78 and my PC would freeze while browsing in Chrome for 1-2 seconds and then i get this "Display driver nvlddmkm stopped responding and has successfully recovered." in Event viewer "Warning" section. It started happening after this new "hot fix" 381.78 driver and after the W10 Creator's update.


    This really sucks since I just upgraded to the 1080 Ti. I expect more from Nvidia !

    ps: Have you guys tried reverting back to the official 381.65 WHQL driver, while still on the W10 creator update ?
     
    Last edited: Apr 21, 2017
  17. endbase

    endbase Master Guru

    Messages:
    755
    Likes Received:
    71
    GPU:
    MSI GTX 1070 Gaming
    I'm on the creators update with driver 381.65 and I get random freezes on my whole OS you never know when it will hit you :p

    ps seems to be related to alt tabing
     
    Last edited: Apr 21, 2017
  18. MDKpt

    MDKpt Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    2X GTX1080Ti-FE@2060mhz
    381.** are a mess

    i lost more then 5000 marks in fire strike

    is this normal ?

    cheers
     
  19. Dragondale13

    Dragondale13 Maha Guru

    Messages:
    1,412
    Likes Received:
    130
    GPU:
    GTX 1070 AMP! • H75
    I get those nanosecond pauses as well but only when a game has just loaded.After about a minute it stops and gameplay is smooth.Happens in SSE and WD2, only games I'm playing atm.

    Noticed it after installing 381.65 on RS1 and same thing now with 381.78 on RS2.

    Edit: Memory going bad, it was 381.78 I installed on RS1 just before doing the clean install of RS2.
     
    Last edited: Apr 21, 2017
  20. phatbx133

    phatbx133 Master Guru

    Messages:
    827
    Likes Received:
    9
    GPU:
    MSI GTX 1050ti 4GB
    This driver fixed my multi monitors, FF v53 64 bit, some games no problem.
     

Share This Page