GeForce Hotfix driver 381.78 download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by dr_rus, Apr 14, 2017.

  1. PinchedNerve

    PinchedNerve Master Guru

    Messages:
    232
    Likes Received:
    1
    GPU:
    Gigabyte AORUS 1080 Ti XE
    These drivers do not fix the boot to black screen for me. In fact, they may be worse then the previous 381.65 drivers. I now have to unplug and replug the HDMI cable to get the image. Also, this driver and the previous 381.65 defaulted to

    Output Color Format: YCbCr???
    Output Color Depth: 12 bit

    I have to click the, Use Nvidia Color Settings, and set RGB, 8 bit.

    My monitor is a Samsung UN48JS9000. Didn't have any issues at all, till these drivers and the new "Windows 10 Creators Update".

    Gaming System - Thermaltake Core X5 | Gigabyte GA-Z170X-Gaming 6 | 16 GB G-Skill Ripjaws 4 PC4-24000 | Intel Core i5 6600k (@4300) | Cooler Master Hyper 212 Evo | MSI GTX 980Ti Gaming 6G Golden Edition - EVGA GTX 980 Ti FTW GAMING | Corsair AX1200i | Samsung 850 Evo | OCZ Arc-100 | Seagate 2TB HDD | Samsung UN48JS9000.

    Posted this at the Nvidia Forums.
     
  2. Bluedinette

    Bluedinette Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    MSI GTX980 GAMING4
    Fixes Windows 10 Creators Update booting to a black screen on certain notebooks.

    The same bug on Desktop also

    with
    MSI Z170A GAMING M9 ACK
    MSI GeForce GTX 980 GAMING 4G
    ASUS RoG Swift GP278Q
    Windows10-Pro-64bits-fr-1703
     
  3. Blackfyre

    Blackfyre Maha Guru

    Messages:
    1,027
    Likes Received:
    41
    GPU:
    MSI 1070 Gaming X
    Go to nVidia Control Panel, go to Change Resolution menu, under option number three (3), choose "Use NVIDIA colour settings".

    Go to Windows Settings, go to "System" options, under the "Display" menu, turn OFF (Disable) HDR and advanced colour.

    Restart the computer (not necessary, but just to be safe).

    I had this issue with the Creators Update even with the previous driver. After doing the settings above, it fixed the problem.

    Hope that helps.
     
  4. ahossein

    ahossein Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    1080 G1
    Now, I know the reason why I have'n been able to load i1Profiler Pro. Windows Keeps saying 'something prevents it to load'.
     

  5. Sajittarius

    Sajittarius Master Guru

    Messages:
    368
    Likes Received:
    26
    GPU:
    2080ti Windforce
    I have the same problem with a Samsung UN60JS7090, the TV is the problem. It reports it can do YCbCr422 12-bit color. I have a PS4 Pro and it also autodetects YCbCr422 12-bit when enabling HDR in games. At least we can set it to use Nvidia settings, lol.

    Edit: typed yuv instead of YCbCr
     
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,473
    Likes Received:
    1,522
    GPU:
    GTX980 SLI
    Thanks, but I don't have either of those options in NVCP or Settings/Display

    In NVCP I only have "Highest 32bit" available
     
  7. PinchedNerve

    PinchedNerve Master Guru

    Messages:
    232
    Likes Received:
    1
    GPU:
    Gigabyte AORUS 1080 Ti XE
    The annoying part for me is, this wasn't an issue before, so I don't know why its doing it now. Also, its on driver install. I've not played any games in months.
     
  8. Sajittarius

    Sajittarius Master Guru

    Messages:
    368
    Likes Received:
    26
    GPU:
    2080ti Windforce
    Yea i hear you. Nvidia always does this... it took them years to add RGB Full/Limited because they blamed the monitor/tv makers not sending correct info on the HDMI handshake. This might also be partially Microsoft's fault because they added the HDR option in Windows 10. Either way i bet it will be a few driver versions before it gets fixed :(
     
  9. grabibus

    grabibus Member Guru

    Messages:
    193
    Likes Received:
    2
    GPU:
    MSI RTX 2080Ti
    Since W10 Creator, whatever 381.65 or 381.78, my custom icc profiles are always back to default windows icc profile when I exit from a game or 3DMArk for example.

    I am obliged to reload my custom icc profile after each time I exit from a 3D application (Game or benchmark).

    Does someone has this ?
     
  10. fgp303

    fgp303 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    980ti
    ICC still not work for me - when i start a full screen game like dota2 from steam its reset the color profile.
     

  11. grabibus

    grabibus Member Guru

    Messages:
    193
    Likes Received:
    2
    GPU:
    MSI RTX 2080Ti
    Yes, icc profiles are back to default after exiting a game.
     
  12. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,703
    Likes Received:
    802
    GPU:
    GTX1080Ti
    Yup....Same thing. And the sad part is, it won't let you change any settings using the 'Default Color' option. I get this washed out dull grayish look.
     
  13. grabibus

    grabibus Member Guru

    Messages:
    193
    Likes Received:
    2
    GPU:
    MSI RTX 2080Ti
    TitanFall 2 crashes when I launch the game when "Fastsynch" is enabled in TitanFall 2 profile in NVIDIA control panel (Vertical Synch parameter)
    Happens for both 381.65 and 381.78 since W10 Creator...

    If i set the vertical synch parameter of TitanFall 2 to "Use 3D application", then the games can be launched....
     
  14. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,984
    Likes Received:
    333
    GPU:
    RTX 2080 OC
    ICC profiles / NVIDIA custom color profiles lost after entering a game in Windows 10 Creators Update

    This "default settings" seems to be what Microsoft thinks it should look like by default.
     
  15. grabibus

    grabibus Member Guru

    Messages:
    193
    Likes Received:
    2
    GPU:
    MSI RTX 2080Ti

  16. fgp303

    fgp303 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    980ti
    Not work with this method...

    The problem is when i start a full screen game the icc profile simply gone. I use destop icc profil in the dota. (I use with the dota with launch option -nogammaramp which force the dota or other source engine game to use destop color profil)

    Problem is the game without icc is pinky minky colored **** :)

    When i alt-tab from the game the icc profil isnt work but if i switch windows on/off night shift slider it reload the profil. Unfortunatelly if i alt-tab back to the game, its gone again.
     
  17. ahmlet

    ahmlet Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    980 ti g1gaming
    Also missing that option in change resolution
     
  18. holystarlight

    holystarlight Master Guru

    Messages:
    787
    Likes Received:
    57
    GPU:
    Nvidia 2080 TI SLI
    Some reason with these drivers I have issues running two monitors, First issue is when I leave my pc idle the screen normally turns off, but now it still on but with just a black screen, other issue is whenever I run a full screen game, it turns off my second monitor(black screen monitor isn't completely turned off). only way to get the picture to show is to either unplug the displayport or turn the monitor on and off. It happens with every driver after 378.92. on the Creators update.
     
  19. Vegtro

    Vegtro Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Gigabyte 970 G1
    Losing ICC profile is really annoying so in the meantime, I'm setting all my games to Borderless Window.
     
  20. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,703
    Likes Received:
    802
    GPU:
    GTX1080Ti

    No....it's obviously broken and the settings (none) are broken. Here's the good part, if I disable UHD color on my display THEN it flips into some wierd 4:2:2 HDR blasting (my set supports HDR) over driven...any how, I'm not an expert on this. But it's borked, and it's probably a combination of things.
     
    Last edited: Apr 16, 2017

Share This Page