GeForce HotFix 398.18

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by peppercute, Jun 7, 2018.

  1. Dragondale13

    Dragondale13 Maha Guru

    Messages:
    1,459
    Likes Received:
    147
    GPU:
    GTX 1070 AMP! • H75
    Re-installed and running great..lil slow in benchmarks vs 397.64 but gaming is good, no issues.

    Update: Launched Paint, closed, went to reboot and saw that Nvcontainer message flash for a split second.Exiting a game or browser doesn't trigger it here.
     
    Last edited: Jun 10, 2018
  2. AntiSnipe

    AntiSnipe Master Guru

    Messages:
    292
    Likes Received:
    75
    GPU:
    GTX 1660 Super
    Same. With 398.11 and .18 I get an app hang at reboot/shutdown only lasts a second or two so I have not been able to read it. No Event Viewer info is generated. Back to 385.69 for me. Performance was better anyway and no issues.
     
  3. toasty

    toasty Member Guru

    Messages:
    109
    Likes Received:
    4
    GPU:
    1080Ti 2GHz <1v
    Yep, it's installed with creative xfi drivers and can be safely disabled from system startup.
     
  4. Dragondale13

    Dragondale13 Maha Guru

    Messages:
    1,459
    Likes Received:
    147
    GPU:
    GTX 1070 AMP! • H75
    I'm still leaving creative drivers off my system.
    Latest driver for the titanium champ is from 2015 with some dll files from 2009, no thanks.
    Windows driver from 1803 detects the exact specs bit/sample rate for my card and is 2018.
    I lose out on some fidelity, but for the fps I'm getting in games and still, position audio, eax, works with the default driver.
    Windows even downloaded and installed openal plugin by itself, with no creative driver in sight.
    If I had an AE-5 it'll be different, I'd demand their drivers be working, but I use headphones most of the time so stereo output, 96khz/24bit, full-range is fitting my needs quite nicely.
    Roccat Syva is what I'm using.

    It's not extravagant but does the job + it matches my other stuff, Kiro, Isku, Alumic. :)
    [​IMG]
    [​IMG]
     
    Last edited: Jun 12, 2018

  5. Wissaner Santana

    Wissaner Santana New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    GTX 1080 Sli
    Please help me, I am currently using the 398.11 driver, and this one presenting error when putting the full RGB image format in the control panel of nvidia applies the format but the image is strange, the driver 391.35 I can apply full RGB without problems, anyone know what I can do to apply full RGB in this driver version?
     
  6. Cave Waverider

    Cave Waverider Master Guru

    Messages:
    986
    Likes Received:
    73
    GPU:
    GeForce RTX 2080 Ti
    That said, the GeForce 398.18 Hotfix driver seems to be causing start menu icons to pop up slowly as well as general sluggishness on the Desktop on my Titan X (Pascal). 398.11 is fine, however.
    I'd love to leave them off my system, but with the default driver Windows installs for it, my 5.1 speaker setup doesn't work properly. My sound chip is an onboard OEM version of the X-Fi Titanium, though. I have to use Daniel_K's X-Fi support pack to get everything working correctly and haven't had any issues with it so far.
     
  7. Dragondale13

    Dragondale13 Maha Guru

    Messages:
    1,459
    Likes Received:
    147
    GPU:
    GTX 1070 AMP! • H75
    [​IMG]
    I agree, his is the only package I'll install...cumulative update came through yesterday, so I just might refresh the drivers using DK's set and well I'm not sure if I'll go back to this hotfix...I've noticed the icon thing in start menu as well...think I'll mod the latest 391 quadro...mess around with those a bit.
     
  8. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,977
    Likes Received:
    1,843
    GPU:
    Zotac GTX980Ti OC
    Well Quake champions still crashes..

    Problem signature
    Problem Event Name: LiveKernelEvent
    Code: 141
    Parameter 1: ffffcc828ce7d180
    Parameter 2: fffff8030cef0150
    Parameter 3: 0
    Parameter 4: 2dc
    OS version: 10_0_17134
    Service Pack: 0_0
    Product: 256_1
    OS Version: 10.0.17134.2.0.0.256.48
    Locale ID: 2057

    (edit: I lowered my boost OC for 1 step, from 1418 to 1405 and it was ok for now)



    Also nvcontainer yesterday one time

    Problem signature
    Problem Event Name: BEX64
    Application Name: NVDisplay.Container.exe
    Application Version: 1.11.2374.2523
    Application Timestamp: 5aaaa0fb
    Fault Module Name: NVDisplay.Container.exe
    Fault Module Version: 1.11.2374.2523
    Fault Module Timestamp: 5aaaa0fb
    Exception Offset: 000000000004c025
    Exception Code: c0000409
    Exception Data: 0000000000000007
    OS Version: 10.0.17134.2.0.0.256.48
    Locale ID: 2057
    Additional Information 1: 08c6
    Additional Information 2: 08c61db67294d26684816250d20f7c7c
    Additional Information 3: ece1
    Additional Information 4: ece10468ac242ad723908a59f815eb41



    -_-


    I will uninstall this driver and go back to 397.64, don't need this useless stuff..
     
    Last edited: Jun 17, 2018
  9. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,557
    Likes Received:
    247
    GPU:
    MSI 970 Gaming 4G
    Been very stable for me, installed it the first day, no issue with any game I play (mostly BF1 and BF4).
     
  10. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,977
    Likes Received:
    1,843
    GPU:
    Zotac GTX980Ti OC
    No issue with any game and yet you play one those two, yes its stable aright xD
     

  11. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,977
    Likes Received:
    1,843
    GPU:
    Zotac GTX980Ti OC
    Ok, I will now do a complete raw clean install, including DDU and that registry file deletion..

    I redownloaded this beta 398.18 driver and vulkan Dev 397.96, I think I will try Vulkan first.

    If that doesn't fix nvcontainer then ...
     
  12. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,977
    Likes Received:
    1,843
    GPU:
    Zotac GTX980Ti OC
    lol:D now nub windows keeps reinstalling some random old 388.13 driver.. Its too fast for me to install my preferred driver. :confused::rolleyes:


    Guess I'll just try this one then and see how it goes.
     
  13. lucidus

    lucidus Ancient Guru

    Messages:
    11,857
    Likes Received:
    1,379
    GPU:
    .
    Yeah because of windows 10's aggressive handling of drivers, I disable my network if I uninstall the nvidia driver. It even installs some windows 7 era driver for my realtek hd audio chip :p
     
    -Tj- likes this.
  14. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,977
    Likes Received:
    1,843
    GPU:
    Zotac GTX980Ti OC
    Right, so @mbk1969 was on to something.

    He analysed my nvcontainer dump and apparently Vlc had poor coding going on. Just tried the latest v3.03 (had 3.02 before) and no nvcontainer yet. Flash player also got updated 2x since then and nothing there either.. 90% of the time this hang happened by VLC, rarely by flashplayer, veery rare by winamp (bit this one is not updating anymore).


    That said I'm still at 388.13 atm, will try newer 398.1x again today and see..


    Didn't had the chance to test quake champions yet with 388.13, will try this first before updating, to really see if older driver worked..


    Like I mentioned it here @windows rs4 thread

    https://forums.guru3d.com/threads/o...4-build-17134-rtm.420202/page-34#post-5557467
     
  15. tensai28

    tensai28 Maha Guru

    Messages:
    1,416
    Likes Received:
    365
    GPU:
    2080ti MSI X TRIO
    Never had the container bug even once on the whqls. Could possibly be hardware configs(?). Or possibly software related.
     

  16. X7007

    X7007 Ancient Guru

    Messages:
    1,526
    Likes Received:
    16
    GPU:
    Inno3D 1080GTX
    Does this fix 3D mode flashing ??
     
  17. AsiJu

    AsiJu Ancient Guru

    Messages:
    6,634
    Likes Received:
    1,705
    GPU:
    MSI RTX 2070 Armor
    That's weird, DDU should prevent that. It changes the auto-driver install setting to off by default.
     
  18. T_R_V

    T_R_V Active Member

    Messages:
    81
    Likes Received:
    10
    GPU:
    ZOTAC RTX 2070 OC
    On almost every boot I get a "black screen" with 397.93/398.11 on Windows 7 and this fix would be much appreciated on Windows 7, but for some reason Nvidia decided it should be W10 exclusive, what a shame. Back to 397.64.
     
  19. Dragondale13

    Dragondale13 Maha Guru

    Messages:
    1,459
    Likes Received:
    147
    GPU:
    GTX 1070 AMP! • H75
    Went back to this driver because it performs really good in gaming.
    My Watch Dogs 2 crash issue with vram @ 9104mhz is solved.

    Using Fast Sync + Frame limiter (RTSS 7.1 in this case) locked @ 60fps on a 144hz display, results in a freeze then CTD, approx. 5-15 mins into gameplay depending..if it's a shootout then immediately.

    If I set Frame Limit to 141fps, the crashes stop, game plays normally without any issues.
    Literally tried for 2 nights trying to crash it but nothing..alt+tab, all mission variants, the game just feels solid.

    Set Frame Limit back to 60fps..crash either on some random part or especially when I try to shoot someone with the silenced pistol, that's the fastest way to get a crash.

    398.11 doesn't do this...397.64, 390.77 does it now as well...set to 141fps problem solved with those drivers too.

    Win10 Pro x64 1803 17134.112

    It's not RTSS 7.1 as I still have it set to run at startup just without WD2 profile of course and using Nvcpl,
    for game settings, using Fast Sync from there, game play is awesome.

    Very interested in seeing how the next driver behaves.
     
  20. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,364
    Likes Received:
    903
    GPU:
    1080Ti H20
    Does it do it at stock speeds?
     

Share This Page