Geforce game ready driver 359.00 whql

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by norton, Nov 19, 2015.

  1. archie123

    archie123 Ancient Guru

    Messages:
    2,475
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
    Shocking stuttering in blops 3
     
  2. CK the Greek

    CK the Greek Maha Guru

    Messages:
    1,301
    Likes Received:
    30
    GPU:
    GB 2060S,Gsync,3DV2
    Correct, same was in Unity as you said. They won't fix it..we just have to try live with it.
     
  3. patiska

    patiska Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    gtx1080
    Last 2(since 358.91) drivers are causing file-explorer to not work correctly anymore in
    Windows10.Would love to update drivers but this bug is preventing me.

    Rolled back to 358.50-->problem solved
    What is going on with these so called"game ready"drivers??
     
  4. CrazyBaldhead

    CrazyBaldhead Master Guru

    Messages:
    300
    Likes Received:
    14
    GPU:
    GTX 1070
    Oblivion, FO3 and FNV are all really bad with proper utilization of GPU resources. I wouldn't worry about it unless you're getting stuttering.
     

  5. PurSpyk!!

    PurSpyk!! Master Guru

    Messages:
    700
    Likes Received:
    21
    GPU:
    GTX 1080Ti X Sli
    I am not getting stuttering, but excessive gpu usage which seems odd for such an old game and not demanding graphics
     
  6. dr_rus

    dr_rus Ancient Guru

    Messages:
    3,190
    Likes Received:
    509
    GPU:
    RTX 3080
    What's "not work correctly"? I have no issues with Windows Explorer on 358.91 or 359.00.

    No such issue here. Are you running with vsync? What happens if you disable SLI?
     
    Last edited: Nov 24, 2015
  7. RamsesII

    RamsesII Active Member

    Messages:
    55
    Likes Received:
    1
    GPU:
    Asus ROG STRIX GTX1080
    Been on 344.60 (I believe it’s the correct build) for a very long time, and these drivers have been working great on my SLI GTX 460 1GB setup.

    Alas, I had to upgrade the drivers due to Star Wars Battlefront demanding this so i upgraded to 359.00, and I wish I had not.

    So far every time I needed to upgrade drivers (up to the 344 branch) I could do it without de-installing the old ones first, but with the 359.00 set this has been a nightmare to accomplish.
    The upgrade failed every time, but the "old" ones were removed as well.
    No drivers until I rebooted my rig.
    After boot up the old 344 were re-installed of course but Windows started to popup various errors regarding Visual C ++, Dll errors and whatnot.

    Anyway.. Managed somehow to get the rigid 590.00 running without errors, but Star Wars is a micro-stutter F***fest at the moment.

    So, can anyone please advise me what drivers to use to get SW Battlefront not to stutter, or what settings to use in game to smooth out the gameplay?

    I've tried with and without Vsync enabled but makes no difference, however, the framerate is around 60 -80 ish so this is absolutely fine in regards to the GTX 460s - the rest of the game settings is left default (or on medium where applicable)

    Thanks in advance!


    p.s. I'll upgrade my PC soon ( CPU, GPU, MB and MEM), but until then (waiting for the year-end bonus) i have to manage with my current set.
     
  8. Dragondale13

    Dragondale13 Ancient Guru

    Messages:
    1,503
    Likes Received:
    226
    GPU:
    GTX 1070 AMP! • H75
    Setting SLi rendering mode to DX10 AFR2 worked best for the micro stutters in GTA V, instead of changing max pre rendered frames, that i tried before.
     
  9. narukun

    narukun Master Guru

    Messages:
    217
    Likes Received:
    24
    GPU:
    EVGA GTX 970 1561/7700
    Is anyone having this issue with Fallout 4? I tried 2 GTX 970 with these drivers and just happens to 1 table in particular and that bed model. Syndicate and others more demanding games are fine.

    [​IMG]
     
  10. caleb59

    caleb59 Member Guru

    Messages:
    165
    Likes Received:
    6
    GPU:
    MSI GTX 1070 X 8GB
    @narukun - for me all is just fine - this bed model looks normal on my pc...
     

  11. patiska

    patiska Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    gtx1080
     
  12. CrazyBaldhead

    CrazyBaldhead Master Guru

    Messages:
    300
    Likes Received:
    14
    GPU:
    GTX 1070
    The engine is bad and those games were not well-optimized either. They did a slightly better job with Skyrim.
    FYI, GPU or VRAM usage is mostly application-dependent, with some tweaking done at the driver level. It doesn't matter how old the application is or, rather, how modern your hardware is if the application itself is just coded to utilize resources in a certain way.
     
  13. SoloCreep

    SoloCreep Master Guru

    Messages:
    685
    Likes Received:
    12
    GPU:
    RTX 2080 TI
    Works for me on Windows 10 64 bit. Custom resolutions will not work when using any of the DSR resolutions. The customize button will be grayed out if DSR-factors is enabled so make sure it's off. Hit apply after any change to DSR-Factors. PS: I don't know you so I have to assume I am talking to someone new so don't take anything as an insult.
     
  14. SoloCreep

    SoloCreep Master Guru

    Messages:
    685
    Likes Received:
    12
    GPU:
    RTX 2080 TI
    Exactly. Manufactures usually opt for the throttling feature to keep things from overheating and burning up. 99% Laptops do not have good cooling for gaming. So you either pay extra for a so called gaming laptop that has better cooling or settle for cheaper solutions and deal with crap cooling and throttling. Or use some hacked software and run the risk of frying things. I hate laptops for gaming and just because some come with a AMD/NVidia card does not make them a gaming laptop. As much as I dislike them for gaming, there is one that I would love to have if I were on a trip away from home. https://www.youtube.com/watch?v=NC2blnl0WTE
     
    Last edited: Nov 25, 2015
  15. slickric21

    slickric21 Ancient Guru

    Messages:
    2,458
    Likes Received:
    4
    GPU:
    eVGA 1080ti SC / Gsync
    Custom resolutions on Win 10 64bit are only working intermittently for me.

    Native res 1080p.
    Set up 1440p and 1620p @ 60,85,100;120,144hz tested all ok.
    Play pCars and BF4 @ 1620p, all ok.

    Next day fire up those games and notice jaggies everywhere, check and test my custom resolutions....and see that none of them will apply apart from 1440p @ 60hz.

    Delete them all, reboot, set them all up again...they all work.

    Play some games all fine, reboot....they dont work again :(

    I have now deleted them all again and will test out DSR instead.
     

  16. RamsesII

    RamsesII Active Member

    Messages:
    55
    Likes Received:
    1
    GPU:
    Asus ROG STRIX GTX1080
    Thanks for the suggestion, but do I set this globally (I.e. in NV Control Panel), or do I set this only in Inspector SW Battlefield profile.

    And because I don't have much profile tweaking experience and never used Nvidia profile settings before, can I close the profile settings window or does it need to stay open every time I play the game?
     
  17. Cave Waverider

    Cave Waverider Maha Guru

    Messages:
    1,294
    Likes Received:
    201
    GPU:
    RTX 3090 ROG Strix
    Apply the settings, then you can close it. They will remain saved until you update the driver profiles or deinstall the driver.
     
  18. RamsesII

    RamsesII Active Member

    Messages:
    55
    Likes Received:
    1
    GPU:
    Asus ROG STRIX GTX1080
    Thanks a lot :thumbup:
     
  19. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,954
    Likes Received:
    959
    GPU:
    GTX1080Ti
    Try reducing the clocks on your GPU a bit.
     
  20. vandinz

    vandinz Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    Nvidia GTX 970
    Most stable drivers in a long while for me. Happy for once. :)
     

Share This Page