GeForce Game Ready 441.20 WHQL - Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Alberto, Nov 12, 2019.

  1. scaramonga

    scaramonga Member Guru

    Messages:
    157
    Likes Received:
    14
    GPU:
    1080 Ti FTW3 W/C
    Hey, thx Irenicus!!, I will certainly try those settings you suggested buddy :), nice one!

    Something strange is going on though, as I ran another bench after changing only 2 settings:

    Mirror: Medium
    Decal Quality: Medium

    The bit where the guy robs bank and makes his way out the back door (in benchmark), and seems to stall, running on the spot, lol, before getting on the horse, well, this never happened this time, and he runs perfectly to the horse, also, in that section, the bit where he is shooting those on wagon, the camera turned to face him, thus I couldn't see the result of him throwing the explosive device? Weird!!!

    Although, better:

    [​IMG]
     
  2. anxious_f0x

    anxious_f0x Ancient Guru

    Messages:
    1,676
    Likes Received:
    380
    GPU:
    RTX 2080Ti SLi
    I guess it’s probably an SLi specific issue as like you said it was fine with in game V-Sync on with the previous drivers and is apparently fixed with this set.

    I’ve really been spoilt by G-Sync these last couple of years, can’t game without it now.

    Tried nuking the drivers with DDU and reinstalling but still no dice.
     
    Dragam1337 and Cyberdyne like this.
  3. Irenicus

    Irenicus Master Guru

    Messages:
    569
    Likes Received:
    97
    GPU:
    1070Ti OC
    hey glad to be of help!

    I've had that exact same issue with the stalling while he's robbing that place (but never have it in game) - and also with the camera facing him and unable to see explosion, exact same issue! Weird huh?

    Mirror settings you should be able to crank up since it's not often you're actually in front of a mirror? Can't recall which website, but they did some tests and reflections tanked FPS, especially on high hence why I suggested lowering it. It doesn't seem to affect any reflections on water etc, as that seems to be an individual setting and even puddles and the like seem to be unaffected by the reflection setting. It'd be nice to know what it actually affects, but I've yet to see any visible difference by changing it.
     
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    7,705
    Likes Received:
    2,578
    GPU:
    GTX 1080ti
    This is not a driver issue, Something is wrong with your x64 bit runtime or system environment, you were already replied to by another WoT player that both clients function fine with the drivers. Try the AIO Visual C update package?

    Its not nvidia's bug to fix.

    Rockstar needs feedback to correct the flickering, but there is a setting that might help

    0x80857A28 = 1

    modern display drivers are no longer allowed to "catch" and ignore invalid shaders.
    if GTAV has such an issue, the new driver is doing the correct thing and Rockstar needs to fix their end.

    RDR2's tested and supported renderer is Vulkan, DX12 is a secondary and not as optimized renderer.

    use Vsync in game, don't force it from the driver
     
    anxious_f0x likes this.

  5. jbscotchman

    jbscotchman Ancient Guru

    Messages:
    4,596
    Likes Received:
    3,408
    GPU:
    MSI 1660 Ti Ventus
    Actually got a couple extra fps in the RDR 2 bench.
     
    big ROBOT bill likes this.
  6. jbscotchman

    jbscotchman Ancient Guru

    Messages:
    4,596
    Likes Received:
    3,408
    GPU:
    MSI 1660 Ti Ventus
    I've been using the same method forever.

    Uninstall old
    Reboot
    Download and install new, always check the clean installation and only install main drivers, and physx software.
    Reboot
    Set digital vibrance to 75% in the nv control panel
    Play games
     
    big ROBOT bill likes this.
  7. anxious_f0x

    anxious_f0x Ancient Guru

    Messages:
    1,676
    Likes Received:
    380
    GPU:
    RTX 2080Ti SLi
    Thanks, I’ll give that setting a go for the flickering.

    It doesn’t matter what V-Sync setting I use, in game or control panel, G-Sync is fully broken either way, was fine using the in game V-Sync on the previous drivers.
     
  8. TaskMaster

    TaskMaster Maha Guru

    Messages:
    1,246
    Likes Received:
    359
    GPU:
    Strix 2080TI 11gb
    This should be more efficient, do not argue with me. or else.
     
  9. Astyanax

    Astyanax Ancient Guru

    Messages:
    7,705
    Likes Received:
    2,578
    GPU:
    GTX 1080ti
    :eek:
     
  10. Angantyr

    Angantyr Master Guru

    Messages:
    755
    Likes Received:
    219
    GPU:
    MSI 2070 Super X
    I should probably post this in the RDR2 thread, but I guess its limited what we can discuss about the driver anyway ;p

    But here, this screenshot can perhaps help as reference;
    [​IMG]
    But yeah, reflection really has a high performance cost compared to what you actually get out of it.
     
    Singleton99 and tiliarou like this.

  11. Dragam1337

    Dragam1337 Ancient Guru

    Messages:
    1,759
    Likes Received:
    837
    GPU:
    2080 ti @ 2100 mhz
    Yeah, it's not working properly here either - usually you want to use a fps cap below hz with g-sync, but the only way i could get it to sync with sli, was using ingame v-sync, and no fps cap.
     
    anxious_f0x likes this.
  12. Dragam1337

    Dragam1337 Ancient Guru

    Messages:
    1,759
    Likes Received:
    837
    GPU:
    2080 ti @ 2100 mhz
    As for the brightness issue with TAA off and sli activated - grab your sunglasses :

    [​IMG]
     
  13. nizzen

    nizzen Maha Guru

    Messages:
    1,148
    Likes Received:
    271
    GPU:
    3x2080ti/5700x/1060
    Guru3d anno 2019
     
    tiliarou likes this.
  14. fantaskarsef

    fantaskarsef Ancient Guru

    Messages:
    11,736
    Likes Received:
    3,716
    GPU:
    2080Ti @h2o

    So I guess they overdid the lensflares :D
     
  15. Shakey_Jake33

    Shakey_Jake33 Master Guru

    Messages:
    275
    Likes Received:
    24
    GPU:
    GeForce RTX 2060 OC
    Biggest issue I've had with Red Dead Redeption 2 is frame pacing rather than framerate. Runs at locked 60 but still doesn't look smooth. The new drivers don't seem to have fixed that, most likely a game issue./
     

  16. jbscotchman

    jbscotchman Ancient Guru

    Messages:
    4,596
    Likes Received:
    3,408
    GPU:
    MSI 1660 Ti Ventus
    lol
     
  17. Angantyr

    Angantyr Master Guru

    Messages:
    755
    Likes Received:
    219
    GPU:
    MSI 2070 Super X
    OnnA likes this.
  18. Jay_75

    Jay_75 New Member

    Messages:
    1
    Likes Received:
    1
    GPU:
    GTX_980 (2xSLI)
    I just don't get why Nvidia would substitute the previous setting "Maximum Pre-Rendered frames" with Ultra-Low Latency mode... ??? It doesn't even offer the same function anymore.

    With Ultra-Low Latency mode settings as they stand - your limited to a maximum of 1 Pre-Rendered frames at most, or application defined. Which is just an absolute kick in the face to the whole micro-stuttering problem with any game.

    With the old option ("Maximum Pre-Rendered frames") you could bump up pre-frames to a max of 4, which would give your gpu a nice little buffer of spare frames waiting for render. Thus helping to alleviate micro-stutter by helping to prevent frame-timing spikes, caused by waiting on frames.

    This one control panel setting single-handedly helped to mitigate 90% of mirco-stutter in sooo many games. I even remember the post form Manuel years ago, where he mentioned it was a option put into the control panel largely because of community feedback on it's positive effects for mitigating micro-stuttering in games.

    Now if you use recent drivers, you have no way to combat micro-stutter any more, because the most you can have with ULL mode is just 1 pre-rendered frame, which is kinda useless.

    The Ultra-Low Latency mode setting should at the very least still retain a variable to have Maximum Pre-Rendered frames at 3 or 4 if the user wishes. So you could have something like this:

    Ultra-Low Latency mode:
    Off = Application defined
    Low = 4 Maximum Pre-Rendered frames
    On = 1 Maximum Pre-Rendered frames
    Ultra = 0 (Just in time delivery method)

    Nvidia finally had a option to help with micro-stutter, and now it's just gone :(
    Baffling.
     
    c69k likes this.
  19. Ancymon

    Ancymon Active Member

    Messages:
    68
    Likes Received:
    18
    GPU:
    GTX 1070
    I did it a few days ago.

    436.48 - no problem, 440.97+ - problem. But at all its not a problem, honestly. But im curious, why it not works.

    Other games works without problems.

    My system - cant be more updated.
     
    Last edited: Nov 13, 2019
  20. One-TiK

    One-TiK New Member

    Messages:
    4
    Likes Received:
    1
    GPU:
    GTX 880m SLI
    Hey guys,
    Noob question: i have graphic bugs on my windows 10 at the starting (it turns black), do this version fixes my bug, and improves my games performance ?
    Double GTX 880m (8x2) SLI (i didn't see the 800 versions in the NFO of this version so i was wondering if it's okay to install it)
    my config: Alienware 18 Viking - 32Gb RAM, 8x2 GTX 880m SLI, i7 4910MQ @ 2.90 GHz
     

Share This Page