GeForce ForceWare 260.99 WHQL Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by chinobino, Oct 25, 2010.

?

Performance rating for 260.99 WHQL

  1. Better than 260.89 WHQL?

    128 vote(s)
    59.3%
  2. Worse than 260.89 WHQL?

    25 vote(s)
    11.6%
  3. Same performance?

    60 vote(s)
    27.8%
  4. Fails to install? (BSOD etc)

    3 vote(s)
    1.4%
  1. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    Maleficarus is right Windows XP is old, it is released in August 2001, it is more the 9
    years old.

    http://en.wikipedia.org/wiki/Windows_XP

    Nomadspy go for Windows 7, works better then Windows XP, and is more
    up to date, and why not.
     
    Last edited: Nov 1, 2010
  2. Jonnyboy

    Jonnyboy Ancient Guru

    Messages:
    3,598
    Likes Received:
    9
    GPU:
    EVGA SC GTX 1070
    iv'e notice gpu usage increase from 50-60 to 80-99 in bc2 some tines 50.
     
  3. Torico

    Torico New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    BFG 9600GT OC2 SLI
    Garbage, the gamma messes up the whole screen colours if changed, and the pc keeps randomly locking up. Went back to 258.96 and it's fine.
     
  4. °L°

    °L° Master Guru

    Messages:
    288
    Likes Received:
    4
    GPU:
    GTX 970
    nice drivers!
     
    Last edited: Nov 2, 2010

  5. Jonnyboy

    Jonnyboy Ancient Guru

    Messages:
    3,598
    Likes Received:
    9
    GPU:
    EVGA SC GTX 1070
    I just noticed that last night with bc2 when using the dot sight and im switching back to 260.89
     
  6. Lightmgl

    Lightmgl Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    EVGA GTX 460 SC SLI
    I seem to get pretty bad tearing in d3d11 mode NoSLI Windowed too. Its really frustrating that the only solution to completely kill tearing in alot of windowed mode games is to either disable SLI or fullscreen.

    All of my tearing seems to appear in the top half of the screen or right in the middle.
     
  7. joe87

    joe87 Active Member

    Messages:
    64
    Likes Received:
    0
    GPU:
    GTX 660 2GB
    damn! frame skip in NFS Carbon :(
     
  8. p0ppa

    p0ppa Master Guru

    Messages:
    307
    Likes Received:
    0
    GPU:
    Strix 3080 OC
    xp is not old
    last service pack is 2007

    and xp works better if you want to enjoy the full potential of eax....
     
  9. RaXelliX

    RaXelliX Member Guru

    Messages:
    181
    Likes Received:
    2
    GPU:
    Nvidia GeForce GTX 1080
    Well win 3.1 is not old either because i just applied a fix to it :)


    But seriously.With XP i had ton of problems.Moved to Vista 4 years ago and never looked back.Now on Win7 a year and generally satisfied.
     
  10. eddieveenstra

    eddieveenstra Active Member

    Messages:
    78
    Likes Received:
    3
    GPU:
    EVGA GTX 780@1150MHz
    To bad. No sli profile for James Bond Bloodstone....:bang::bang:
     

  11. Varsarus

    Varsarus New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    EVGA GTX TITAN
    Does anybody have like a bug in CSS, where the fps is 300 for one minute than it goes to 100 the next, and back to 300 and so on?

    It never did that with 258.96 drivers.
     
  12. dakronic

    dakronic Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    ATI - HD6950 - 2GB
    these drivers are not to good for medal of honor 2010
    ill be moving fast and screen have slight flicker or sumtimes artifacts and temp was low
    so ive gone back to 260.89 altho sumtimes lower frames id rather not see green or pink squares

    win 7 ultimate x64
    gtx280
    qx9650
    8gig ram
     
  13. dakronic

    dakronic Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    ATI - HD6950 - 2GB
    xp runs alot of game which win7 and vista dont
    reason i got 2 pc's ;) for gaming
     
  14. borizb

    borizb Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    MSI GTX 1060 X 6G
    I'm not exactly sure whether this is a driver issue, but today i installed and updated GRID
    and found out, that it would stutter @45fps or so with 1680 + all details /no AA /AF enabled.
    When playing last week (i had a *bad* copy installed and today got the *better* bought
    @ amazon.com for 5bucks) it was fine with AA/AF additionally. So i opened MSI Afterburner
    and enabled the OSD features to monitor the clock rates and temperatures. Guess what:
    It won't EVER leave 2D clock rates at any time causing a gpu usage of >90% constantly.
    Same happens on Titan Quest IT, FIFA11 and Kombustor.

    I'm not sure whether 260.89 already had this issue (or if it's a matter of drivers) because
    i played GRID the last time with 259.xx installed. I'll install the old ones after a clean
    uninstall, and reinstall the older ones. What can i do if the problem persists?

    EDIT: Problem solved with reverting to 260.89

    I still wonder why nobody else happens to have the same promblems.
    Oh well, i guess i'll just skip these :nerd:
     
    Last edited: Nov 4, 2010
  15. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Windows XP or should i say DX9 is best overall for gaming. However i gave up on using XP, only because i hate the design and overall look. But i can still use dx9 fully, by using a trick, only works on ATI cards tho.
    But dx9 as for performance is still about 40x faster over win7 hands down.
     

  16. riggs58

    riggs58 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    BFG Nvidia GTX 295
    these drivers are fine for the most part but break a couple of the older games i play. Need for Speed: Pro Street has a weird frame skip problem and Resident Evil 4 has flashing textures galore.
     
  17. gopher04

    gopher04 Master Guru

    Messages:
    207
    Likes Received:
    12
    GPU:
    EVGA GTX780 Classified
    Snap.....
     
  18. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    XP is 40x faster for DX9, i can't wait to get home, so i can run Crysis at 1600fps lol.

    Done some more testing with these, and while they are great for the two new football games, as well as Dead Rising2 and MOH, NFS Shift felt a touch slower, and SFIV still has the texture flickering issue, also seems to run at 70-80fps now instead of 100fps, but thats not really an issue for me personally.
     
  19. dakronic

    dakronic Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    ATI - HD6950 - 2GB
    260.99

    260.89 were okay i installed these before i was getting lower frames per second on mdal of honor 2010
    with these drivers i get sum odd effects
    sumtimes artifacts
    mainly like game misses a frame for split second black not enough to affect game play but when i notice this does my brains in
    lol
    hope they fix medal of honor soon on these drivers
     
  20. Virtue

    Virtue Master Guru

    Messages:
    828
    Likes Received:
    0
    GPU:
    GTX 670 WF3
    Updated from 259.22 to 260.99, haven't noticed any issues so far. However 3D Mark Vantage running 900/4200 went up from 16.1k to 16.9k in GPU score!
     

Share This Page