GeForce ForceWare 260.99 WHQL Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by chinobino, Oct 25, 2010.

?

Performance rating for 260.99 WHQL

  1. Better than 260.89 WHQL?

    128 vote(s)
    59.3%
  2. Worse than 260.89 WHQL?

    25 vote(s)
    11.6%
  3. Same performance?

    60 vote(s)
    27.8%
  4. Fails to install? (BSOD etc)

    3 vote(s)
    1.4%
  1. triskele10

    triskele10 Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    MSI GTX660TI PE
    The GPU load went from 60 to 70% but the fps stayed the same.
     
  2. nakedninja42

    nakedninja42 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    GTX 580
    i was wondering if anyone has had problems when logging into Windows? I am running Win 7 x64 with 470 SLI. Since installing these drivers I've noticed my Welcome screen goes into what reminds me of 8 bit color and then the screen goes black and then I have my desktop. Other times my screen just goes completely black and then computer restarts. I get a BSOD message when I log back in.

    This does not happen every single time but often enough to be annoyed. These drivers have caused it to be more frequent than other builds. It started with 258.96 and I tried every beta build since.
     
  3. cricket bones

    cricket bones Master Guru

    Messages:
    674
    Likes Received:
    81
    GPU:
    EVGA 980 TI FTW
    Try a driver before 258.96. If it still happens, then it isn't a driver issue.
     
  4. p0ppa

    p0ppa Master Guru

    Messages:
    306
    Likes Received:
    0
    GPU:
    GTX970 G1 SLI
    your card? your geforce TNT 16mb?:biggun:
     

  5. Year

    Year Ancient Guru

    Messages:
    11,594
    Likes Received:
    1
    GPU:
    EVGA GTX 690
    i praised the drivers for the performance increase a couple days ago and all was fine, now i'm back to 258.96 whql.

    reason: the new 260 drivers cause a sort of frameskip every 5 seconds in a game, eg. in Just Cause 2, performance increased but the game is ...skippy, with 258.96 smooth as a baby bum.

    and this goes for all games i tried, so sod the increase in fps, the 258.96 has been fenomenal since their release and i have no bugs, performance issues or problems, not even in Fallout New Vegas, no white box or anything.

    the 260.xx generally has been kinda disappointing as they introduced a couple of issues that weren't in previous drivers.
     
  6. RockMarc

    RockMarc Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    Palit GTX 275
    Little workaround for MoH:

    open settings.ini
    (C:\Users\user\Documents\EA Games\Medal of Honor\Multiplayer\settings.ini)

    and set: Bloom=low

    That reduces flickering to a minimum (on my rig)
     
  7. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    Then they are also not meant for 400serie video cards, the 260 runs **** with
    movies when i run SLI, and there are more people here that has the same
    problem, and problems are gone with Geforce Win7 x64 258.96 WHQL, and i had
    some times Drivers not working error.
     
  8. stefik

    stefik Member Guru

    Messages:
    178
    Likes Received:
    0
    GPU:
    Sapphire HD 6950@6970 2GB
    No problems here with these drivers, but I don't have comparsion to the older revisions.
     
  9. Barton C++

    Barton C++ Master Guru

    Messages:
    600
    Likes Received:
    0
    GPU:
    MSI Hawk GTX460 1GB @ SLI
    thx for a explanation !
     
  10. MAD5

    MAD5 Member Guru

    Messages:
    192
    Likes Received:
    0
    GPU:
    SLI Titan EVGA / ASUS
    I have black screen at the logging. I disable the hd audio according to a post on evga and now I can enter windows and no freeze or black screen, at least during all this day. But as soon I try to enter gothic 4 black screen again with freeze. Anyone have this same problem?
     

  11. DarKSeeD

    DarKSeeD Member

    Messages:
    43
    Likes Received:
    3
    GPU:
    MSI GTX 1060 6GB
    No go for me. Folding@home fluctuates a lot, from an avg. of 10000ppd it drops to 5000ppd, games are crashing even the temps are low. Nothing OC'ed. Card - GTX 460.
     
  12. nakedninja42

    nakedninja42 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    GTX 580
    I have had a similar problem since setting up my SLI. if you see my earlier post i've had this problem since the 260 series released. As someone suggested, roll back your drivers to 197 and see if it still happens. I did this yesterday and it is the longest I have gone without a BSOD or just plain black screen. I had to recreated the SLI profile's for my games but so far no crash! I now get the white box problem in Fallout NV
     
  13. RyuKeN

    RyuKeN Member

    Messages:
    40
    Likes Received:
    1
    GPU:
    EVGA GeForce TITAN
    Bad performance since 260.xx with Crysis. But Crysis Warhead works great :'(

    [​IMG]
     
  14. Vector

    Vector Ancient Guru

    Messages:
    1,509
    Likes Received:
    0
    GPU:
    GTX 770 FTW 4gb w/bkplate
    This release seems to be ok for games but I get a lot of desktop flashing when opening and closing folders and when starting and stopping programs.
     
  15. Nomadspy

    Nomadspy Master Guru

    Messages:
    664
    Likes Received:
    0
    GPU:
    Galaxy GT220 512MB GDDR3
    Am still getting this stupid warning in far cry 2 with the 260.99 :bang:

    [​IMG]
     

  16. KevinK37

    KevinK37 Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    GTX 470
    I would check your clocks. When I used the 260.89 drivers, the core and shader clocks on my gtx 470 were not going up to full speed while I was folding or playing any games. And I had prefer max power set.
     
  17. cricket bones

    cricket bones Master Guru

    Messages:
    674
    Likes Received:
    81
    GPU:
    EVGA 980 TI FTW
    Adaptive power seems to be wonky in almost every situation. (in my experience)
     
  18. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    just ignore it, looks like it recognizes them as 60.99 instead of 260.99..
     
  19. MM10X

    MM10X Ancient Guru

    Messages:
    4,239
    Likes Received:
    0
    GPU:
    Vega 56
    These drivers screwed up my workstation... Zotac 9400GT 32sp model.

    csrss.exe would use all of the CPU, everything would go insane and use up 100% of CPU, removed the driver and all was fixed. Works fine on my desktop w/ 9600's though.
     
  20. maleficarus™

    maleficarus™ Banned

    Messages:
    3,581
    Likes Received:
    0
    GPU:
    ASUS GTX460 800/1600/4000
    I think that warning should be your windows is too old, please update them LOL
     

Share This Page