GeForce ForceWare 260.89 WHQL Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by sarditia, Oct 18, 2010.

?

260.89 WHQL Rating

  1. THE SAME !

    68 vote(s)
    49.3%
  2. Better than betas.

    31 vote(s)
    22.5%
  3. Worse than betas.

    10 vote(s)
    7.2%
  4. Empty voice (see results)

    29 vote(s)
    21.0%
  1. deets75

    deets75 Guest

    I could not sort out the stutter in the these for all videos so went back to 258.96 and all video is now smooth again. I use a sat card for my tv so was in dvbviwer as well as mpc.

    now all gone...
     
  2. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Yeah through NCP maybe, but even nHancer had a Dynamic Tiling option...
     
  3. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    Some major stutters, 3 a 4 times in a TV Show of 43min, and they will be 2 a 3
    seconds, and then the Movie or TV show will run ok again.
     
  4. alex133

    alex133 Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    Gigabyte GeForce GTX 460
    Don't sweat it mate.

    Quick question: Would disabling it in-Windows (I found an option for it under Device Manager ---> System Devices) do the same as opposed to disabling it under BIOS?

    Thanks.
     

  5. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    no because its still hw enabled in bios..
     
  6. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    I'm not sure tbh....though if disabled in BIOS it shows up in Device Manager as disconnected hardware...
     
  7. jtrageser

    jtrageser Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    Nvidia Geforce GTX260-216
    These really aren't any better on my GTX 260 216 Cuda Core Edition than the beta drivers were.

    The newer ones that are posted now (260.9x) actually caused me crashes while gaming. The whole computer would lock up. And my computer is not one that would typically freeze up like that under any circumstances.

    I think I'll stick with these drivers for now. :bang:
     
    Last edited: Oct 22, 2010
  8. Fr0stx

    Fr0stx Master Guru

    Messages:
    207
    Likes Received:
    0
    GPU:
    GTX780SC@1100Mhz 1.087v
    Okay, did a lot of testing today! First i wan't to specify that i don't have major strutter, only micro ones... for MKV and AVI in MPC-HC using Coreavc and FFdshow respectively.

    First i tried to disable HDMI audio in control panel. The screen went black and no more video. Strange!

    Second i disable everything in windows sound panel except realtek spdif: stutter still there...

    Third i switched from spdif to hdmi audio: strutter still there!

    Conclusion: it is a bug intruduced by the new 260.XX driver with one of these or more: MPC-HC, Coreavc 2.0, FFdshow...

    Finally i admit coreavc 2.0 is starting to collect dust... and probably need an update from the coder to work with the new cuda version. This does'nt explain why all AVI video strutter.
     
  9. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,494
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    Yeah, for some reason if you try and disable HDMI audio from NVCP, it doesn't work, and goes black until the change times out, or you hit Esc.

    Also, i have a theory, which i have already mentioned, but will reiterate.
    I don't think its a video codec, or renderer issue, its an audio issue, mostly by using SPDIF/HDMI.

    Some will already know that video playback can be a pain on the PC, either with constant but small amount of judder, or occasional, but large amounts of stuttering, and some drivers are worse than others.

    I wouldn't be suprised if the addition of HD audio over HDMI has caused this issue, and the audio clock is taking priority, causing lots of dropped frames, and im guessing that seeking during the stuttering stops it.

    I've tried to duplicate this issue over SPDIF, but can't so far, anyone with this issue want to try analog and see if the problem still exists.
     
  10. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    First i never ever had any problem playing Movies, or Music on my computer,
    With my Geforce 8800GT's in SLI i never had any problem playing movies in
    all the 2 and a half years i had them.

    And second also no problem with my 2x Geforce GTX 460 in SLI, we (not all,
    some) only have problem with the new SH*T 260 driver from Nvidia.

    How can Nvidia make such F*ckt up driver:bang:

    I know but still it's F*ckt up.
     

  11. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,494
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    Thats because you've not been seeing the small amount of judder, trust me, its there, especially if your playing 23.976/24fps sources on a 50, or 60hz screen.

    They have changed something by adding HD audio, that much is obvious.
    Have you tried running at 24hz? Or using ReClock, and setting it to drop audio frames instead of letting the NV driver more than likely drop video frames?
     
  12. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    No not yet, and i always play 23.976/24fps sources on a 60hz screen without any problem.

    I had to reinstall my Windows 7 x64 Ultimate, i had a buns of Viruses, and
    after i cleaned it i had a lot of problems in windows, now with a new Install i
    get black screen and 2 a 3 seconds later it plays ok again, totally smooth,
    and i have not seen small amount of judder.

    I try it later ReClock, do you have a link for me?
     
  13. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,494
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    http://forum.slysoft.com/showthread.php?t=41776

    Most people don't spot the dupe frames going from 24-60, i do, so i need to play it at 24hz, or speed it up to 25fps and run it at 50hz, but that isn't an option for you if your using spdif.

    But with ReClock, you can run it at 24hz, and have it drop/repeat audio "frames" to keep the video smooth, since its only going from 23.97-24.00, you shouldn't hear it at all.

    Not saying it will defeinetly work, but its something to try while waiting for Nvidia to fix the issue, as ATI have had HD audio over HDMI for over a year now without this issue as far as i know, so its def something Nv should fix, well if they know about it anyway.
     
  14. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    Will try it tomorrow or Sunday, thanks for the link and also thanks for the
    Good info:)
     
  15. Carfax

    Carfax Ancient Guru

    Messages:
    2,913
    Likes Received:
    465
    GPU:
    NVidia Titan Xp
    These drivers cause static noise when installed a long with the latest Creative X-Fi drivers; especially noticeable in Crysis.
     

  16. D4rKy21

    D4rKy21 Banned

    Messages:
    724
    Likes Received:
    0
    GPU:
    Gigabyte GTX 980 G1 SLI
    lol i have the same problem, i where thinking its was coming from outside lol :wanker:
     
  17. Carfax

    Carfax Ancient Guru

    Messages:
    2,913
    Likes Received:
    465
    GPU:
    NVidia Titan Xp
    Well at least we're not alone in our troubles :roll:

    Assuming you're on Windows 7, a temporary fix is to uninstall the Creative drivers completely from your system using the device manager. When you reboot, Windows 7 will install it's own drivers (from Microsoft not Creative) that allow you to use the soundcard, but without many of the options available in the Creative control panel.

    It still sounds pretty good though. I tried installing an older X-Fi driver but I kept getting an error about the drivers not supporting my card; which is absolute B.S! :bang:
     
  18. harkinsteven

    harkinsteven Ancient Guru

    Messages:
    2,942
    Likes Received:
    119
    GPU:
    RTX 3080
    Did you guys with sound issues try daniel k's drivers?
     
  19. Carfax

    Carfax Ancient Guru

    Messages:
    2,913
    Likes Received:
    465
    GPU:
    NVidia Titan Xp
    I thought daniel K only made drivers for the older soundcards, ie audigy etc :3eyes:
     
  20. harkinsteven

    harkinsteven Ancient Guru

    Messages:
    2,942
    Likes Received:
    119
    GPU:
    RTX 3080
    No he does X-fi, Live, Audigy, PCIE X-fi, AuzenForte.

    http://forums.guru3d.com/showthread.php?t=327083

    Personally I use the Auzenforte drivers with my x-fi. No issues at all.
     

Share This Page