GeForce ForceWare 260.89 WHQL Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by sarditia, Oct 18, 2010.

?

260.89 WHQL Rating

  1. THE SAME !

    68 vote(s)
    49.3%
  2. Better than betas.

    31 vote(s)
    22.5%
  3. Worse than betas.

    10 vote(s)
    7.2%
  4. Empty voice (see results)

    29 vote(s)
    21.0%
  1. Johnny316

    Johnny316 Member Guru

    Messages:
    168
    Likes Received:
    0
    GPU:
    Asus GTX560Ti DCII
    These drivers work good on my setup, but I don't usually have issues with drivers anyways.
     
  2. Wolfseven

    Wolfseven Member Guru

    Messages:
    169
    Likes Received:
    0
    GPU:
    MSI NGTX580 1.2gb
    lol My login no longer works for the Dev forums over at NVIDA
    my email addy is already in use, my user name is already in use.

    So how I'm supposed to get back over there again?

    I try to reset but tells me I don't exists. lol

    :banana:

    if a dev over there can reset me its user Mastiff, whforbesii@hotmail.com
     
  3. Jkhan

    Jkhan Guest

    Ditto. Same thing happened with me as well. I thought my card was overheating, but the temps were merely hitting 78C.
     
  4. Wolfseven

    Wolfseven Member Guru

    Messages:
    169
    Likes Received:
    0
    GPU:
    MSI NGTX580 1.2gb
    ok tried to install in safe mode didn't work. I did however see that when I was in safemode that the drivers where working corectly. Apon restart the NV CP stopped responding again so maybe there is a registry error when installing these in the win764 bit hp version?
     

  5. Daaknite

    Daaknite Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    EVGA GTX 680 2gb
    Guys, tiny hijack. Im getting in 2 gtx 260's this week. What combo is best for monitoring and oc? Afterburner alone or other things?
     
  6. Wolfseven

    Wolfseven Member Guru

    Messages:
    169
    Likes Received:
    0
    GPU:
    MSI NGTX580 1.2gb
    ok I installed still not working corectly it tell me I haver dx11! wtf over, I have a GTX zotec 285, still CP crashes, still no win7/64bit Control Panel\All Control Panel Items\Personalization; crashes can't use this<. Aero does not work I can not log on to NVIDIA Dev support.
     
  7. Wolfseven

    Wolfseven Member Guru

    Messages:
    169
    Likes Received:
    0
    GPU:
    MSI NGTX580 1.2gb
    another bug I found when I turn off the usb lilliput monitors the NVCP works when I turn them on the NVCP does not work. Windows displaylink Device

    error report.

    The current video card may support Aero with a driver that is compliant with the Windows Display Driver Model (WDDM). Contact the manufacturer of your computer or video card for a WDDM-compatible driver.
    obviously that doesn't work.

    system diag report

    http://www.filefront.com/17408241/NVIDIA System Information 10-19-2010 05-16-4126089whql'ed
     
    Last edited: Oct 19, 2010
  8. Maced

    Maced Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    Gigabyte GTX 460 1GB
    Gamma correction (via the control panel) doesn't stick after a restart or a resolution change for a fullscreen video game (ie, start a game, exit game, your gamma change is no longer active).
     
  9. trementine

    trementine Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    Colorful GTX 480
    Random freezing in Bad Company 2 (usually, when I'm just starting a map). Annoyingly enough, these freezings deny me the chance to be the first one to take any vehicles.

    Going back to 258.96.
     
  10. paradox

    paradox Master Guru

    Messages:
    329
    Likes Received:
    0
    GPU:
    Club3d GTX 470 on HDTV
    I dont get why nvidia doesent write the gtx 470 change log? or they didnt improve for the 470 anything...>.>
     

  11. Lightmgl

    Lightmgl Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    EVGA GTX 460 SC SLI
    Yeah I don't really understand it. The difference in games is night and day. I had issues where stuff would appear to be running in slow motion sometimes even though my FPS was unchanged and at high levels, over 100+ in some games. It made the gameplay feel very unsmooth. I heard it was an SLI issue so I kept waiting and waiting for a driver fix till I stumbled on this... I hardly ever experience that slowdown now.

    The HPET is "supposed" to be better and more precise for interrupts but as the DPC latency checker shows it seems to cause some sort of issues with Nvidia hardware which was definitely having a negative impact on my SLI performance. My wife's ATI system does not experience this increase in DPC Latency when her HPET is enabled.

    Between that and the driver improvements my 460s are getting very enjoyable. I was worried for a little bit because I couldn't understand why things looked slow at high FPS.
     
  12. jbmcmillan

    jbmcmillan Ancient Guru

    Messages:
    2,764
    Likes Received:
    276
    GPU:
    Gigabyte G1 GTX970
    They save just fine on my system after a reboot.
     
  13. p0ppa

    p0ppa Master Guru

    Messages:
    307
    Likes Received:
    0
    GPU:
    Strix 3080 OC
    haha, thats what ive been using most of the time :)(apart from 186.18 of course)

    imo 197.45 is the top driver for 200 series before nv focused on fermi
     
  14. pstlouis

    pstlouis Master Guru

    Messages:
    401
    Likes Received:
    3
    GPU:
    RTX 2080Ti Aorus Xt
    the file size is different !
     
  15. Hayden202

    Hayden202 Master Guru

    Messages:
    390
    Likes Received:
    0
    GPU:
    MSI-TF560ti 2GB - SLI
    Yes, I am not the only one. Jeez that blue stuff is so annoying! I emailed EA about it because I thought it was just some bug I needed to patch, but I guess its the drivers.
     

  16. Hayden202

    Hayden202 Master Guru

    Messages:
    390
    Likes Received:
    0
    GPU:
    MSI-TF560ti 2GB - SLI
    Did you have the same problem with the 258.xx drivers? I just got mass effect so i never tried it with the older drivers, been using 260.63 and 260.89 betas.
     
  17. bcham

    bcham Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    palit gtx560ti
    they dont save for me ,but the 258.96 are fine,and every thing saves,
     
  18. Carfax

    Carfax Ancient Guru

    Messages:
    2,913
    Likes Received:
    465
    GPU:
    NVidia Titan Xp
    I opened up a thread about it on Nvidia forums, so take a look. It's quite possible that Nvidia hardware may have issues with HPET according to one guy.

    Also, another guy I asked on another forum said that HPET runs from the memory, while TSC (time stamp counter) which isn't supported by XP runs in the CPU register, which is much, much quicker.
     
  19. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    i think its nvidia with sw monitoring/controlling (idle states on 460gtx, fan control on some gpus like mine) and hpet that have issues..

    i saw your thread over at nv, yea that's me with x48 mobo:nerd:

    i've been using hpet since i first tried vista or win7 - always enabled and i avg around 85-120, mostly around 110; now with disabled 5-6, if i move the mouse its goes up and hoovers between 35-55,.. but i saw 1-2 240us spikes out of nowhere (i opend winamp and kmplayer and played mkv 1280x720 video), that never happened with hpet enabled - max around 180,. well that little spike kinda bugs me though, im gonna try a game or two with hpet disabled to see if there is any affect otherwise im gonna enable it again, well i didnt notice any stutter if enabled.
     
    Last edited: Oct 19, 2010
  20. Carfax

    Carfax Ancient Guru

    Messages:
    2,913
    Likes Received:
    465
    GPU:
    NVidia Titan Xp
    Yeah, I just did some testing opening video and audio files with HPET disabled, and I got a huge spike as well; over 400!

    I'm going to reboot and test it with HPET enabled to see if I can get a similar spike.
     

Share This Page