GeForce ForceWare 260.63 Beta Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Galdere, Sep 14, 2010.

?

How do you rate 260.63 beta?

  1. Better than 258.96

    266 vote(s)
    71.1%
  2. Worse than 258.96

    39 vote(s)
    10.4%
  3. About the same

    48 vote(s)
    12.8%
  4. My bug wasn't fixed!

    21 vote(s)
    5.6%
  1. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    No, the fact you spew out misleading information about Nvidia and their drivers for a card that was not on Nvidias priority list on this driver.
     
  2. moheban79

    moheban79 Master Guru

    Messages:
    239
    Likes Received:
    1
    GPU:
    XFX 6970 - 2GB Trifire
    Thanks it worked...

    I installed afterburner and setup the fan profile, and now my temps are like 10 degrees cooler though I can hear the fans more than before. Like the first gpu now doesn't go over 85 degrees and the second barely reaches 78 degrees where it was hitting 105 degrees before!

    Only thing is I get an average of 50 fps with Metro2033 with 4xmsaa dx11 tessellation enabled. Looking forward a whql driver release to push out a few more fps. Wonder if I could even overclock a little now with 100 percent fan speed?

    Thanks.
     
  3. mecra

    mecra Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    PNY GTX460 1GIG SLI
    Fan speeds still locked between 40 and 70 for 460.
    My single vid card monitor of my SLI 3-monitor setup wigs out every now and then and produces really pretty colors. Then the screens reset and it's gone.

    Back to the previous driver for me.
     
  4. Prophet

    Prophet Master Guru

    Messages:
    828
    Likes Received:
    18
    GPU:
    Msi 680 Gtx Twin Frozr
    According to ManuelG bfbc2 shouldnt be cpu bound by a i7 @ 3.53.http://forums.nvidia.com/index.php?showtopic=180561&st=420&p=1122897&#entry1122897
    Since I have a i5 @ 4ghz and my cpu idles at 40-70% when playing bfbc2 the conclusion is something is wrong with the drivers. My 480+s idle at 30-45% during gameplay. I get exactly the same performance when I downclock to 3ghz and 3.5 ghz.

    Nvidia are claiming its not the drivers or their gpus limiting bfbc2, which is a crock of you-know-what.

    Please also read http://www.sweclockers.com/artikel/...-av-processor-grafikkort-och-minne/8#pagehead

    Sweclockers an old and velnerable hardware site tries out bottlenecks in bfbc2.
     

  5. Alien_Zero

    Alien_Zero Master Guru

    Messages:
    314
    Likes Received:
    0
    GPU:
    2 X GTX 1080
    That's because you have not used ATI multicard solution.
     
    Last edited: Sep 29, 2010
  6. Bohi2_OGU

    Bohi2_OGU Member Guru

    Messages:
    143
    Likes Received:
    0
    GPU:
    MSI GTX690
    Try my post here; http://forums.guru3d.com/showthread.php?t=327295
    #8
    You see in the attachment the screenshot i made, i like it this way because the fan are in- and decrease in little steps (infinitely variable).
    The other screen shot were you reply on it has a disadvantage of;
    That your fan(s) always commute its less good for the engine and you notice it more then when it is stable (rise and fall).
     
    Last edited: Sep 29, 2010
  7. dragomirc

    dragomirc Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    eVGA GTX580 965/1930/4400
    Drivers are AWSOME!

    Cracked Vantage 30,622 with watercooled single GTX 480.

    [​IMG]
     
  8. Wolfseven

    Wolfseven Member Guru

    Messages:
    169
    Likes Received:
    0
    GPU:
    MSI NGTX580 1.2gb
  9. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    Looks really good, 25,744 for GPU in 3DMark Vantage.
     
  10. dragomirc

    dragomirc Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    eVGA GTX580 965/1930/4400
    Yep, watching GPU test 2 - NEW CALICO @ 70fps is just enjoyable.
     

  11. Zer0K3wL

    Zer0K3wL Banned

    Messages:
    3,073
    Likes Received:
    0
    GPU:
    gtx 480 850/1700/2000 h2o
    are you running many monitoring tools by any change ?
    like everest or hwmonitor etc while running evga of afterburner ?

    i read this could be cause to i just had issue again also with 258.96 drivers...
    so now i'm testing if its related to hwmonitor in my case.
     
  12. moheban79

    moheban79 Master Guru

    Messages:
    239
    Likes Received:
    1
    GPU:
    XFX 6970 - 2GB Trifire
    Thanks will try it out..

    Thanks,

    I will try it out though just wondering is it possible to setup independant profiles for each gpu as my 2nd 480gtx is always now cooler than the primary gpu?
     
  13. moheban79

    moheban79 Master Guru

    Messages:
    239
    Likes Received:
    1
    GPU:
    XFX 6970 - 2GB Trifire
    Just the facts...

    Was running 260.63 beta with Everest and evga Precision. I also have hwmonitor and may have run it but don't remember for sure if I did. In either case I will be monitoring my temps more closely now. These 480s get way too hot to take chances...
     
  14. yosef019

    yosef019 Ancient Guru

    Messages:
    2,156
    Likes Received:
    10
    GPU:
    EVGA 1080 ti
    wow instal your own fan
     
  15. Zer0K3wL

    Zer0K3wL Banned

    Messages:
    3,073
    Likes Received:
    0
    GPU:
    gtx 480 850/1700/2000 h2o
    yeah those are causing this auto fan issue apearntly gtx 480 does't like this >_<

    running hwmonitor my self altough everest is also reported being issue.

    i think realtemp is fine tough.

    http://www.evga.com/forums/tm.aspx?high=&m=590903&mpage=1#591325


    Ehm wth you talking about ;o
     

  16. moheban79

    moheban79 Master Guru

    Messages:
    239
    Likes Received:
    1
    GPU:
    XFX 6970 - 2GB Trifire
    Tried running Everest along with HWmonitor and could not reproduce that bug with the last Whql drivers. Got to be a beta bug.
     
  17. yosef019

    yosef019 Ancient Guru

    Messages:
    2,156
    Likes Received:
    10
    GPU:
    EVGA 1080 ti
  18. Zer0K3wL

    Zer0K3wL Banned

    Messages:
    3,073
    Likes Received:
    0
    GPU:
    gtx 480 850/1700/2000 h2o
    i had screen go blank sudenly and well yeah could't get back into the game again after.

    i went back to 258.96 again dont trust these drivers anymore i had artifacts sudenly to during starcraft 2 or gpu occt test.......
    guessing these drivers are still broken bigtime.....


    Aren't you deaf yet by stock fan alone ?
     
    Last edited: Sep 30, 2010
  19. cmatt099

    cmatt099 Active Member

    Messages:
    92
    Likes Received:
    1
    GPU:
    ASUS 580 Direct CUII
    777 replies so far ... wow we need some new drivers to talk about soon ;)
     
  20. Zer0K3wL

    Zer0K3wL Banned

    Messages:
    3,073
    Likes Received:
    0
    GPU:
    gtx 480 850/1700/2000 h2o
    yeah damn nvidia should hurry up with next driver already with ton off fixes cous these drivers are crap -,-
     

Share This Page