GeForce Forceware 260.52 Win 7/Vista 64-bit

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by phk, Sep 8, 2010.

  1. tb77

    tb77 Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    5870
    Those drivers are heavily broken. Most DX10/10.1/11 SDK samples won't work & OpenCL is not working too.
     
  2. HaloGuy123

    HaloGuy123 Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 680 4GB
    Installed on my rig and both the driver and (OpenGL works, but OpenCL is borked)

    [​IMG]

    [​IMG]
     
    Last edited: Sep 8, 2010
  3. BetA

    BetA Ancient Guru

    Messages:
    4,448
    Likes Received:
    396
    GPU:
    G1-GTX980@1400Mhz
    lol.. you do know that what u are testing there is OpenGL not OpenCL..
    OpenCl test is on the right side, not the button on the Left ...

    greetz Beta:bang:
     
  4. HaloGuy123

    HaloGuy123 Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 680 4GB
    Whoops noob mistake lol, but yeah its borked.
     

  5. Pedroshin

    Pedroshin Active Member

    Messages:
    94
    Likes Received:
    0
    GPU:
    EVGA GTX 680 SC
    It's the first time I've heard of OpenCL. Any games that use it??
     
  6. Zer0K3wL

    Zer0K3wL Banned

    Messages:
    3,073
    Likes Received:
    0
    GPU:
    gtx 480 850/1700/2000 h2o
    think starcraft 2 runs bit better altough with AA its still running horible.
    however before if selected pylon fps would drop bigtime.
    now it only drops by 20 fps still quite a lot but way used to drop all the way from 90 fps to 20 30 fps.
    image quality is lot better to.


    working fine here did you clean older drivers first ?
    it has option for that now.
     
  7. BeeJAyP

    BeeJAyP Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti Hybrid
    Control Panel is much faster with these drivers, I was (with the previous few drivers) having a slight lag after changing each page and a 1-4 second pause after adding a custom resolution, but that has all gone.

    After the first reboot it was a little buggy and custom resolutions didn't save, after a second reboot everything was working correctly.

    Also like the custom installer, it's much easier to remove a component you don't want installed.
     
  8. xaudiox

    xaudiox Member Guru

    Messages:
    190
    Likes Received:
    1
    GPU:
    Gainward GTX1080 GS
    Where ? , i never saw it when i installed.
     
  9. tb77

    tb77 Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    5870
    Found the cause of my issue. If I ran an openCL app, the driver becomes corrupted, so that most DX10/10.1/11 content won't be displayed correctly.

    Avoid OpenCL, then we should be fine.
     
  10. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    What does this have to do with anything? so you gpu is stuck at 50%, what does this have to do with performance?
     

  11. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    267
    GPU:
    GALAX 970/ASUS 970
    Come on, surely even you can make sense of this.

    Think about it slowly........50-100% means potentially twice the performance.
     
  12. TheHunter

    TheHunter Banned

    Messages:
    13,404
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    Stone Giant demo uses some openCL/direct compute features and it works fine. Must be some specific openCL features that don't work.
     
  13. Zer0K3wL

    Zer0K3wL Banned

    Messages:
    3,073
    Likes Received:
    0
    GPU:
    gtx 480 850/1700/2000 h2o
    [​IMG]


    Voer schone installatie uit from dutch to english.
    clean install.

    aka uninstalling drivers first before installing new one's

    its @ custom setup.
     
  14. xaudiox

    xaudiox Member Guru

    Messages:
    190
    Likes Received:
    1
    GPU:
    Gainward GTX1080 GS
    Right, will take another look when i get home, thanx.
     
  15. BetA

    BetA Ancient Guru

    Messages:
    4,448
    Likes Received:
    396
    GPU:
    G1-GTX980@1400Mhz
    +1 your right ;)

    hahahha...i loled...@ The General
    with 70% gpu usage i have around 80 frames with 50% usage around 55-60 frames..
     

  16. IPlayNaked

    IPlayNaked Banned

    Messages:
    6,556
    Likes Received:
    0
    GPU:
    XFire 7950 1200/1850
    Judging from what I'm reading, I'm just gonna skip em.

    Interesting that they have ATI's installer now.
     
  17. tb77

    tb77 Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    5870
  18. TheHunter

    TheHunter Banned

    Messages:
    13,404
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    ^
    yea i messed up, it uses direct compute.

    lol just remembered, i couldn't run it with 197.59quadro they didnt support direct compute.
     
    Last edited: Sep 8, 2010
  19. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Think about it? I don't even know what the hell you guys are talking about :wanker: I don't even pay attention to my GPU usage, or cpu usage. And my performance with my setup and card is perfect. :)
    Sounds like a computer issue, rather than a nvidia driver issue.
     
  20. TheHunter

    TheHunter Banned

    Messages:
    13,404
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    that says it all, now run along :p
     

Share This Page