GeForce Forceware 185.81 Download | Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by riverrat, Apr 30, 2009.

  1. mitzi76

    mitzi76 Ancient Guru

    Messages:
    8,722
    Likes Received:
    19
    GPU:
    MSI 970 (Gaming)
    esta bien la maquina...se puede entenderlo. bueno no entiendo exactemente que quieres decir con esto. solo que rivatuner 2.24 funciona con los driver 185.81?

    that rivatuner 2.24 works with these drivers :) no issues..

    gracias
     
  2. Khr][st

    Khr][st Master Guru

    Messages:
    627
    Likes Received:
    0
    GPU:
    eVGA GTX 260
    Just installed and noticed something strange.

    Nvidia control panel and GPU-Z say that my gtx 260 has 216 cores.

    Anyone else with a gtx 260 192 core having this ?

    edit: Rivatuner says the same.
     
    Last edited: May 1, 2009
  3. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,095
    Likes Received:
    598
    GPU:
    Palit RTX 3080
    I've had no problems with these drivers thus far but I just noticed something odd tonight, namely that I have a mixture of 185.68 and 185.81 files. For example, the files nvGameS.dll, nvDispS.dll and nvViTvS.dll are version 7.15.11.8581 and nvGameSR.dll, nvDispSR.dll and nvViTvSR.dll are version 7.15.11.8568.

    Here's a screenshot:

    [​IMG]

    I wondered if this was normal as I installed the 185.81 drivers over the top of the previous 185.68 ones?
     
  4. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    do u try them with enable hardware accelation with powerdvd 9 or windvd 9 on fullscreen mode? will crash ur software imidiatly...at least for my all 185 series has bug....anyone with too?
     

  5. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,095
    Likes Received:
    598
    GPU:
    Palit RTX 3080
    I don't have either of those programs to test, live4life. Sorry.
     
  6. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,231
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    Yes it's normal if you installed on top.You should always do a clean install.
     
  7. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Would you be able to put up a slightly bigger screenshot? The one in your post is a bit hard to see because it's so small......
     
  8. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,095
    Likes Received:
    598
    GPU:
    Palit RTX 3080
    Now, now, there's no need to be sarcastic, Pillmonster!

    I've reposted the image in a "larger" size for you. Hope you like it?
     
  9. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,095
    Likes Received:
    598
    GPU:
    Palit RTX 3080
    @YetYhunter - You say this is normal but I assume that you have all those files showing as 7.15.11.8581 then? If so then why the hell doesn't the installer replace the older xxxxSR.dll files with the newer ones? That's a perfect example of poorly written drivers in my opinion.
     
  10. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    o

    no problem m8,thx for reply!
     

  11. Year

    Year Ancient Guru

    Messages:
    11,594
    Likes Received:
    1
    GPU:
    EVGA GTX 690
    i just checked and my versions are all 8581, obviously i did an uninstall and reinstall.

    i rarely use driver cleaner except for sound drivers because they leave a $hitload of stuff behind especially Creative. lol
     
  12. Risco

    Risco Master Guru

    Messages:
    485
    Likes Received:
    0
    GPU:
    GTX 650M
    The heatray physx map keeps crashing for me? Otherwise got a nice boost over 182 for GTA IV.

    Still got stupid detection bug for my DELL S2409W on the first load. Fixed by resetting defaults.
     
  13. smashly

    smashly Master Guru

    Messages:
    988
    Likes Received:
    0
    GPU:
    2x GTX 560ti / GTX 670
    Last edited: May 2, 2009
  14. scandalous

    scandalous Master Guru

    Messages:
    718
    Likes Received:
    4
    GPU:
    980TI Classified
    I've tried the previous 185.series drivers before and I can't say they were anywhere near good. But these drivers are pretty good if I say so myself. No fps drops like the others 185 drivers iq (seems) to have increased and the performance has increased. (warhead, l4d) but haven't done any benchmarks.

    I've noticed that people with most of the problems DON'T! have a Gt-200 series card. I'm liking these drivers. Keepers for now!

    If I find any probs, expect me to report back here.
     
  15. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Great, do you feel better now you have that off your chest? :)


    It's a good idea to uninstall drivers first, but I don't worry about driver cleaner or safe mode. CCleaner does a good enough job imo
     

  16. cherryghost

    cherryghost Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    Nvidia GTX 570
    yo, long time reader, first time poster :)

    I used the driver sweeper twice, and i got BSODs after installing the new drivers afterwards, so I myself use Ccleaner after installing a new one over an old one.

    Anyway, back on topic. Fallout 3 has a drop of about 1-2fps. Far Cry 2 dropped about 1-2fps. GRID increased about 4fps, Mirrors Edge increased about 8fps, GTA IV increased about 2-3fps, Crysis Warhead is up 3fps, World in Conflict and UT3 are down about 1-2fps, while COD4/COD5 remain unchanged for me.

    On Vista 64 bit
     
    Last edited: May 2, 2009
  17. intellimoo

    intellimoo Master Guru

    Messages:
    333
    Likes Received:
    20
    GPU:
    MSI 1660 SUPER GamX
    My observations of 185.81 on XP32:

    - I uninstalled current display driver and PhysX and rebooted first as usual. Installed 185.81, and it actually loaded the driver and did not ask to reboot! A first for XP32?? I went and rebooted anyway, of course. :nerd:

    - "Automatically installs the new PhysX System Software version 9.09.0408" on the website is a sort-of-lie, 185.81 includes PhysX_9.09.0203_SystemSoftware.exe and system info shows 909.02.03 installed. However, that PhysX_9.09.0203_SystemSoftware.exe and the PhysX_9.09.0408_SystemSoftware.exe from the site download are binary identical (whereas they are binary different from the PhysX_9.09.0203_SystemSoftware.exe site download). And further nvidia idiocy has system info showing 909.02.03 even when install PhysX_9.09.0408_SystemSoftware.exe clean. :banana:

    - The files extracted by the setup to C:\NVIDIA were actually deleted after install (but not the folder)! :)

    - When booted with 185.81 for first time, there was no tray balloon suggestion to turn on SLI. And in the control panel GPU PhysX was disabled by default for first time I've seen. Turned both on and set other settings, rebooted to "burn in" the settings, got a tray balloon that said only "SLI is enabled" with nothing else (instead of the lengthier info in previous drivers).

    - There is no nvapps.nvb file now (what was the default app settings for the games list in control panel), just nvapps.xml (the one actually edited by the control panel) -- but the .nvb file stopped resetting my app setting changes with 182.50 (had to delete it before).

    - The control panel finally does not remain in memory after exit after the very first time it's run! :puke2:

    - Yay! FlatOut: Ultimate Carnage was finally added to the games list. LOL

    - I just don't get it anymore -- SLI mode for Unreal Tournament 3 is still wrong for me! I have to set force alt. 2 for the best FPS. Can anyone confirm this too?

    - Otherwise the driver seems ok, no [major] problems in anything so far. Other than possible performance hits in some things while improvements in others. :biggun:


    5/6 UPDATE: :wanker: Crap driver, back to 182.50 for me. Two anomalies I've found are it renders light wrong in Left 4 Dead, and renders all wood textures in HL2:Ep2 with transparency ("old" game now I know but fun now and again plus for testing). Oh well, the 8 series is getting left out to dry quickly now. lol
     
    Last edited: May 6, 2009
  18. Aznthug186

    Aznthug186 Member Guru

    Messages:
    132
    Likes Received:
    0
    GPU:
    Asus GTX 580
    I just tested my newer games, my Empire total War and Crysis Crashes BSOD!
     
  19. Aznthug186

    Aznthug186 Member Guru

    Messages:
    132
    Likes Received:
    0
    GPU:
    Asus GTX 580
    but everything else runs like charm
     
  20. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    Neither have I, they run great. It seems 9 series and under has most of the problems. Also since GTX 250 is a rebranded 9 series, I can understand why those folks have the issue as well.
     

Share This Page