GeForce 466.77 WHQL driver download & discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by valorex, Jun 10, 2021.

  1. Dieter Fetzer

    Dieter Fetzer New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    RTX 2080TI
  2. SyntaX

    SyntaX Master Guru

    Messages:
    200
    Likes Received:
    43
    GPU:
    Gainward GTX 1080
  3. rubenswing

    rubenswing New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    STRIX 3090 O24G
    I switched monitors back and the same jerks still keep happening @ intervals of 1-2 ms but when I go back to the G9 not a single jerk I even DDU'ed to 465.89 and then back to 466.79 and tested both drivers on both monitors on the Dell jerks keep happening but on the Samsung no jerks at all
     
  4. endbase

    endbase Maha Guru

    Messages:
    1,010
    Likes Received:
    151
    GPU:
    TUF OC RTX 3080
    Maybe replace jerks with something what is realy happening :p like screen tearing for example
     

  5. rubenswing

    rubenswing New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    STRIX 3090 O24G
    :D it freezes for 1-2 ms and then it's smooth and then the cycle repeats again
     
  6. kman

    kman Master Guru

    Messages:
    289
    Likes Received:
    17
    GPU:
    1080ti Strix
    I take it you still get the 1.2k dpc spikes if you go back to 8bit mode?(since you're testing with 10bit)

    https://imgur.com/a/QQk85hl still using old 466.11 10bit.No 1.2k dpc latency spikes while playing/twitch
     
    Last edited: Jun 15, 2021
  7. tty8k

    tty8k Master Guru

    Messages:
    502
    Likes Received:
    129
    GPU:
    Ati 5850
    Nope, all good now (sort of).
    I have 466.79 installed.
    Disabled MPO.
    Enabled Max Performance.
    I also changed my onboard Audio to MSI interrupt (reduced latency from 150-200 to 3us)

    Why I'm saying sort of all good because I would like to see this working in optimal mode so the card is not running full boost clocks for a browser.
    I think it could be done with another power plan from nvidia, at least in desktop apps case maybe 1GHz gpu/ 4GHz mem (need to be tested) but defo that 200/400 is just not good enough.

    Here is default 8bit mode with all the changes:
    latfix.JPG
     
  8. Baldassano

    Baldassano Member Guru

    Messages:
    169
    Likes Received:
    7
    GPU:
    2x MSI 1080ti SHWK
    Well came home, tossed on the ol rig.. (Still on this version drivers, trying to see whats going on).. Log into windows fine.. Open Chrome and Open steam, and ive been sitting here for 2 min 45 seconds, system hard locked, No mouse movement, no Task manager nothing.. Now its back everything open, cant close the steam news window, it literally disconnected me from the network because steam opened and it couldn't connect to the friends network. Aaaand now my mouse is locked up again.. Oops there it goes now the steam news closed and everything caught up with itself. Same thing on ever driver in this series for me.. What in the Hell man...

    Only with SLI Enabled. Other drivers are fine. Literally Windows Explorer is locking up HARDCORE.. Just did it again, all i did was click the start menu.. This is MADNESS.

    After 10 mins it seems to have calmed down some.. Task manager showing low CPU usage, and im gonna check it out in some games.. Lsat night i didnt have any hiccups in them, thats #1 priority, i just dont get this inherent opening lag that i have gotten with this series.
     
    Last edited: Jun 16, 2021
  9. kman

    kman Master Guru

    Messages:
    289
    Likes Received:
    17
    GPU:
    1080ti Strix
    Hmm.They must have done something with the new drivers if you're getting nothing in 8bit.
    On 466.11 I got a 1.7 ms after around 3 mins from opening/changing tab randomly.
    In 10bit mode it's not happening.

    Update:Scratch that.Got an unusually high dpc spike while randomly browsing in 10bit mode.Still higher then my usual on 457.51(even on 8bit) but still lower then 8 bit overall on this driver.
    This is with Nvidia global power on "normal" [​IMG]

    While playing it doesn't go over 400dpc tho.Maybe because games are set to maximum performance?
     
    Last edited: Jun 16, 2021
  10. tty8k

    tty8k Master Guru

    Messages:
    502
    Likes Received:
    129
    GPU:
    Ati 5850
    Yes, max performance is affecting latency by a hell lot.
     

  11. Martigen

    Martigen Master Guru

    Messages:
    464
    Likes Received:
    211
    GPU:
    GTX 1080Ti SLI
    It's a lot of work, but have you tried a clean Windows install? It would at least confirm a driver vs Windows issue. Re: Previous post I don't use DDU only the Nvidia clean install option, and my 1080Tis are also MSI -- Gaming X Twin Frozr (sigh stupid marketing) -- they are the triple-fan air-cooled. The pauses are really weird and sounds like Windows is trying to resolve something. But the fact previous driver versions are fine indicates either driver or Windows issue. I use Chrome, Firefox, Discord, Steam and a range of games in SLI and don't get any pauses. If it means anything, I do a trimmed driver install and only install the GPU and HDMI driver, nothing else.
     
  12. Lily GFX

    Lily GFX Member Guru

    Messages:
    124
    Likes Received:
    107
    GPU:
    AORUS 3090 Xtreme
    So many new drivers.
    Most drivers lately work fine for me.
    I tried MPO fix on some games thou but difficult to see difference on my 3090.

    No OC on GPU except factory one, no OC on CPU except RAM at 3733 CL16 and IF at 1867 + custom timings.
    RAM and custom timings worked fine with a 3800X on a Asus X570 MB and with a 3900X on a MSI X570 MB so
    I did not bother change them when I changed to 5900X on the MSI MB.

    No RGB software, overclocking software or fan control software.

    Re-Bar on - HAGS off - Game Mode off - Xbox Game Bar off
    GFE installed and GFE overlay on (sometimes turn on monitoring Alt+R on new games to see that everything is ok)
    Update GPU WHQL driver with GFE or normal if HotFix
    (DDU only if something seems odd)

    Apps running in background Logitech G Hub, Samsung Magician, Norton Security
    and some Adobe Creative Cloud background services (even thou I disabled autostart:rolleyes:).
    Also used for while Process Lasso (logging disabled) and recently Park Control (DC parking off)

    Monitor is Asus XG438Q (Freesync 2 120Hz)
    < Settings NVCP >
    G-sync: On
    Res settings: 3840x2160 120Hz 32bit 8bpc RGB Full range
    Global 3D settings: V-sync on
    Program 3D settings: most games AF 16x and Max Frame Rate 116

    Also use ReShade frequently when possible :)

    Not sure it matter I use Nvidia HD Audio to a Samsung Soundbar (HDMI) with Dolby Atmos enabled mostly
    or Nvidia HD Audio to monitor (DisplayLink) sometimes.
    Sound card on motherboard is disabled in bios.
     
    Last edited: Jun 16, 2021
  13. tty8k

    tty8k Master Guru

    Messages:
    502
    Likes Received:
    129
    GPU:
    Ati 5850
    Should be fine, MPO doesn't affect games as much to my knowledge (if at all) but works better with it disabled on desktop apps/browsers.
    If you want better overall performance in desktop apps you can run the video card in max performance mode, however that's not mandatory, unless you're getting irritated by minor hiccups here and there.
    Also disabling CPU power savings helps in some situations, but again if powerful enough like yours you might get away with it running a balanced plan.

    I see you're running norton security, might keep an eye on it as most live antivirus tend to slow down the system scanning everything all the time, that on top of windows defender.

    You can also have a look at optimizing power/temp/clocks for the video card by undervolting it, especially if you run high temps on that 3090.
    There are plenty of tutorials/videos maybe even for your exact model, just to give you an idea how it could run with different settings.

    Oh and I'd rather not use nvidia experience. If you want a proper monitor and frame limiter go for afterburner. You need it as well to OC/undervolt if thats the case.
     
    Lily GFX likes this.
  14. magic09

    magic09 Member

    Messages:
    17
    Likes Received:
    3
    GPU:
    2070 Super
    Hey good morning guys did anyone try these on Windows 11? Any preliminary testing on general/gaming performance on it? Looks kinda cool might install it later today. I would guess to use these or maybe the 470 drivers idk?
     
  15. kman

    kman Master Guru

    Messages:
    289
    Likes Received:
    17
    GPU:
    1080ti Strix
    It wasn't the case before wasn't it?For example with driver 457.51 its not an issue even on optimal power.
    For now il stick to using 10bit since it seems to help+ there is no downside to using it.
    Maybe in future drivers they adjust whatever they did with the power option.

    Bdw did anyone else explain why there's better latency with 10bit then 8bit?
     
    Last edited: Jun 16, 2021

  16. tty8k

    tty8k Master Guru

    Messages:
    502
    Likes Received:
    129
    GPU:
    Ati 5850
    Right now with all that I mentioned/changed there is no latency difference between 8 and 10bit (it's about 270-300)
    As soon as I use the card in default mode (normal power) 8bit shows considerable higher latency while 10bit doesn't.
     
  17. kman

    kman Master Guru

    Messages:
    289
    Likes Received:
    17
    GPU:
    1080ti Strix
    Tried doing global performance to maximum with 8 bit but I got this 7 mins in while playing. [​IMG]

    Same test but with 10bit+ global maximum performance
    [​IMG]

    Yea I dunno.8 bit is doing something that 10bit is not.I'm stumped.

    Also how do you do your latency test?Just opening browsers?
     
    Last edited: Jun 16, 2021
  18. tty8k

    tty8k Master Guru

    Messages:
    502
    Likes Received:
    129
    GPU:
    Ati 5850
    Did you restart the system after selecting max performance?
    Also keep an eye on frequency see if it stays at boost when you open a browser.
    Also, you might want to try the latest driver version 466.79 see if any better.

    Testing opening browsers + 4k youtube / twich.
    Opening photoshop create document move layers .
    Open GTA V spin around for a few min.

    That's just for a quick spin to see if any major difference.
     
  19. kman

    kman Master Guru

    Messages:
    289
    Likes Received:
    17
    GPU:
    1080ti Strix
    Yea I restarted pc.
    Frequency should never drop below 1785mhz with max performance globally selected.
    Yea I thought I was safe with just max performance because I was 5 mins in with twitch in the background and it was fine.Decided to start WOW and 7 mins into playing I got it.

    Tried going to 8bit/max perf and launched wow 3 times. Spiked again to 1.1k on one of the tries.
    10bit/max perf I get nothing.(max 350'ish)

    Do you know if you go back some drivers if the issue comes back or you're not bothering to try?
     
    Last edited: Jun 16, 2021
  20. tty8k

    tty8k Master Guru

    Messages:
    502
    Likes Received:
    129
    GPU:
    Ati 5850
    I tried about 10 drivers back and forth and issues was present on all of them released this year as far as I remember.
    Did you change the interrupt for your video and audio to MSI ? (left you a msg yesterday)
     

Share This Page