1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GeForce 417.71 Game Ready Driver - Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Keno34, Jan 15, 2019.

  1. mordan

    mordan Member

    Messages:
    16
    Likes Received:
    2
    GPU:
    EVGA GTX1080SC ACX3
    Seems to be working very well with my ACER ED273A 144Hz Monitor + GTX 1080 so far :D
     
  2. Chastity

    Chastity Ancient Guru

    Messages:
    1,944
    Likes Received:
    479
    GPU:
    Nitro 390/GTX1070M
    No, I just installed only the Core entries on NVSlimmer (everything in the first tier as I have a laptop and need Optimus support) I have no GFE installed.

    You may need to enable FreeSync on the monitor itself, in the unit's settings menu, then disconnect/reconnect so the unit is redetected with FreeSync enabled.

    BTW, working on Samsung UE510 (UE590) 4K 28" with 32-60 FS range set with CRU on GTX1070 Mobility via mini-DP 1.3 port.
     
    Maddness and yasamoka like this.
  3. WhiskeyOmega

    WhiskeyOmega Member Guru

    Messages:
    192
    Likes Received:
    1
    GPU:
    1080Ti
    I cant tell if its working or not.
     
  4. s1nn3r

    s1nn3r New Member

    Messages:
    2
    Likes Received:
    1
    GPU:
    Titan X Pascal
    I'm not getting the Set up G-SYNC option in the nvidia control panel.
    Using a BenQ XL2730Z (this monitor doesn't have a option to turn on freesync in the OSD)
    Hopefully someone finds a way to force it.

    edit:
    After turning Blur Reduction On and back Off I got the G-Sync settings in nvidia control panel.
    At first the screen turned black after launching a 3d app with g-sync on.
    After changing the refresh rate a few times it started working. (120hz in windows 144hz in games, same settings I always use.)
    Difference is very noticeble in g-sync pendulum demo.
     
    Last edited: Jan 15, 2019

  5. squalles

    squalles Master Guru

    Messages:
    696
    Likes Received:
    27
    GPU:
    Galax GTX 1080 EXOC OC
    well i´m using my dell 2312hm on displayport, but the monitor are only 60hz, i can enable this and have any benefict? like vsync off without tearing?
     
  6. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,383
    Likes Received:
    1,475
    GPU:
    Zotac GTX980Ti OC
    Well nvidia you can suck it! I updated my DP to be 1.4 compatible and still nothing.. marketing bs at its finest.
     
  7. tensai28

    tensai28 Maha Guru

    Messages:
    1,416
    Likes Received:
    365
    GPU:
    2080ti MSI X TRIO
    Monitor stuff aside, do these perform any better on shadow of the tomb raider? I keep getting drops in paititi.
     
  8. Zangetsu38

    Zangetsu38 Member

    Messages:
    13
    Likes Received:
    1
    GPU:
    MSI GTX 1080 TI
    Personally, with G-sync demo, i have crap result on G-sync with 4K Monitor U28H750, i have enable in monitor setting Freesync Ultimate, and tested also 8bit or 10 bit, i get same bad result, black screen flashing, and verry tearing with artefact
     
  9. Chastity

    Chastity Ancient Guru

    Messages:
    1,944
    Likes Received:
    479
    GPU:
    Nitro 390/GTX1070M
    I guess NV wants you to buy one of those overstocked Pascal cards they still have.
     
    Maddness and -Tj- like this.
  10. Chastity

    Chastity Ancient Guru

    Messages:
    1,944
    Likes Received:
    479
    GPU:
    Nitro 390/GTX1070M
    Take it off freeSync Ultimate, and use a more conservative setting.
     

  11. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,383
    Likes Received:
    1,475
    GPU:
    Zotac GTX980Ti OC
    To be honest at this point I would rather buy that Vega II 16GB, seriously.
     
    AsiJu, Dj_ALeX and JAMVA like this.
  12. Zangetsu38

    Zangetsu38 Member

    Messages:
    13
    Likes Received:
    1
    GPU:
    MSI GTX 1080 TI
    wut, i have set Freesync standard, and is very better, no flashing black screen and no artefact, strange lol, i have see Ultimate mode is better
     
  13. lucidus

    lucidus Ancient Guru

    Messages:
    11,856
    Likes Received:
    1,373
    GPU:
    .
    I had a crash in AC Odyssey with this. The game froze and then ctd with uplay displaying a oh no it crashed message. No entry in event log though. 417.58 was fine on the other hand. If I get more crashes, I will go back to it.
     
  14. Krteq

    Krteq Master Guru

    Messages:
    497
    Likes Received:
    68
    GPU:
    RX Vega 56 +64 BIOS
    It's for Pascal and Turing based cards only
     
  15. Zangetsu38

    Zangetsu38 Member

    Messages:
    13
    Likes Received:
    1
    GPU:
    MSI GTX 1080 TI
    After more test, and run RE2 ramke demo, i get big tearing, but no artefact or black screen, G-sync demo get same result, tearing, and get random black screen, but it don't leave, exept if i pres alt+tab
    And i have see website for monitor freesync, my monotior compatible with 40-60 hz plage, so why i get tearing on 45-55 fps
     

  16. WhiskeyOmega

    WhiskeyOmega Member Guru

    Messages:
    192
    Likes Received:
    1
    GPU:
    1080Ti
    Let me see if i have this right. Im testing with The Hunter call of the wild as I know it melt my 1080ti in 4k. For some reason now the game stays at 44fps all the time regardless of gpu usage. Is this freesync working ? Edit: just noticed it running in windowed with the taskbar at the bottom and the fps went up to 56fps but there was flickering. So yea i guess this is freesync (sorry VRR) working.[​IMG]
     
  17. Zangetsu38

    Zangetsu38 Member

    Messages:
    13
    Likes Received:
    1
    GPU:
    MSI GTX 1080 TI
    And i not found information, what is diference on freesync 1 for Standard VS Ultimate freesync mode ?
     
  18. Chastity

    Chastity Ancient Guru

    Messages:
    1,944
    Likes Received:
    479
    GPU:
    Nitro 390/GTX1070M
    Just a FYI, I did not enable GSync for Windowed mode, just Fullscreen modes.
     
  19. Chastity

    Chastity Ancient Guru

    Messages:
    1,944
    Likes Received:
    479
    GPU:
    Nitro 390/GTX1070M
    "Ultimate" mode is an extended range that's "suppose" to enable LFR (70-144Hz) but doesn't. To fix the flickering issue, enable Ultimate mode, and use CRU to edit the range to 55-144Hz. Restart the driver. (restart64.exe) Doing this will enable LFR, and your issues should go away.

    FYI: standard uses 90-144Hz.
     
    Maddness and AsiJu like this.
  20. Zangetsu38

    Zangetsu38 Member

    Messages:
    13
    Likes Received:
    1
    GPU:
    MSI GTX 1080 TI

    but i have U28H750, and is only compatible freesync 1 with 40-60 hz, and only on display port
     

Share This Page