GeForce 4/FX -> Quadro 4/FX : The complete how-to

Discussion in 'RivaTuner Advanced Discussion forum' started by clokkevi, Jul 3, 2004.

  1. AlecRyben

    AlecRyben Ancient Guru

    Messages:
    7,776
    Likes Received:
    0
    GPU:
    5x580 2x590 2x780Ti 1x970
    Did you enabled "Alternate ID programming" selection in NVStrap?
    Failing to enable that is the only reason why you needed to patch.
     
  2. brewz

    brewz Member

    Messages:
    11
    Likes Received:
    0
    I did enable Alternate ID programming but must have missed something because your right the drivers don't need to be patched...

    I just redid the whole thing and simply used RivaTuner rebooted and installed the standard 77.30 drivers and all is working...
     
  3. brewz

    brewz Member

    Messages:
    11
    Likes Received:
    0
    disappointing Specviewperf 8 results

    OK I've sucessfully softquadded my Leadtek A400 nvidia 6800 to a Qaudro FX4000 using RivaTuner. I am using Maxetreme and viewport updates are pretty good and better than when the card was a standard 6800.

    However after trawling various forums and researching Specviewperf results I wonder if I'm getting the full benefit of the unlocked capabilities. My Specviewperf 8 results look a bit low:


    Leadtek A400 nvidia 6800 to a Qaudro FX4000:

    3dsmax-03 Weighted Geometric Mean = 16.02
    maya-01 Weighted Geometric Mean = 19.22

    My old "real" Quadro FX1100 specviewperf 8 results:

    3dsmax-03 Weighted Geometric Mean = 13.92


    As you can see my new "softquad" FX4000 is faster than my old REAL Quadro FX1100 but I've seen double these Specviewperf results described for softquad setups.

    I am running my video card on a P4 2.6mhz, with ASUS P4P800 Delux mobo and 1 GIG of RAM under windows 2000 professional. My forceware drivers are 77.30.

    Any ideas of how to speed things up and has anyone got better results than this with a similar setup?
     
  4. AlecRyben

    AlecRyben Ancient Guru

    Messages:
    7,776
    Likes Received:
    0
    GPU:
    5x580 2x590 2x780Ti 1x970
    Get a better CPU.
     

  5. juodvarnis

    juodvarnis Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    mobility radeon hd 5650
    sorry, haven't found information on turning geforce go 5200 (mobile/notebook) to quadro 500/600

    is it possible?
     
  6. loac

    loac New Member

    Messages:
    3
    Likes Received:
    0
    The old 45.28 drivers dont work with my Dell 2005fpw monitor because they don't have the widescreen resolution available. Is there any way to fix this, or use newer drivers maybe?
    Thanks

    By the way, I have an FX5500
     
  7. Moo Guy

    Moo Guy New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GeForce4 440 Go
    I successfully converted my Toshiba Satellite 5100 GeForce4 440 Go into a Quadro4 500 GoGL a few days ago. I have access to ALL of the critical OpenGL features mentioned in the first post of this thread, except "Enable gamma correction for antialiased lines", but that might be buried elsewhere.

    Here's what I did:

    1. I started with a freshly recovered factory installation of my OS. In the past, I have used Driver Cleaner with similar results.

    2. I followed Unwinder's instructions from http://www.nvworld.ru/docs/sq4e.html, but I used old files: RivaTuner v2.0 RC 12.4, SQ4ScriptPack.zip with files dated April 4 2002, and 41.03 nvidia drivers. I am no expert, but when I tried using newer RivaTuner and SQ4 files, the mod kept failing. I just know that these files have worked for me on three different occasions.

    3. After setting "Professional Quadro capabilities" to "force on", I rebooted and Advanced display properties now showed "Quadro 4 500 GoGL" on the tab, and on the nvidia graphic once I clicked the tab. BUT my resolution was 13__ x ____, not 1600 x 1200!

    4. In RivaTuner, I returned "Professional Quadro capabilites" to "determined by PCI DeviceID", and rebooted. Display properties then showed that my video card was once again "GeForce4 440 Go", but when I clicked the GeForce tab in Advanced properties, the nvidia graphic now read "OpenGL" in boring text, but with an intentional drop shadow and green background in the nvidia graphic area. I now have access to all the good Quadro features, and I'm running a very stable machine!!! It looks like I had to use Rivatuner to trick Windows into installing the Quadro drivers, but once they were installed, and I went back a "stock" GeForce4 440 Go, the card still used the Quadro files since they were now present on my system.

    I hope this helps others, and maybe someone can offer a better explanation as to why this worked. BTW, does this mean that I can uninstall RivaTuner if I don't plan on hacking my system anymore?

    Anyway, THANKS UNWINDER !!!
     
  8. starjay001

    starjay001 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    GeForce FX5700 LE
    is this a good guide to make the videocard run games fast or NOT ? simple question. If it isnt then I am not wasting my time on it. WHats the use of turning my card into a quadro when it does not run my games any faster. Just pointless.
     
  9. starjay001

    starjay001 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    GeForce FX5700 LE
    This helped alot. Thanks for the advice. Btw, is there a way I can make my 5700FX run more smoother with MOH: Pacific assault ?
     
  10. fyi

    fyi New Member

    Messages:
    2
    Likes Received:
    0
    SoftQuadro FX 5200 / FX 5600 Procedure

    BTW, by comparing the results of SPECviewperf 7.1.1 of GeForce4 MX440 (AGP4X, 0171) + ForceWare 70.78 and SoftQuadro4 550 **L + Detonator 42.51, there seems to be very little performance gain by the softmod. Test under P4 2.0AG, 845P, 768MB DDR266, WinXP Pro SP2 and Leadtek A170 DDR. I'm going to give up softmod on this slow machine and install ForceWare 77.56.
     
    Last edited: Nov 4, 2005

  11. indiocolifa

    indiocolifa New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Abit Siluro GF4MX 64MB DDR

    Tell me if I'm wrong but GF4s with 42.51s need NVStrapAntiprotection patch and you didn't mention to install it...:rolleyes:
     
  12. Slartibartfast

    Slartibartfast Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    BFG 6800UltraOC 256MB AGP @ QFX4000
    For those looking for instructions on modding a 6800, check this thread. Can the instructions there be posted to the first post in this thread?
     
  13. kenouz1234

    kenouz1234 Member

    Messages:
    18
    Likes Received:
    0
    Please help Me

    Hello friends

    I like hardmod my GeForce FX5700LE (128 Mo) to Quadro FX1100

    and I have seen this tutorial:

    http://www.newbietech.net/eng/qtoq/nvidia/5700/5700mod1.php

    But in my "MSI GeForce FX 5700LE" I haven’t the same resistors as described in

    Tutorial!!!

    On the chipset I have E9 and I haven’t F9 as described in tutorial

    I have described all in this file, please see it:

    http://membres.lycos.fr/sala/HelpMe.htm


    I need need need the quadro and I not have enough mony to bayt it

    only soft modding my 5700 I have not a gain of performances

    Thank you very much
     
  14. Slartibartfast

    Slartibartfast Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    BFG 6800UltraOC 256MB AGP @ QFX4000
    Thanks for the update!
     
  15. luisaum_gma

    luisaum_gma Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    GeForce Quadro FX 500
    Just to use this topic and don't make another one: i think i patched succesfully, but in Display>Advanced, it's showing NVIDIA (Unknown). But maxtreme and others quadro features work fine. How could i fixed that ?

    Thanks.
     

  16. maxtorag

    maxtorag Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    Asus Radeon HD2900XT @ FireGL V8650
    Please some info

    Hi!
    I just read this. I am thinking of buying a "cheap" notebook for Maya (I have really good desktop, this would be only for minor work) and I found one really good with Geforce FX5200 Go 64MB VRAM. Do you think your mod could work also on this? Did you also run Maya on that softmodded card? What version. With which drivers (I would probably need 77.56). Thanks for info.
     
  17. bean3D

    bean3D New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Pixelview Geforce4 Ti4200 8x 128
    HELP!!! My GF4 Ti4200 is dead after softmodded to Quadro4.. :(

    Last week, by reading clokkevi's tute, I succeeded in softmodding my Pixelview GF4 Ti4200 8x to Quadro4 780XGL. In the first hour, it didn't show any problem. But in the next hour, my monitor began flashing. I turned it off, then turn it on again. The flashing calmed down. But some minutes later, it happened again and was more frequent. Then I decided to turn the computer off. The next day it happened again. After several hours, the flashing got more frequent, and suddenly my monitor went off (there's power but no signal from graphics card). Tried restarting it, but the monitor was still off, and the computer started to beep in 2 tones (just like sirene sound). Aaargghhh!!! :bolt:

    Is my GF4 dead? Can I do something to revive it?
    Pleeeeaaase somebody help me.

    TIA,
    Bean
     
  18. AlecRyben

    AlecRyben Ancient Guru

    Messages:
    7,776
    Likes Received:
    0
    GPU:
    5x580 2x590 2x780Ti 1x970
    I think the hardware is failing - it has absolutely nothing to do with your softquadromodding efforts...
     
  19. luisaum_gma

    luisaum_gma Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    GeForce Quadro FX 500
    Take a look at my SPEC Vierperf 8.1 score:

    Run All Summary

    ---------- SUM_RESULTS\3DSMAX\SUMMARY.TXT
    3dsmax-03 Weighted Geometric Mean = 4.675

    ---------- SUM_RESULTS\CATIA\SUMMARY.TXT
    catia-01 Weighted Geometric Mean = 5.973

    ---------- SUM_RESULTS\ENSIGHT\SUMMARY.TXT
    ensight-01 Weighted Geometric Mean = 3.058

    ---------- SUM_RESULTS\LIGHT\SUMMARY.TXT
    light-07 Weighted Geometric Mean = 5.841

    ---------- SUM_RESULTS\MAYA\SUMMARY.TXT
    maya-01 Weighted Geometric Mean = 12.92

    ---------- SUM_RESULTS\PROE\SUMMARY.TXT
    proe-03 Weighted Geometric Mean = 7.206

    ---------- SUM_RESULTS\SW\SUMMARY.TXT
    sw-01 Weighted Geometric Mean = 3.542

    ---------- SUM_RESULTS\UGS\SUMMARY.TXT
    ugs-04 Weighted Geometric Mean = 2.393

    Is there something wrong wiht my quadro fx 500 (fx5200) ?
     
  20. redtzm_96

    redtzm_96 Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    Winfast Leadtek 7600GT-TDH
    just some simple Q, can I mod the 5200 ultra? if yes, then what is the driver I need to use? is it 42.51? What will I get if I success? Quadro FX 500?
     

Share This Page