GeForce 4/FX -> Quadro 4/FX : The complete how-to

Discussion in 'RivaTuner Advanced Discussion forum' started by clokkevi, Jul 3, 2004.

  1. Samiam

    Samiam Member Guru

    Messages:
    144
    Likes Received:
    0
    GPU:
    4G DDR2
    That's what I was sayong, I already tried that. Didn;t work becasue that enumerates a display rate for the monitor, NOT the video card.

    I think the problem I'm having with the 42.51 drivers is that the hardware description is limited to 1600*1200@75hz.

    My monitor (both actually) already support 1600*1200@85hz
     
  2. clokkevi

    clokkevi Master Guru

    Messages:
    368
    Likes Received:
    0
    GPU:
    GeForce GTX 680
    You have tried unchecking
    "Hide refresh rates my monitor can not use"
    (I believe that's what it's called)?
     
  3. Samiam

    Samiam Member Guru

    Messages:
    144
    Likes Received:
    0
    GPU:
    4G DDR2
    Yes, I tried that as well.

    It seems that the 4251 nvGL31 driver just doesn't support 1600*1200@85hz

    :(

    Maybe the reference hardware wasn't specced for it? Any suggestions on what to try next?

    BTW: I was able to copy the 42.51 disp.sys into a 44.03 install, and that gave me 85hz. Only problem was that performance seemed low, so I suspect something didn't quite fit.
     
  4. splintah

    splintah Guest

    well then the how to info should come with rivatuner

    just because its old, well known stuff doesn't mean everybody knows it
    what about the noob guys just entering the gf to quadro world
    or guys like me who already did it 2years ago but have forgotten how exactly it works

    so instead of the useless readme that comes with rivatuner right now
    they should pack it with a simple and easy to understand howto
    covering all the functions
    especially those that are not selfexplanatory

    nobody really cares about version histories
    but everybody wants to know what the different buttons do
    and how to properly mod a gf to a quadro (with the info that games are slower after that mod)
     

  5. rui0317

    rui0317 Master Guru

    Messages:
    397
    Likes Received:
    0
    GPU:
    5900XT to QuadroFX3000
    splintah


    Most of all we know about RivaTuner is come from it's readme , if you think this readme is "useless" , then you dont need to post your question relate to RivaTuner to this forums , because the info from us is "useless" for you anyway .
     
  6. ducados20

    ducados20 Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    Gainward 6800 GT GS @ Q3000
    splintah, i think you are out of place (time, manners,...)
     
  7. splintah

    splintah Guest

    sorry

    i guess i was just annoyed because i couldnt get it to work properly
    thats why i bought a mac

    but i have to get this maya pc ready for a friend who cant afford one on his own
     
  8. mandril

    mandril New Member

    Messages:
    5
    Likes Received:
    0
    Hi! this is great news, unfortunately it doesn't seem to work with me. Do you have to tweak something else for everything to work? let me show you my results.

    Original Ti4200 specs:
    and now, the specs with the supposed Quadro4 700 XGL
    As you can see, it didn't get any better. It even got worse! :(

    I was very happy while going through the guide, since everything was going smooth, with no errors, and as espected. But this pushed me off the cliff! :rolleyes:

    Anyway.. hope someone can help me. Thanks!!
     
  9. AlecRyben

    AlecRyben Ancient Guru

    Messages:
    7,774
    Likes Received:
    0
    GPU:
    5x580 2x590 2x780Ti 1x970
    What drivers are you using? 42.51 in both cases?
     
  10. splintah

    splintah Guest

    yepp

    i did it exactly the way you described it
     

  11. mandril

    mandril New Member

    Messages:
    5
    Likes Received:
    0
    if this question was directed to me (cause splintah answered as it was for him) the answer is no.

    The first specs with the original ti4200 drivers are from the latest ForceWare drivers. I uninstalled that, and then followed the guide with the 42.51 drivers to make it into a Quadro

    thanks!
     
  12. prisoner881

    prisoner881 Active Member

    Messages:
    50
    Likes Received:
    0
    Mandril,

    I'm just now getting into this thread, but I've just spent a bunch of time doing a variety of experiments with SoftQuadro. Is your Ti4200->Quadro 700 issue still ongoing or have you resolved it?
     
  13. splintah

    splintah Guest

  14. mandril

    mandril New Member

    Messages:
    5
    Likes Received:
    0
    nope, still going on... :(
     
  15. luisaum_gma

    luisaum_gma Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    GeForce Quadro FX 500
    The best!
    But i had a problem :

    [​IMG]

    what a hell ... ?
    thanx
     
    Last edited: May 20, 2005

  16. luisaum_gma

    luisaum_gma Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    GeForce Quadro FX 500
    forget it, i fixed wiht 71.22 driver.
     
  17. me_aaeem

    me_aaeem New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    MSI FX 5200 128mb @ Softquadro FX 500
    i got my fx5200 softmoded to quadro fx 500 using 45.28 driver...can't get it to work with 42.51...tested it with specviewperf and the results doubled...thanks guys...

    i hv a question, what's the most latest driver that can be use (stable)? tried it with 71.89 but crashed during specviewperf test...
     
  18. prisoner881

    prisoner881 Active Member

    Messages:
    50
    Likes Received:
    0
    Make sure you're using the latest Quadro certified driver for your application. It is not always the same as the latest driver for the GeForce line.

    If you go to this page you'll find all the Quadro drivers for all certified applications. If you're having display problems, I've always gotten the best results by using the certified drivers.
     
  19. warrenf

    warrenf Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    TI 4200 8x agp
    query

    i wonder if you can help, i have just followed the steps one by one and managed to get the pc think that it is a quadro, but then when i installed maxtreme6 for max i would not load up, stating that i dont have any QUADRO card installed in my pc.. can someone be kind enough to help me out.. thanks !

    warren
     
  20. prisoner881

    prisoner881 Active Member

    Messages:
    50
    Likes Received:
    0
    Re: query

    Warren,

    Some things to check:

    1. First, bring up the nVidia display properties page. Is your adapter being reported as a "Quadro" card? If it says anything non-Quadro anywhere, the mod is not complete.

    2. Go into Windows Device Manager and make sure your card is identified as a Quadro. Again, if it doesn't say Quadro, the mod didn't take.

    I get the feeling you've missed one of the softmodding steps somewhere along the way. Also, it would be helpful to know what kind of graphics card you have here, as the RivaTuner options for softmodding a non-FX card are different from an FX card (are you using the Ti4200?). Also, motherboard type and operating system version would also be helpful.

    I'll be glad to help you further.
     

Share This Page