GeForce 388.43 WHQL Game ready Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by zandathrax, Nov 30, 2017.

  1. Mott

    Mott Master Guru

    Messages:
    840
    Likes Received:
    168
    GPU:
    MSI RTX 2080 GXT
    Well it isn't true. It came back after a few reboots and shutdowns. Now I get it again. No idea what is going on.
     
  2. Guru01

    Guru01 Master Guru

    Messages:
    353
    Likes Received:
    25
    GPU:
    nVIDIA RTX 2080
    This driver has been working good with two different systems running Doom and Battlefield 1. No problems at all with the driver on both systems.
     
    Last edited: Dec 6, 2017
  3. macatak

    macatak Maha Guru

    Messages:
    1,201
    Likes Received:
    9
    GPU:
    Gigabyte GTX 1070
    are you on the latest version of Win 10 which is 16299.98 ?
     
  4. Neon

    Neon New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ASUS GTX 1080 Ti OC
    Hey guys just registered to ask about the Uxdservice.exe. This site was my only lead and it seems like it is related to the latest NVIDIA update. Haven't updated anything in my computer before that and I'm having the same issue as you guys. Please keep this thread updated for possible fix.
     

  5. snight01

    snight01 Master Guru

    Messages:
    314
    Likes Received:
    15
    GPU:
    RTX 2080 Ti FE
    "Ok I tried this Large page 4GB hack again, and it seemed to fixed it,
    https://forums.guru3d.com/threads/performance-boost-for-most-games.389072/"

    Complete snake oil with the large page file stuff. beware guys
     
  6. cretud

    cretud Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    MSI GTX 1080 Gaming
    Hello,

    I don't know if it's discussed in another thread, but I have issues with colors when I exit from certain games. I think it resets to default and it's annoying. the games tested are World of Tanks and Unreal Tournament 3. This happened with the previous driver too and appeared after the latest update on Windows 10 x64. Is there any solution for this issue?
     
  7. khanmein

    khanmein Ancient Guru

    Messages:
    1,648
    Likes Received:
    71
    GPU:
    EVGA GTX 1070 SC

    Issues and updates

    -Black screen flickering on Asus G701VI or G752VS w/ G-sync with 120Hz panel
    -Desktop may appear corrupted after updating to Windows 10 Fall Creators Update. Also games may show green bars/flickering. To be fixed in future Windows 10 update.
    http://nvidia.custhelp.com/app/answers/detail/a_id/4580

    -Flickering corruption in Tom Clancy's The Division
    -Custom color settings are lost on reboot after upgrading to Windows 10 Fall Creators Update
     
  8. Mott

    Mott Master Guru

    Messages:
    840
    Likes Received:
    168
    GPU:
    MSI RTX 2080 GXT
    Yes I am
     
  9. cretud

    cretud Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    MSI GTX 1080 Gaming
    Thank you khanmein!
     
  10. macatak

    macatak Maha Guru

    Messages:
    1,201
    Likes Received:
    9
    GPU:
    Gigabyte GTX 1070
    Done plenty of restarts/shut-downs since my post on Monday at 4:18 AM and the UXDservice message hasn't returned, don't know why it's working for me and not you
     

  11. Velldanas

    Velldanas Member

    Messages:
    17
    Likes Received:
    4
    GPU:
    1060 GTX / 3GB
  12. sertopico

    sertopico Maha Guru

    Messages:
    1,024
    Likes Received:
    94
    GPU:
    ROG Strix 1080Ti OC
    Just go to the resolution settings in the NVCP and click on "Nvidia color settings" or something like that, it's in the bottom, then apply and your color profiles won't reset anymore. It's the only fix that actually works among all those I tried, waiting for MS to take care of it.

    PS: make sure the output dynamic range is set to full.
     
  13. x58haze

    x58haze Master Guru

    Messages:
    519
    Likes Received:
    97
    GPU:
    EVGA GTX 1060 6GB
    UDXSERVICE here too when rebooting pc or shut-down it says udxservice is preventing from restart, it is not a big problem, but it is prompting on 388.71 drivers

    Windows 10 1709 16299.192
     
  14. pato

    pato Member Guru

    Messages:
    151
    Likes Received:
    4
    GPU:
    EVGA Geforce GTX-970
    Here a possible solution:
    This problem can be avoided with the following procedure:
    Save the code snippet below as a .reg file.
    Execute the .reg file.
    Run this command to shut down the nvwmi service:

    sc stop nvwmi

    Run this command to start the nvwmi service:

    sc start nvwmi

    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\NVWMI]
    "LogFilter"=dword:00000000
    "LogTypes"=dword:00000000
    "MessageLevel"=dword:00000000

    Found here: https://forums.geforce.com/default/...feedback-thread-released-12-7-17-/?offset=234
     
  15. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,937
    Likes Received:
    1,814
    GPU:
    Zotac GTX980Ti OC
    I dont have nvwmi installed and sometimes it takes longer to restart..
    But no warning that it needs to close a service or some file from nv..

    Should I run this reg anyway, or is it pointless if there is no nvwmi?

    edit:
    nah it didn't do nothing. Actually I keep getting this slower restart /shut down since RS3.. It wasn't at first but started after few days.. Not sure could be nv driver connection too, I use to use 387.xx, then sometime with 388.xx it started.



    edit2:
    or maaaybe it worked, I've rebooted 2x times and by each reboot it looks to be faster.. now 5-15sec, before 30sec+.. Will see some more or when I turn of pc, this takes the longest.
     
    Last edited: Jan 22, 2018

  16. pato

    pato Member Guru

    Messages:
    151
    Likes Received:
    4
    GPU:
    EVGA Geforce GTX-970
    The above solution is for the error message on shutdown. Slow shutdown is probably something different.
     

Share This Page