Geforce 353.62 WHQL Driver download and Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by lunario, Jul 28, 2015.

  1. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,209
    Likes Received:
    1,941
    GPU:
    Zotac GTX980Ti OC
    Yes,

    I was ok at v.high shadows and 3.3gb over ram, no hitching etc, then I entered one shop - masks and all the sudden fps lagged to 15fps.. It went away when I lowered shadow detail or disabled advanced shadows - normal 3070MB limit..

    Then few min later I tested again and now it was ok, although now MSI AB started to read up to 3.4gb vram :D
     
  2. cricket bones

    cricket bones Master Guru

    Messages:
    735
    Likes Received:
    126
    GPU:
    EVGA 980 TI FTW
    Yes..it is just a weird thing for now ...sucks to have it run at high clocks when idle, but I have good cooling.
     
  3. yosef019

    yosef019 Ancient Guru

    Messages:
    2,151
    Likes Received:
    9
    GPU:
    EVGA 1080 ti
    broken game broked os on broken drivers what you can expect wait 3 month at minimum for drivers catchup
    and see guys whay hapend after year games useing more and more vram and nvidia barly incrise it so you must buy new gpu every year or lower the settings cant made gpu with double memory like perviveus hope next gpu fromnvidia be hbm memory how call it staked ram with 8 gb at minimum at 4000 bit insterface its must be minimum for next gtx 1090

    P.S. nvidia made enoght money from titan z and titan x...
     
  4. mezball

    mezball Master Guru

    Messages:
    522
    Likes Received:
    22
    GPU:
    EVGA RTX3070 Ti
    Okay, I am having the same issue. Have a GTX970 connected to my PC monitor via DVI. Then have a GTX460 for my TV with HDMI, and PhysX. Been this way since Win 8.1 pro, but now having these issues in Win 10.

    Device manager see the GTX460, but has an yellow exclamation on it with this error "Windows has stopped this device because it has reported problems. (Code 43)". Also in events tab there is this "Device PCI\VEN_10DE&DEV_0E22&SUBSYS_0865196E&REV_A1\4&12b449c0&0&0009 requires further installation."

    New version of GPU-z sees the GTX460, but has same clocks as GTX970, with only PhysX checked? Nvidia Control Panel, and Afterburner don't see it.

    Tried uninstalling drivers, using DDU, and resetting card, still doesn't work.

    Also, have the high core clocks while idling, with maximum performance mode, but not with adaptive.
     

  5. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,051
    Likes Received:
    570
    GPU:
    EVGA GTX 1080 Ti SC2
    GPU-Z 0.8.5 reports this driver as being a beta for me even though DXDiag shows the driver is WHQL Logo'd:

    [​IMG]
     
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,627
    GPU:
    ROG Strix 1080 OC

    WHQL here

    [​IMG]
     
  7. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,209
    Likes Received:
    1,941
    GPU:
    Zotac GTX980Ti OC
    Also GTA5 nvpcss shadows no go @ win10, it disappears in daytime... Common.:bang:
     
  8. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,051
    Likes Received:
    570
    GPU:
    EVGA GTX 1080 Ti SC2
    @ Extraordinary - I did a reinstall of the official v353.62 WHQL driver using the Custom option and it still shows as beta in GPU-Z. Maybe the driver is not fully certified for the GTX 980 Ti? Not a big deal, I guess.

    On another note...I have come across an annoying bug with this driver which may be related to GeForce Experience. I have DSR enabled in the Global profiles and my choices are for DSR Factors of 1.78x, 2.25x and 4.0x as that gives me 2560x1600, 2880x1800 and 3840x2400 (all nice even numbers). However, I have noticed that GeForce Experience likes to suggest the bizarre resolution of 2715x1697 (2.0x) for a number of games and this is then added to my Global profile. I remove it but it keeps coming back. Why?
     
  9. Singleton99

    Singleton99 Maha Guru

    Messages:
    1,046
    Likes Received:
    85
    GPU:
    Aorus-Extreme-1080TI
    Installed this driver along with win 10 64 bit home and geforce experience wont load and is just stuck on scanning for games also i've had a BSOD when uninstalling the driver ,

    So PC went into recovery mode and then booted back up with the driver still installed , so ive used DDU and Ccleaner to remove it , and then reinstalled ,this time everything is now ok with GFE working and Nvidia control panel .
     
  10. khanmein

    khanmein Ancient Guru

    Messages:
    1,647
    Likes Received:
    72
    GPU:
    EVGA GTX 1070 SC
    anyone here able to install Media Feature Pack for N and KN versions of Windows 10???
     

  11. mezball

    mezball Master Guru

    Messages:
    522
    Likes Received:
    22
    GPU:
    EVGA RTX3070 Ti
    Okay, after reading the driver release notes, I found out why I'm having the issue with the GTX460, with GTX970:

    "WDDM Behavior with Mixed GPUs in Windows 10 with Release 352"

    Windows Display Driver Model (WDDM) version 2.0 is available starting with Windows
    10. In Release 252, systems with any combination of Kepler and Maxwell GPUs use
    WDDM 2.0, while systems with only Fermi GPUs use WDDM 1.3.

    In systems that mix Fermi with Kepler and/or Maxwell GPUs, the WDDM version used
    is determined by the GPU that POSTs first: WDDM 1.3 for Fermi, WDDM 2.0 otherwise.
    GPUs that POST after the first GPU and that are not compatible with its WDDM version
    will fail to load and show a yellow bang in Device Manager.

    In a future driver release, systems that include Fermi GPUs will use WDDM 2.0 instead
    of WDDM 1.3."
     
  12. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,521
    Likes Received:
    714
    GPU:
    RX 580
    Wake up Nvidia! Fermi users are still waiting for WDDM 2.0!
     
  13. moab600

    moab600 Ancient Guru

    Messages:
    6,327
    Likes Received:
    232
    GPU:
    Galax 3080 SC
    353.49 is the best Win10 driver for Kepler users, as it branch R353 which contains kepler fixes, all other driver excluded that.
     
  14. Prod

    Prod Master Guru

    Messages:
    315
    Likes Received:
    4
    GPU:
    2080 Ti FE W/C
    So is anyone seeing and flickering or screen tearing with these drivers. I am using a 4k TV for my screen with HDMI. The tv is HDMI 2.0 and does do 60hz on 4k. when the TV is set to 4k desktop res with 60 hz and looking at windows with text links like the NV control panel. I get flickering boxs around the text. When watching Netflix, Youtube, and any video files, I get tearing on the video. When I set the TV to 30hz not 60 the flickering and tearing is gone. I know the TV does 60hz fine because I used that on Win 7 before the Win 10 upgrade. This is the only real problem I have found so far with Win 10. Anyone see this or have ideas on how to fix it? I have tried everything I can think of to fix it. I know it isn't a TV problem because I checked it again on Win 7 with a different PC and the problem isn't there.
     
  15. GiNaJuIcE

    GiNaJuIcE Master Guru

    Messages:
    389
    Likes Received:
    1
    GPU:
    ZOTAC 1080 AMP
    these drivers suuuuuuuuck for titan sli. Non stop virtual memory low. Graphic card memory low. Running at 5760x1080 and got flickering on all three screens. Installed 353.49 and all better.
     

  16. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,627
    GPU:
    ROG Strix 1080 OC
    Yea that did cross my mind too, can't think of any other reason it would happen
     
  17. aufkrawall2

    aufkrawall2 Master Guru

    Messages:
    959
    Likes Received:
    178
    GPU:
    3060 TUF
    PCSS and CHS have always been partially broken in GTA V, most likely not driver's fault.
     
  18. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,209
    Likes Received:
    1,941
    GPU:
    Zotac GTX980Ti OC

    Hm idk not AMD CHS, I keep reverting to this setting. Yes on nvidia gpu I have to use AMD shadows hah, I don't like soft modes - too much bilinear filtering during day time... CHS has it too, but not as much.


    Also it appears to have a memory leak like others said, e.g. that weird slowdown in GTA5 and thne later MSI Ab started to read over 3070MB, at one point I saw 3450MB

    Is there a special win10 version of it, or is that hotfix link enough?

    EDIT: ok just checked inf and its win10 too, but I cant install it says driver can't find compatible hardware or something like that..

    nvm found it here now :D
    http://nvidia.custhelp.com/app/answers/detail/a_id/3698/~/geforce-hotfix-driver-353.49
     
    Last edited: Aug 1, 2015
  19. StrikeQ

    StrikeQ Master Guru

    Messages:
    956
    Likes Received:
    1
    GPU:
    1080 Waterforce 2139/5500
    Not sure if it's the driver, or Windows 10 Upgrade, or both. But since doing the Win10 upgrade and getting these drivers I've been getting micro stutters (0% GPU usage drop/Frametime MS spikes) in Path of Exile (haven't tried other games yet).

    Did a DDU clean reinstall of the drivers as well, same result.

    Also seem to get less FPS. Usually always capped at 143 FPS (Gsync, MSI AB frame cap) but hover around ~60-80 more often. Seems the effects cause more of a hit then prior to the upgrade.

    Even at ~80 FPS it likes to hover around 39ms frametimes. It settles after awhile, but spikes till remain.
     
    Last edited: Aug 1, 2015
  20. Carfax

    Carfax Ancient Guru

    Messages:
    2,913
    Likes Received:
    465
    GPU:
    NVidia Titan Xp
    Great drivers, no issues here running Windows 10 Pro x64..

    I've seen a nice performance increase in the Witcher 3, which is the only game I've installed so far.. I'm sure that increase is coming from Windows 10's lighter driver overhead..
     

Share This Page