GeForce 353.38 Hotfix driver Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Cyris, Jun 26, 2015.

  1. TitusTroy

    TitusTroy Member Guru

    Messages:
    121
    Likes Received:
    2
    GPU:
    Gigabyte GTX 1070
    anyone??...Bueller?
     
  2. pharma

    pharma Ancient Guru

    Messages:
    1,582
    Likes Received:
    423
    GPU:
    Asus Strix GTX 1080
    Since I replaced my card I have no issues with Geforce 353.38 and these seem to be pretty fluid in and out of games. Thank you Nvidia for your spot-on support! :)
     
  3. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,987
    Likes Received:
    337
    GPU:
    RTX 2080 OC
    No need for this, they install on top just fine. There were a couple or so times during the last five years when I had to actually uninstall the driver and then install the new one to get rid of some issues.
     
  4. ravaged

    ravaged Member Guru

    Messages:
    196
    Likes Received:
    0
    GPU:
    G1 970 SLI
    OK, a DDU/clean install and going back to default nvidia inspector profile for GTAV seems to have helped with the CTDs. I played for a few hours last night with no crashes.
     

  5. gringopig

    gringopig Master Guru

    Messages:
    213
    Likes Received:
    5
    GPU:
    EVGA 980Ti SC
    I had to go back to 353.30 as I was getting non stop TDRs with Batman: Arkham Origins with the hotfix driver.

    Specifically, the game would throw up a 'not responding' error and upon checking the event logs, this was associated with a TDR.
    Not sure if the former caused the latter or vice versa though.

    Just had a good long session on 353.30 and had no such instances.

    I was unaffected by any crashing in Chrome though although I'm still keeping an eye on it.

    Don't know what the changes in the driver were but it didn't produce more stability on my system; quite the reverse.

    I was playing with DSR at x1.78 producing 2560x1440.
     
  6. Scalarscience

    Scalarscience Member Guru

    Messages:
    154
    Likes Received:
    1
    GPU:
    Gigabyte GTX580 Classifie
    I'm giving up on these and rolling back to 350.12 again, had another TDR with Firefox within seconds of starting work today, and I've had Illustrator crash twice on me with a TDR....

    350.12 works flawlessly....
     
  7. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,050
    Likes Received:
    1,867
    GPU:
    Zotac GTX980Ti OC
    I had a few CTD, thought its was my system OC fault, was testing 2400mhz ram again.. I got one nv.dll error once



    but when I raised timings further it stopped, only occasional CTD gta5.exe crash..
    Even when I restored my ram to default 2133mhz..


    Will try DDU again and reset GTA5 profile.
     
  8. Scalarscience

    Scalarscience Member Guru

    Messages:
    154
    Likes Received:
    1
    GPU:
    Gigabyte GTX580 Classifie
    I get better performance with these drivers from UT4 & my other games than the driver I've reverted to, but oh well...I have to get work done without TDR's occuring.
     
  9. ravaged

    ravaged Member Guru

    Messages:
    196
    Likes Received:
    0
    GPU:
    G1 970 SLI
    It would be nice if we could narrow down exactly what GTA is so sensitive to. I'm guessing it's something specific but I don't have the time or patience myself to figure it out. :/

    But yeah, it could be system OC paired with some other settings. I've not OC'd my cards -at all- but I do have a decent OC on my CPU and I did have some inspector tweaks (AA/AF) and what may have been a really old profile along with them.

    Super frustrating that it's just this game and no others of mine.
     
  10. HAZ-MAN

    HAZ-MAN Active Member

    Messages:
    74
    Likes Received:
    0
    GPU:
    evga sc GTX 780 ti sli
    ok update to my problem win 10 and my 780ti sc cards and windows 10 and these drivers. I contacted Microsoft payed for teck support as windows 10 I cant use Norton they saw how the sli would not have option to enable they reinstalled drivers over and over, they put on a maleware program called maleware bytes hacker pro and some internet protection thing scanned comp had 75 maleware infections removed.still couldn't get damn sli to work. I was went to best buy to buy new ssd was going to give up reinstall win 8.1 best buy said don't spend the 175 usd on it just let windows over write I plugged HD back in as I took it to store to compare missed hittin esc to set boot from disk with win 8 disk in bios first so opened nvidea control panel and now have sli? lol now got everything protected and cleaned scanned and running win 10 have no idea what happened just be carefull turn on max protectection for win 10. sorry for ramble but this has been very interesting called techs and they are basffled that by it as well and say its a windows 10 and nvidea bug for the sli trouble.
     

  11. Zolutar

    Zolutar New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Asus 670GTX sli
    These are better than 352.84, but still give random TDR errors.

    352.63 work fine for me on windows 10 tp, but all drivers since then are random tdr error. I can specifically trigger when running windows update.
    it @!#!@# me off that the TP keeps installing 352.84 which is the worst of the bunch and you cant stop WU from installing it!
     
  12. rstalcup

    rstalcup Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    2x GTX980Ti STRIX 6gb ea
    Cyris CUDA

    Is there any possibility that you might do a Win 7 64 version of these with CUDA and post it for download? Thank you
     
  13. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,577
    Likes Received:
    257
    GPU:
    MSI 970 Gaming 4G
    there no setting to stop driver updates for HW, like other OS versions ?

    So its trying to install an older version than whats on system?
     
  14. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,050
    Likes Received:
    1,867
    GPU:
    Zotac GTX980Ti OC
    I had this in nvinspector

    16xAF
    FXAA
    60fps limiter
    1frame to render ahead (i think its was mostly this)
    threaded opt.- on
    single display
    prefer max perf.


    when I reset profile, re-applied my settings and set frames to app controlled it was ok again. I also lowered system ram OC from 2400 to stock 2133, will test OC again :D


    _______________________________________________________________

    Although I get occasional streaming hickups/jitter (multiplayer), 353.06 had the least or almost none. Mostly during morning or mid day, night or sundown time is super smooth.
    So far its something with shadows any smoothing shadow,. Also by foliage its not so fluid - its when gpu hits its max usage (97-98%).. Hopefully nvidia team fixes this too.

    settings ingame
    <?xml version="1.0" encoding="UTF-8"?>

    <Settings>
    <version value="27" />
    <configSource>SMC_AUTO</configSource>
    <graphics>
    <Tessellation value="2" />
    <LodScale value="1.000000" />
    <PedLodBias value="0.200000" />
    <VehicleLodBias value="0.000000" />
    <ShadowQuality value="3" />
    <ReflectionQuality value="2" />
    <ReflectionMSAA value="0" />
    <SSAO value="2" />
    <AnisotropicFiltering value="0" />
    <MSAA value="0" />
    <MSAAFragments value="0" />
    <MSAAQuality value="0" />
    <SamplingMode value="5" />
    <TextureQuality value="2" />
    <ParticleQuality value="1" />
    <WaterQuality value="2" />
    <GrassQuality value="1" />
    <ShaderQuality value="2" />
    <Shadow_SoftShadows value="4" />
    <UltraShadows_Enabled value="true" />
    <Shadow_ParticleShadows value="true" />
    <Shadow_Distance value="2.000000" />
    <Shadow_LongShadows value="true" />
    <Shadow_SplitZStart value="0.930000" />
    <Shadow_SplitZEnd value="0.890000" />
    <Shadow_aircraftExpWeight value="0.990000" />
    <Shadow_DisableScreenSizeCheck value="false" />
    <Reflection_MipBlur value="true" />
    <FXAA_Enabled value="false" />
    <TXAA_Enabled value="false" />
    <Lighting_FogVolumes value="true" />
    <Shader_SSA value="true" />
    <DX_Version value="2" />
    <CityDensity value="1.000000" />
    <PedVarietyMultiplier value="1.000000" />
    <VehicleVarietyMultiplier value="1.000000" />
    <PostFX value="2" />
    <DoF value="false" />
    <HdStreamingInFlight value="true" />
    <MaxLodScale value="1.000000" />
    <MotionBlurStrength value="0.100000" />
    </graphics>
    <system>
    <numBytesPerReplayBlock value="9000000" />
    <numReplayBlocks value="36" />
    <maxSizeOfStreamingReplay value="1024" />
    <maxFileStoreSize value="65536" />
    </system>
    <audio>
    <Audio3d value="true" />
    </audio>
    <video>
    <AdapterIndex value="0" />
    <OutputIndex value="0" />
    <ScreenWidth value="1920" />
    <ScreenHeight value="1080" />
    <RefreshRate value="60" />
    <Windowed value="0" />
    <VSync value="1" />
    <Stereo value="0" />
    <Convergence value="0.100000" />
    <Separation value="0.000000" />
    <PauseOnFocusLoss value="1" />
    <AspectRatio value="0" />
    </video>
    <VideoCardDescription>NVIDIA GeForce GTX 780</VideoCardDescription>
    </Settings>

    And nvidia team please fix PCSS shadows, they are bugged and not showing properly, missing almost from everything, cars, trees, etc (same in benchmark). Every other setting works fine including AMD CS.
     
    Last edited: Jun 30, 2015
  15. Spec84

    Spec84 Member

    Messages:
    14
    Likes Received:
    5
    GPU:
    MSi 970 GTX Gaming
    For me and my 970 MSi i good so far with overclock 1470/7800 for 24/7 no tdr no a single crash :)
     

  16. anxious_f0x

    anxious_f0x Ancient Guru

    Messages:
    1,685
    Likes Received:
    388
    GPU:
    Nvidia RTX 3090
    No TDR's here anymore, in fact, since owning these 980Ti's I haven't encountered a single crash.

    See how long that lasts :D
     
  17. Jeggu

    Jeggu Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Zotac GTX 1070 AMP!
    Just a heads up for anyone using Windows 10 Insider Preview, these are the drivers that get installed with build 10158 unless you've disabled driver updates for NVIDIA through Windows Update.

    And I finally got DX12 info shown correctly :banana:

    [​IMG]
     
  18. bishi

    bishi Master Guru

    Messages:
    559
    Likes Received:
    10
    GPU:
    GTX 1080 SLI
    Unfortunately these drivers still cause Chrome to flicker like crazy for me in Win 10. (SLI)
     
  19. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,275
    Likes Received:
    11
    GPU:
    Gigabyte 1080 ti
    No problem with these drivers with single 970. No problem with these drivers with 970's SLI. No problem with these drivers with my new 980Ti either. ALL in the same machine I might add (in sig).

    Rock solid in every game I try and Chrome is fine as well as Firefox.

    I don't overclock my cards. Maybe this is why sooooooo many of you are having problems and insisting it's not your overclocks...
     
  20. bishi

    bishi Master Guru

    Messages:
    559
    Likes Received:
    10
    GPU:
    GTX 1080 SLI
    I'd normally agree but I get the same issue with non overclocked PC / cards. My previous 780 GTX cards had the same issue.
     
    Last edited: Jun 30, 2015

Share This Page