GeForce 353.38 Hotfix driver Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Cyris, Jun 26, 2015.

  1. The Postman

    The Postman Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    MSI 980 TI Gaming
    No issues so far.
     
  2. Mooshan

    Mooshan Master Guru

    Messages:
    470
    Likes Received:
    0
    GPU:
    MSI Armor 1080
    Well since last night when I did have a crash, so far no more crashes so could have been to do with me restarting my pc anyway..but i've only been playing witcher 3 and ff14 online and both have been running nicely whilst using chrome with hardware accel on and whilst watching twitch/youtube whilst playing.

    Hopefully I haven't jynxed anything but time will tell when I get around to playing more games.
     
  3. gringopig

    gringopig Master Guru

    Messages:
    213
    Likes Received:
    5
    GPU:
    EVGA 980Ti SC
    Just got a crash watching a video in Chrome:

    0x0000001e (0xffffffffc0000005, 0xfffff80002edecbe, 0x0000000000000001, 0x00000012daf7a780)

    bsod and bluescreenview points the finger at the nvidia driver.

    screen went blank - buzzing from speakers...
     
    Last edited: Jun 27, 2015
  4. pharma

    pharma Maha Guru

    Messages:
    1,306
    Likes Received:
    221
    GPU:
    Asus Strix GTX 1080
    Computer started to freeze/reboot by itself w/o any programs open; this particular error did not happen with previous 350+ drivers. Eventually was not even able to boot into Win 7, just kept rebooting. Finally got into Safe Mode and used DDU to uninstall drivers, and following reboot was able to get into Win 7. I've gone back to 347.88 for now.
     
    Last edited: Jun 27, 2015

  5. Geicher

    Geicher Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    4x4GB DDR4
    Updated last night and it seemed like everything works fine now, but just got another TDR while playing CS:GO now :(
     
  6. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,876
    Likes Received:
    1,778
    GPU:
    Zotac GTX980Ti OC
    It could be connection with your system OC too..

    0x1E = increase vcore, or lower RAM frequency/ increase RAM voltage
     
  7. gringopig

    gringopig Master Guru

    Messages:
    213
    Likes Received:
    5
    GPU:
    EVGA 980Ti SC
    It could be that yes...

    Had no issues prior to this driver but might be coincidental.
    :)
     
  8. holystarlight

    holystarlight Master Guru

    Messages:
    792
    Likes Received:
    62
    GPU:
    Nvidia 2080 TI SLI
    everything running fine here, system been running for over 12hours with chrome and others stuff, plus few games no crashing at all. glad its fixed, was experiencing TDR every couple of hours when browsing before update
     
  9. Khronikos

    Khronikos Master Guru

    Messages:
    876
    Likes Received:
    96
    GPU:
    EVGA SC2 1080ti
    Just posting this from a different thread to see if anyone can help me. Never had this problem before and only discovered it after playing some custom profile games recently.

    Edit: Not AB as I just deleted the entire thing from system. Has to be some kind of driver problem or something else is wrong. Maybe I should post this in a driver thread IDK. Anyone ever heard of this?

    Guys I am getting some weird ass issues at this point. For all customized AA games I am getting choppy gameplay when there is no Afterburner on screen display active. When I actually put AB on and display stats on my screen the games are no longer choppy and run normally.

    Never experience this before in any driver while playing these games but it has been a while since I started playing them. I cannot find any problem with my settings. I use DS4 with input mapper. Why would the game suddenly revert to its actual 60FPS solid ONLY when AB is on screen display? If I take it off screen or I don't even have the exe running I get choppy as hell gameplay.

    Been 5 months or so since I last played these and I don't remember these problems at all. I cannot wrap my head around this lol. Why would something be okay with AB only with on screen display active?

    Just tried resetting all Nvidia profiles and inputting new ones. DOES NOT WORK lol. What a weird thing to happen. I hope someone can help this problem somehow. I would not even know where to start.

    I can confirm it is not overclock, DS4 Input Mapper, or Nvidia Inspector old profiles. That rules our everything but the driver or my PC if that could even be a problem at this point IDK.
     
  10. dabrooks

    dabrooks Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI EVGA GTX 980Ti Gaming
    Why would you change the default and turn hardware acceleration off? The original issue was affecting PC with Chrome in the default mode, on. Turning it off resolved it. This fix allows the norm, hardware acceleration on , to work without issue.
     

  11. PirateNeilsouth

    PirateNeilsouth Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    980 OC
    Not it didn't, having it on or off and in games was a wide issue spread across multiple forums. I for example had a TDR in chrome even with hardware acceleration off, it also happened on occasion in games too.

    That is no longer an issue with these drivers or the ones previous to the 353's
     
  12. pstlouis

    pstlouis Master Guru

    Messages:
    401
    Likes Received:
    2
    GPU:
    RTX 2080Ti Aorus Xt
    Random flicker fix in Evolve. All my games work ok and the driver are stable with my overclock setting. Finally.:)
     
  13. DireBadger

    DireBadger Master Guru

    Messages:
    439
    Likes Received:
    0
    GPU:
    Zotac GTX1070 AMP Extreme
    Still get chrome crashes with this driver lol.
     
  14. mojoba

    mojoba Active Member

    Messages:
    95
    Likes Received:
    9
    GPU:
    Nvidia RTX 2070 8gb
    Lost 5fps on Witcher 3 compared to 353.06.
     
  15. zimzoid

    zimzoid Maha Guru

    Messages:
    1,435
    Likes Received:
    23
    GPU:
    2xEVGA980TiSC+(H20) Swift
    All good here on my 3 day old 980tis
     

  16. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,111
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    Same here but firefox not chrome. Looks like it's fixed.
     
  17. squalles

    squalles Master Guru

    Messages:
    817
    Likes Received:
    35
    GPU:
    Galax GTX 1080 EXOC OC
    that´s because these and 353.30 no have a kepler optimizations
     
  18. Sergio

    Sergio Master Guru

    Messages:
    254
    Likes Received:
    7
    GPU:
    Asus 760 DirectCU II OC
    Why is that ? We will stuck on 353.06 from now on?
     
  19. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    959
    GPU:
    GTX1080Ti

    Got any back up for that claim?
     
  20. Cave Waverider

    Cave Waverider Master Guru

    Messages:
    950
    Likes Received:
    64
    GPU:
    GeForce RTX 2080 Ti
    Since chrome has a profile in the display driver, wouldn't it conflict with Game profiles when Chrome and games are running at the same time?
     

Share This Page