Geforce 347.09 WHQL Driver

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by jwb1, Dec 17, 2014.

  1. zoomer-fodder

    zoomer-fodder Active Member

    Messages:
    82
    Likes Received:
    0
    GPU:
    ASUS ROG Poseidon 780 SLI
    no! 780 hdmi
     
  2. Zuhl3156

    Zuhl3156 Active Member

    Messages:
    83
    Likes Received:
    0
    GPU:
    MSI GTX-980 Gaming 4G SLI
    It works for me but I wasn't aware of any problem. My WEI didn't even need to be refreshed when moving from Beta to WHQL:

    [​IMG]
     
  3. radz

    radz Banned

    Messages:
    52
    Likes Received:
    0
    GPU:
    GTX 570 1279 MB
    thanks anyway- Z
    i use mediaplayer classic and disable wmp but previous driver i was using ran wei fine.
    when i installed the beta wei needed refreshed.and failed at evaluate video playback performance.
    hmmmpf wei is basically a non issue really but something changed
    head scratcher.
    wonder if installing the whql would fix it?
     
  4. radz

    radz Banned

    Messages:
    52
    Likes Received:
    0
    GPU:
    GTX 570 1279 MB
    found my problem in mpc-codec tweak tool
    had MS media foundation disabled for associated formats.
    Not driver related.
    wei works fine.
     

  5. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,574
    Likes Received:
    249
    GPU:
    MSI 970 Gaming 4G
    yes, wei worked here with beta 347.09 , I think WHQL driver is same, same branch .
     
  6. X7007

    X7007 Ancient Guru

    Messages:
    1,526
    Likes Received:
    16
    GPU:
    Inno3D 1080GTX
    Argggggg what will I do with the PowerDVD 3D Hdmi 1.4 issue,,,,, I can't go to 344.75 cause I need the 3D support in Far Cry 4 and Dragon Age, I don't want 24/7 to play them and not being able to watch 3D movie when I want.. how the fak could they fak this only thing I need.
     
  7. yosef019

    yosef019 Ancient Guru

    Messages:
    2,130
    Likes Received:
    5
    GPU:
    EVGA 1080 ti
    What fps you have in fc4 in 3d with one 970?
     
  8. Thunderbolt8

    Thunderbolt8 Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    Geforce GTX 760M
    I have to agree, the performance of Dota2 is really bad with this version.
     
  9. wyldmagik

    wyldmagik Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    EVGA-1070-FTW
    All monitors at correct 60hz setting but now and again I am seeing a flicker on a monitor maybe its all of them cant quite catch it at times its so fast like they are not all correctly running right hz settings.

    Anyone experiencing this at all or has done in past and knows a possible fix.
     
  10. MAD5

    MAD5 Member Guru

    Messages:
    192
    Likes Received:
    0
    GPU:
    SLI Titan EVGA / ASUS
    Finally get AC Unity running without flickering and SLI !!! With beta has the flickering, but installed this, and today geforce updates itself the game profiles, and now no more flickering! Also the 3 seconds pause is no more! So I enable again PCSS and TXAA, and of course is very taxing at 1600p, but finally working. If I disable TXAA and use FSAA it flys
     

  11. PirateNeilsouth

    PirateNeilsouth Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    980 OC
    Crap drivers for DA:I about 12 frames dropped on the mins, back to 344.80 and working perfectly again. Looks like I'm not the only one with the issue, but more affecting SLI

    So I'm staying on the 344.80's
     
  12. EarlZ

    EarlZ Master Guru

    Messages:
    218
    Likes Received:
    0
    GPU:
    2x Zotac GTX 780
    I am getting better performance with DA:I on this driver as compared to the 344.80
     
  13. clawhamer

    clawhamer Ancient Guru

    Messages:
    2,576
    Likes Received:
    0
    GPU:
    EVGA 780 Classified
    Tested these with FC4 but had stuttering and poor performance compared to 344.75, which I'm back on now.

    At first I wasn't sure if it was patch 1.6 or the driver as they were both updated around the same time. Luckily it was just the new driver and not the memory leaking patch.
     
  14. farlucco

    farlucco New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    680 oc 2gb
    hi x7007
    same problem for me..... :(
    i use arcsoft total theater (last version... not supported anymore from june... :( ) and with 347.09 i can't watch bluray 3d anymore.... !!!!
    first to buy cyberlink powerdvd (because I thought it was the arcost theater no longer supported) you could tell me if you also have the same problem and how to solve? we can not warn nvidia in any way?

    i can't switch to the old driver every moment i want to watch a bluray 3d ,and put the newest for play games..... :bang::bang::bang:
     
  15. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    Whoa? I'm using arcsoft to watch my 3d movies. Didn't test it yet with latest driver. Will try today and report my findings.
     

  16. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    Ok just tested 3D on my Active 3D HDTV. Works perfectly fine witch Arcsoft at 720p60 and at 1080p24 on 347.09 WHQL.
     
  17. farlucco

    farlucco New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    680 oc 2gb
    thanks fdisk .... until 347.09 works fine but with 347.09 (first beta and whql same...) didn't work anymore....

    let me ask you some info....
    the problem are only for bluray 3d ( Physical disc or a .iso file ....same problem)
    my tv is a led panasonic 3d 2012 series.... with 680gtx and hdmi 1.4 (off course)

    i don't know how to do.... buy a cyberlink powerdvd software (but seems that other users have same problem .... X7007 ....) or what?
    how to report to nvidia the problem?
     
  18. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,037
    Likes Received:
    1,863
    GPU:
    Zotac GTX980Ti OC
    L4D2 shadows can get a bit fubar with this R346 branch, happened two times now mostly when playing for a bit longer time.. By both normal or custom maps.

    Its like they're made from some symbols. Im playing with vsync + 60fps limit on top, HBAO+.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]



    On a positive side, DSR now works properly and doesnt get stuck in a non-responsive state by minimizing/maximizing or by fresh start (happened with any R343/R344 driver).


    EDIT: I will try to rebuild game cache is if makes any difference, will report back if there are any changes, but so far 347.09beta & this Whql are making it.
     
    Last edited: Dec 25, 2014
  19. EarlZ

    EarlZ Master Guru

    Messages:
    218
    Likes Received:
    0
    GPU:
    2x Zotac GTX 780
    After an extended use with teh 347.09 I seem, to get signficantly more texture flickering ang glitches on DA:I, but the performance is significantly better though.. Im back on 344.80 instead since I cant stand the glitches.
     
  20. X7007

    X7007 Ancient Guru

    Messages:
    1,526
    Likes Received:
    16
    GPU:
    Inno3D 1080GTX
    I don't know how people have it working,, do you use HDMI 1.4 3D 1080p24 ? what monitor do you have fdisk ? did you use auto detect ? the 3D doesn't work with HDMI 1.4 3D ONLY , 720p and 1080p , all the other technologies I think work.
     

Share This Page