Geforce 347.09 WHQL Driver

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by jwb1, Dec 17, 2014.

  1. X7007

    X7007 Ancient Guru

    Messages:
    1,526
    Likes Received:
    16
    GPU:
    Inno3D 1080GTX
    Anyone with PowerDVD using 3D with HDMI 1.4 doesn't work ?
     
  2. XcroN

    XcroN Master Guru

    Messages:
    332
    Likes Received:
    0
    GPU:
    GTX 1080Ti Aorus xtreme
    Rarely but the issue is present (for me atleast)
     
  3. The Goose

    The Goose Ancient Guru

    Messages:
    2,557
    Likes Received:
    118
    GPU:
    MSIrtx2080 superXS
    black screen and white mouse pointer after restart
     
  4. hardretro

    hardretro New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    2x MSI Gaming 290x XFire
    Would some possibly be able to extract the Project Cars SLI Profile out of these drivers? Would like to try importing them into 334.80 and see how they perform on the Rift.
     

  5. juanchacin

    juanchacin New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    SLI GTX 660 Ti
    Profile "Project CARS"
    ShowOn GeForce
    ProfileType Application
    Executable "pcars.exe"
    Executable "pcarsdemo.exe"
    Executable "pcars64.exe"
    Executable "pcarsdemo64.exe"
    Setting ID_0x00a06946 = 0x000040f5
    Setting ID_0x1033cec2 = 0x00000002
    Setting ID_0x1033dcd3 = 0x00000004
    EndProfile
     
  6. sean_skroht

    sean_skroht Member Guru

    Messages:
    145
    Likes Received:
    0
    GPU:
    EVGA Geforce GTX 980 SC
    Last edited: Dec 21, 2014
  7. X7007

    X7007 Ancient Guru

    Messages:
    1,526
    Likes Received:
    16
    GPU:
    Inno3D 1080GTX
    It didn't fix for me,,,, I used DDU (not in safe mode ) to uninstall, restart , still exactly the same issue. I reported it in the site.

    Edit : I even tried in safe mode , didn't change anything...... there is a bloody bug in the 3D drivers.
     
    Last edited: Dec 21, 2014
  8. NuBee

    NuBee Member Guru

    Messages:
    118
    Likes Received:
    0
    GPU:
    2 x Zotac GTX 1080 FE SLI
    No! Everythig sharp here on DP with LG 34UC97-S
     
  9. X7007

    X7007 Ancient Guru

    Messages:
    1,526
    Likes Received:
    16
    GPU:
    Inno3D 1080GTX
  10. 1stcowgirl

    1stcowgirl Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    GTX 780Ti DCIIOC
    Hi guys,
    anyone knows if there is a way to get NVCUVENC working again?
     

  11. Gripen90

    Gripen90 Master Guru

    Messages:
    869
    Likes Received:
    21
    GPU:
    2x RTX 2080Ti SLi
    In 3Dmark11 ?
     
  12. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,574
    Likes Received:
    249
    GPU:
    MSI 970 Gaming 4G
    No, I don't have 3dmark11, it was Firestrike test .
     
  13. megamaan

    megamaan Member

    Messages:
    41
    Likes Received:
    2
    GPU:
    Sapphire RX 480 Nitro +
    Best score on 3DMark11 with this.

    :D
     
  14. yosef019

    yosef019 Ancient Guru

    Messages:
    2,130
    Likes Received:
    5
    GPU:
    EVGA 1080 ti
    There is sticky tread below this tread also I posted few pages before
     
  15. X7007

    X7007 Ancient Guru

    Messages:
    1,526
    Likes Received:
    16
    GPU:
    Inno3D 1080GTX
    sean_skroht

    Do you have any idea what could it be ?? I want to watch 3D movies but I want to play games in 3D too and I don't want to uninstall and reinstalled every time. We don't know when or if there will be any new version that fix it.

    I tried DDU in normal, I installed, didn't work. I tried DDU uninstall in safe mode, installed , didn't work. I don't know what to do. 344.75 3D powerdvd movies works.
     

  16. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,492
    Likes Received:
    1,541
    GPU:
    ROG Strix 1080 OC
    ^^ People can read your multiple posts on the same thing, no need to keep spamming
     
  17. SplashDown

    SplashDown Master Guru

    Messages:
    709
    Likes Received:
    110
    GPU:
    EVGA 980ti Classy
    I just go into registry and delete the chit myself, works every time without fail.
     
  18. zimzoid

    zimzoid Maha Guru

    Messages:
    1,437
    Likes Received:
    24
    GPU:
    2xEVGA980TiSC+(H20) Swift
    Yes same for me in 3dmark11 went from 20400 to 19900 went back to the older driver and the score is 20400 again weird.. But keeping the beta drivers as they are better for my games.
     
  19. edigee

    edigee Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    Zotac GTX 960/GT 820M
    CUDA is working OK . SimHD in TMT6 is working with CUDA and also TMPGEnc Mastering Works 5. When loading TMPGEnc it shows a pop up if there's any CUDA problem so it's easy to figure out if it's working or not.
     
  20. 1stcowgirl

    1stcowgirl Active Member

    Messages:
    85
    Likes Received:
    0
    GPU:
    GTX 780Ti DCIIOC

    Yosi Ach Shelee, Ta-a-zor lee?
    maybe you can link me to the specific files please?
    that thread you mentioned, those links are not working.
    (also we are talking the new beta 347.09).
    thank you.
     

Share This Page