Geforce 301.34 driver (GTX 690)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by TechFreaK, May 3, 2012.

  1. MfA

    MfA Master Guru

    Messages:
    976
    Likes Received:
    0
    GPU:
    Zotac GTX 1060 6GB
  2. Noisiv

    Noisiv Ancient Guru

    Messages:
    7,355
    Likes Received:
    877
    GPU:
    2070 Super
    enable windows aero
     
  3. GabeA

    GabeA Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    550M@823/1140RAM (GF116)
  4. TechFreaK

    TechFreaK Banned

    Messages:
    155
    Likes Received:
    0
    GPU:
    GeForce GTX570 Custom OC

    I see, ok thanks.


    Idk could be 301.34 thing or maybe they really enabled it now for all dx11 gpus, kinda like they enabled some dx11 bits for dx10 gpus.. I know i could run Heaven 2.1 in dx11 with my old dx10 gpu, but yeah no tessellation :)
     

  5. gpvecchi

    gpvecchi Member Guru

    Messages:
    125
    Likes Received:
    3
    GPU:
    Aorus GTX 1080Ti Xtreme
    I tried adding Windows Live Messenger in NVCPL, as it is already present in Inspector, but they are not "linked".
    Same for Live Mail, present in both of them but not linked...
     
  6. badbuck

    badbuck Member Guru

    Messages:
    108
    Likes Received:
    0
    GPU:
    2X EVGA 1080 HY IN SLI
    Best driver for my 560ti sli set up so far but will not shut down monitor goes off but not tower anyone know how to fix it
     
    Last edited: May 5, 2012
  7. Saabjock

    Saabjock Master Guru

    Messages:
    325
    Likes Received:
    50
    GPU:
    PNY GTX1070XLR8
    It shuts down the Windows OS correctly...but not the computer, so I just reach over and turn off the power for now. I'll take that given the performance increase.
     
  8. xm8z

    xm8z Active Member

    Messages:
    73
    Likes Received:
    0
    GPU:
    TBA
  9. badbuck

    badbuck Member Guru

    Messages:
    108
    Likes Received:
    0
    GPU:
    2X EVGA 1080 HY IN SLI
    yes thats what I am doing the performance increase is to good to let go
     
  10. LesserHellspawn

    LesserHellspawn Master Guru

    Messages:
    657
    Likes Received:
    12
    GPU:
    2x GTX980ti
    I've been seeing the Fermi clock bug on my two 460. Fairly often one card got stuck at 203 MHz. I've read elsewhere that over-/underclocking can cure that. So I upped my core by 2 MHz, and sure enough it seems to work so far.
     

  11. nexus_711

    nexus_711 Master Guru

    Messages:
    221
    Likes Received:
    0
    GPU:
    Inno3D GTX 1080 Twin X2
    Same thing here. It shuts down Windows(Win7 64) but computer is still running. I'm sure that's a driver fault. May have to wait for proper driver release.
     
  12. swecarl

    swecarl Master Guru

    Messages:
    270
    Likes Received:
    0
    GPU:
    Evga 780ti Sli
    Same thing here.
     
  13. LesserHellspawn

    LesserHellspawn Master Guru

    Messages:
    657
    Likes Received:
    12
    GPU:
    2x GTX980ti
    Unfortunately not. As I write this, both cards are stuck at 203 MHz.
     
  14. rowrowdog

    rowrowdog New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Nvidia/GTX690/4GB
    Same thing happened to me. OS shutdown and the power light of my PC was still on. Two OS (Two separate drives) in my system have the same power off issue after installing the 301.34. May be driver problem....
     
  15. kcuestag

    kcuestag Master Guru

    Messages:
    904
    Likes Received:
    0
    GPU:
    Gigabyte GTX980Ti G1
    It is, Nvidia apparently found the issue and will released another version in a week or two.
     

  16. rowrowdog

    rowrowdog New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Nvidia/GTX690/4GB
    In the mean time, I think I have to press the power button for 3 sec to shut it down ^^"
     
  17. ZeroOne010

    ZeroOne010 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Asus GTX550TI 1 GB
    Thanks for your help
    I have windows aero enabled ,but the problem is not solved
    On my default monitor the problem is now solved ,but my TV screen is still tearing
    I have now installed the latest Whql driver for my GTX550TI Card
    Now the problem on my TV set is solved at last
     
  18. Ricky78

    Ricky78 Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    Gigabyte GV-N1060G1
  19. nexus_711

    nexus_711 Master Guru

    Messages:
    221
    Likes Received:
    0
    GPU:
    Inno3D GTX 1080 Twin X2
    @Ricky78
    The 301.33 is much older driver.
     
  20. Ricky78

    Ricky78 Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    Gigabyte GV-N1060G1
    It's still the newest after the 301.34.
     

Share This Page