GeForce 285.27 BETA Drivers released

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Bradders684, Sep 13, 2011.

  1. Lacusmons

    Lacusmons Master Guru

    Messages:
    391
    Likes Received:
    1
    GPU:
    EVGA GTX 1080
    These works great with Space Marine :)
     
  2. GPU

    GPU Guest

    this the first nv drivers in a year or 2 that started nv color profiles at boot -not having to open the cp and click on "use nvidia settings"
    -I know it's a conflict with maybe g15\13\x9 software but seems to be fixed , still had to stop Lcore to enable sli.
     
  3. Farshid420

    Farshid420 Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Zotac GTX 1070 Mini
    Sorry if this was already mentioned in this thread (I've been trying my best to keep up with all the posts, and did a few searches just now to be safe), but anyone else notice some weird stuff going on with .mp4/.mkv files in VLC with this driver? First thing I noticed was crazy stuttering when jumping back and forth/scrolling through the videos (with mkv's). Then, with some HD .mp4 files from GameTrailers, I noticed a lot of pixelation when opening the file, then a transparent green bar at the top of the video that would not disappear. At first I thought something was messed up with the files, so I tried several of them, with the same result. Then I thought it had something to do with the settings in my player, so I reset to default, and everything was fine again. In the end, though, I restored my settings, and tracked it down to the "Hardware Decoding" feature of the FFmpeg decoder (using "Show settings" "All", Input / Codecs, Video codecs, FFmpeg) - with that off, everything seems to be working fine. Didn't have this problem under 280.19... using latest version of VLC (1.1.11). Checked in Afterburner, and even with the setting off, 3D mode is activated when I view the files... any ideas on why this may be happening? Any thoughts on whether this will affect the performance of the HD videos I watch (I'll keep an eye out, but hoping someone knows more about this feature in VLC and whether it really has much affect)?

    Hope this at least helps anyone who's run into this as well, so that you don't have to reset all of your settings as I thought I may have to ;)

    Update: After digging a little further, it appears that under the Simple settings, the above setting controls the "Use GPU acceleration (experimental)" feature... is this an issue I should report to NVIDIA to look into/resolve, or am I missing something here? :nerd:
     
    Last edited: Sep 18, 2011
  4. yosef019

    yosef019 Ancient Guru

    Messages:
    2,129
    Likes Received:
    5
    GPU:
    EVGA 1080 ti
    just use wmp 12 and k-lite codecs 7.7.0 works great 60 fps
     

  5. Farshid420

    Farshid420 Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Zotac GTX 1070 Mini
    Thanks for the reply yosef019, and while that is a valid solution to the above problem, I really am looking for more info/a resolution that doesn't involve switching media players :p
     
  6. DarkTerror

    DarkTerror Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    Geforce 660ti
    Why not blame developers? Is all your games not working? If u have problems u have done something wrong. The problems i have noticed clearly is from people who have overclocked CPU(not running 24/7 prime). And BFBC2 is the only game currently on PC which uses 35-50% of quad core even with HT on. And CPU is responsible for rendering the frames and sending it back again to the GPU for output. You need understand where the problem is first.
     
    Last edited: Sep 18, 2011
  7. Radical_53

    Radical_53 Ancient Guru

    Messages:
    4,033
    Likes Received:
    109
    GPU:
    EVGA RTX 3080 FTW3
    Black Ops can utilize the CPU as badly but it's true that some games show such problems easier than others.
     
  8. yosef019

    yosef019 Ancient Guru

    Messages:
    2,129
    Likes Received:
    5
    GPU:
    EVGA 1080 ti
    ye vlc best player for custum subtitels like hebrew and you can change font

    you one time movie at 60 fps? its real life ^^
     
  9. intellimoo

    intellimoo Master Guru

    Messages:
    320
    Likes Received:
    15
    GPU:
    MSI 1660 SUPER GamX
    On a related note, what also helps a lot with VLC seeking files (to avoid temporary video distortion) is increasing 'Input / Codecs' -> 'Access modules' -> File -> 'Caching value (ms)' to 1000.
     
  10. Farshid420

    Farshid420 Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Zotac GTX 1070 Mini
    intellimoo, that's correct, I've seen the same, thanks for adding that info ;)

    Any chance you've seen the issue I described with Hardware Decoding/GPU acceleration on?
     

  11. Barton C++

    Barton C++ Master Guru

    Messages:
    603
    Likes Received:
    1
    GPU:
    MSI Hawk GTX460 1GB @ SLI
    driver stopped responding again when browsing the net (firefox).. this time with default volts/freq. think I had 275.33 previously, hello stable !
     
  12. BetA

    BetA Ancient Guru

    Messages:
    4,351
    Likes Received:
    299
    GPU:
    G1-GTX980@1400Mhz

    maybe u should try an other player, like MPC HC..

    Thats what i use and i have no probs..
    I tried mkv,mp4,dvd,xvid etc..all fine here..using LavFilters and Lav Cuvid for decoding and no single issue..(madvr and reclock also enabled).

    with VLC i also get stutters, hehe..yeah. VLC is not that good in playing videos @ high quality and without problems..

    With mpc hc its just easyer to add and select the decoders / output / renderer i want to use..

    if u need help setting up MPC HC go here and take a look at my other Thread:

    on page 2 there is the Lav video also , it can decode via CPU very nicely and with multicore use..For GPU acceleration with high quality u should go with LAV Cuvid decoder...

    i hope that helps..

    greetz BetA
     
  13. Farshid420

    Farshid420 Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Zotac GTX 1070 Mini
    Thanks BetA! ;)

    I actually already use MPC HC as well, but I appreciate the further info, and will definitely look into the LAV Cuvid decoder.

    My real concern here is that this only stopped working properly with this beta driver... I've never had an issue with previous drivers, and am really curious as to what "broke". The more feedback and the more people are seeing this, the more confident I'll be that this is the driver that's causing the issue (best way to test would be to try scrolling through an mkv/mp4 video encoded using h264/x264, and also to see if you notice a green bar at the top of the video - mainly seen with the videos downloaded at GameTrailers in high-def .mp4). Please keep the feedback coming (starting to think I should have started a new thread for this lol)!
     
  14. BetA

    BetA Ancient Guru

    Messages:
    4,351
    Likes Received:
    299
    GPU:
    G1-GTX980@1400Mhz
    ok i tested some mp4/mkv ones from gametrailer.
    With VLC i had no green bars or errors..only thing when seeking is that the whole picture gets pixelated and mosaic like for about 2 sec.And the quality is very weak..

    With mpc hc i have no issues with seeking or anything else..

    but i have no green bars..like u descripe.I tried newest vlc portable and gpu acceleration..

    what settings u have set on output(videosettings in VLC)?
     
  15. Alien_Zero

    Alien_Zero Master Guru

    Messages:
    314
    Likes Received:
    0
    GPU:
    2 X GTX 1080
    For the past 2 days I've been getting massive CTD in Bad company 2 !

    I mean 5 times yesterday and today twice in less than an hour !

    Rolling back to 270.xx later tonight ! :puke2:
     

  16. Farshid420

    Farshid420 Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Zotac GTX 1070 Mini
    Thanks for checking BetA! I have "DirectX (DirectDraw) video output" selected. Were you just using Default? I'll have to give the "Default" and mp4 from GameTrailers combo a try and get back to you to see if the green bar disappears... I remember that the reason I set it to "DirectX (DirectDraw) video output" in the first place was that I was getting this weird blur effect at the bottom portion of video files on Default output... this change fixed that, and no issues till now. Will keep you posted! :)
     
  17. BetA

    BetA Ancient Guru

    Messages:
    4,351
    Likes Received:
    299
    GPU:
    G1-GTX980@1400Mhz
    yeah..i was testing with default..

    tested now with direct draw, no green bar or anything either..Only thing that happened was that my AERO turned off..
     
  18. Farshid420

    Farshid420 Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Zotac GTX 1070 Mini
    Thanks for the update BetA, appreciate you checking!

    Just did some further testing of my own... reset the output to Default, turned the Hardware Encoding feature back on, and BOOM, the green line is back lol Left it on Default, turned off Hardware Encoding, and viola, the green bar is gone...

    Here's a screenshot of what it looks like when I first load up the video:

    http://img18.imageshack.us/img18/945/startupm.png

    And this is after a second, when the video starts playing:

    http://img263.imageshack.us/img263/2897/greenbarr.png
     
  19. BetA

    BetA Ancient Guru

    Messages:
    4,351
    Likes Received:
    299
    GPU:
    G1-GTX980@1400Mhz
    hmm, strange...
    i dont know whts wrong there..i cant reproduce it..sorry.

    maybe u should just try mpc hc with the right settings and see if its working..if it is, give vlc a kick in the butt...

    if u need help setting up mpc hc u can give me an pm when u are ready some day..

    greetz BetA

    edit..ha
    i reproduced it..

    But only happens in VLC..lol..So its VLC that should update theyr stuff i guess..all other players work fine. at least the ones i have for testing here..pot player, kmplayer , mpc hc, vlc , etc etc..

    VLC probably uses a ****ty codec?

    i had an wrong setting before..now GPU is enabled and this is what happens..the higher the quality and bitrate gets the more worse it is..

    anyway..heres a pic..

    [​IMG]

    only happens when gpu acceleration is on..in d3d mode. d3d draaw mode and so on..

    well i just can say, give lav cuvid a swirl..it uses cuda 4.0 and more..its up to date and very effective..u might wanna use lav splitter then instead of ur standart splitter..works wonders.
     
    Last edited: Sep 18, 2011
  20. Farshid420

    Farshid420 Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    Zotac GTX 1070 Mini
    Appreciate your help with this, BetA! :) Thanks to you, at least I know I'm not alone with the pixelation when opening the file and that the scrolling's messed up now.

    I will keep at it and keep everyone posted on my findings. If anyone else gets a chance to test this out and see if they can reproduce the results, it would be a great help!

    Edit: lol glad to see that you were able to reproduce the issue BetA... now I 'd feel as crazy :thumbup:
     

Share This Page