Geforce 191.07 Driver Beta

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Reaping_Ant, Oct 1, 2009.

  1. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,489
    Likes Received:
    243
    GPU:
    GALAX 970/ASUS 970
    LOL, so it does, but its more than likely a Windows7 thing, anyone try it in Vista, ive deleted my Vista partiton for the moment.
    [​IMG]

    Running some benchmarks with 191.03 now to see if there is any point in this new one, also cause the download is taking an age.

    Never a chance to relax with NV drivers, if your like me, and have to try every single one.

    feck...just noticed the Guru3D mirror after an hour of 20k/s lol
     
    Last edited: Oct 2, 2009
  2. allup

    allup Master Guru

    Messages:
    278
    Likes Received:
    0
    GPU:
    2 X SLi Asus 7870 V2 ROG
    I am not sure if it is my new hell razor case or the drivers but my cards are running a bit warmer
     
  3. Matt151b

    Matt151b Master Guru

    Messages:
    438
    Likes Received:
    0
    GPU:
    Gtx 1080
    The 191.03's had DX Version 10.1 for me in Vista
     
  4. Vichello

    Vichello Guest

    Same here,

    Nice to see that the installer package has changed, but im gonna wait for these
     

  5. airblazer

    airblazer Active Member

    Messages:
    74
    Likes Received:
    0
    GPU:
    Saphire 2x 5870 1GB
    Strange that the 64bit versions of Win7 are all showing DX11 but the 32bit versions are only showing DX10..
    I'm running 64bit and it's showing DX11 as well.
     
  6. ShadowMyth

    ShadowMyth Ancient Guru

    Messages:
    3,491
    Likes Received:
    0
    GPU:
    GByte GTX 980 G1 Windforc
    Looks that way, soon as Windows restarts it asks to install it, just hit cancel.
     
  7. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    2
    GPU:
    MSI 4G gtx970 1506/8000

    thanks for the effort man :)
     
  8. ShadowMyth

    ShadowMyth Ancient Guru

    Messages:
    3,491
    Likes Received:
    0
    GPU:
    GByte GTX 980 G1 Windforc
    After installing these drivers my gpu is running a few degrees hotter.
     
  9. Nuke_Meltdown

    Nuke_Meltdown Master Guru

    Messages:
    314
    Likes Received:
    0
    GPU:
    eVGA GTX580 SLI

    Your welcome, Ganja...
     
  10. TheSarge

    TheSarge Master Guru

    Messages:
    805
    Likes Received:
    14
    GPU:
    MSI GTX 1080 GAMING X
    After the 1.4 patch, Empire Total War was a crashfest. This new driver seems to have fixed that. Good job, Nvidia! :)
     

  11. MAD5

    MAD5 Member Guru

    Messages:
    192
    Likes Received:
    0
    GPU:
    SLI Titan EVGA / ASUS
    I'm downloading the international version for spanish and it weights 324 MB. Anyway at 456 kb/s so in 10 minutes will be done. I guess I will go directly for this instead of 191,03. Also new nforce driver appears, so going to check that too.
     
  12. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    its present with 190.38 too, update warned me that there is a new driver because i installed 186.18 and it installed this 190.38 set with broken fan lol,

    [​IMG]

    but there is one problem stalker Cs blur is still broken, its also broken with 186.18,
    one more thing with 186 i could enable advanced dx10.1 higher quality aa, I thought it was 191 specific, but it doesnt matter because it runs like sheit anyway when its enabled lol..

    i think i'll gonna go back to 191.03 they had more stable fps compared to these 191.07.

    edit:
    added photos stalker CS blur/shadow bug,. I didnt saw that in xp but there wasn't dx10 either xD.

    [​IMG] [​IMG]
     
    Last edited: Oct 2, 2009
  13. ShadowMyth

    ShadowMyth Ancient Guru

    Messages:
    3,491
    Likes Received:
    0
    GPU:
    GByte GTX 980 G1 Windforc
    I'm getting some serious artifacts with this driver in COD -W@W. Going back to 191.03.
     
    Last edited: Oct 2, 2009
  14. Valagard

    Valagard Maha Guru

    Messages:
    1,181
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 FE
    Getting the same graphics corruption I have been seeing for the entire 191 driver line, missing textures, polygons

    BFG 260 OC using both its stock clocks and underclocking it to default nvidia clocks, errors at both speeds

    Back to 186.91 drivers and everything is fine again
     
  15. Gurgulio

    Gurgulio New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Gainward GTX 580 850/1700
    after 2 hours playing COD4

    many pink artefacts the speed clock down to lower frequenzy

    to fix this issue i had to reboot
     

  16. russ1

    russ1 Master Guru

    Messages:
    304
    Likes Received:
    0
    GPU:
    GTX 970 Hurricane
    not really tested these yet, but i cant get nhancer to work it says nvp display.dll missing. i have nhancer 2.5.1 any suggestions ?
     
  17. Faile

    Faile Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    ASUS GTX570
    Is the fallout 3 stuttering finally fixed ? Not that I have much hopes, but asking doesn't hurt I guess ;p
     
  18. krazyq

    krazyq Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    eVGA GTX 970 FTW
    can someone pls post some benchmarks? thanks
     
  19. Valagard

    Valagard Maha Guru

    Messages:
    1,181
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 FE
    I can't benchmark them, they cause extream graphics corruption and crashes with my system
     
  20. rl66

    rl66 Ancient Guru

    Messages:
    2,408
    Likes Received:
    188
    GPU:
    Sapphire RX 580X SE
    a lot of small point on the screen on windows 7 64 like if the card overheating but the real temp is only 50°c...

    corrupted texture in SecondLife and crash (openGL problem it seem)...
    CoD is unplayable... (like if i had a Geforce 6200)

    roll back to 191.03 :'{
     

Share This Page