1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GeForce 180.43 Beta released!

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by BarryB, Oct 24, 2008.

  1. pdawg17

    pdawg17 Member

    Messages:
    44
    Likes Received:
    0
  2. Mott

    Mott Master Guru

    Messages:
    828
    Likes Received:
    152
    GPU:
    MSI 1080 Ti GamingX
    Just wanted to report these drivers work so well with Dead Space. Excellent IQ and frame rate as smooth as butter. Couldn't be happier!

    Played for about a hour and a half with this set so far.

    Also I have no clue why everyone is bitching about fan speed control as it works like a charm for me, using RT 2.11 without a single problem.
     
    Last edited: Oct 27, 2008
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,409
    Likes Received:
    1,430
    Because some people wish to use driver-level fan control (and it is the only option for some cheap display adapters like 9600 series) and it is missing.
     
  4. Matas

    Matas Member Guru

    Messages:
    151
    Likes Received:
    0
    GPU:
    Club3D 6950 2GB@990/6300
    DV works under XP32 SP3, but CP is broken. Rome Total War (BI) regrets to load properly, screen starts flickering and hungs up. Going back to 178.15.
     

  5. Dre46

    Dre46 Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    Nvidia GTX 580
    Ive tested FC2 with 180.42, 180.43, 178.24. There is virtually no performance difference. DX9 vs DX10 also same performance, and IQ is the same... I wonder why for some pple they gt better performance??? (also fan speed cntrl problems with rivatuner) 1400 x 960 resolution (all settings maxed, except shaders on very high with no AA)
     
  6. Nictron

    Nictron Master Guru

    Messages:
    260
    Likes Received:
    0
    GPU:
    ASUS Titan X
    Are you running reference clocks on that card? If not that could be the reason for the random terminations.

    I had the same issue, pushed back to reference clocks and has not crashed since.
     
  7. youkies

    youkies New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Gainward 8800 GTS 512
    I'm getting the ever so annoying BSOD right after Windows loads with the 180.xx drivers :(

    I managed to play for about 30 min with those right after install, but now it's crashing after every boot.

    Mobo: Abit P35-PRO
    GFX: 8800 GTS 512 (G92)
    CPU: C2D 6400@3200
    Win XP home 32bit.

    Has anyone had the same problem?
     
  8. morfeus02

    morfeus02 Maha Guru

    Messages:
    1,460
    Likes Received:
    0
    GPU:
    Sapphire HD4870 1GB GDDR5
    fan control works for me with rivatuner

    using low level fan control

    driver level doesn't work
     
  9. DodgeThis1986

    DodgeThis1986 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    2x GTX280 Leadtek
    Hello all,

    I have been looking at these forums for over 2 years just never posted....

    In my experience over the last 3 days I have found out that overheating is the issue with these new drivers and i need to set my 2x GTX280 to 60% Fan by using Nvidia System Tools 6.03

    I then get no BSODS in WOW, Farcry or any other 3d apps.

    1.Download Nvidia System Tools 6.03 - http://downloads.guru3d.com/NVIDIA-System-Tools-6.03-download-2100.html (Ensure that you uninstall ALL of the previous System Tools or the individual MSIs fail to install)

    2.Go into the perfomance options and accept the agreement and then set the fan speed manually to around 60% at all times (yes I know this may seem drastic and noisy but it does stop artifacts and BSODS)
     
  10. Grendel_66

    Grendel_66 Master Guru

    Messages:
    794
    Likes Received:
    0
    GPU:
    MSI GTX 970 Gaming 4G

  11. bhokuto

    bhokuto Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    MSI R5670 HD 1GB DDR5
    Black Ice Spain,

    Thank you, I just grabbed the EVGA Precision Update 1.3.3 and now going to test it to see if it works. If it does I'm going to hike my OC's to yours and see if it is stable. If not well, no loss.

    I after setting and resetting and using different parameters, the low-level fan control in RT ) I was able to set to 46% which is only 11% better than NV's 35% after logon. I dl'd a BIOS which I found on TechPowerUP site for this card and read the specs. Upon Booting the PC the fan is set to 100% for all three stages of cold to hot boot.
    When logoning on to Windows the Driver kicks in through the Service ?? not sure yet as I have not pulled out the boot logs to check because quite frankly, if the NV Service is not initiated I think this may bypass
    the Fan setting of the driver -- service. This my observation without hard evidence. Just a hunch as .......

    How's the weather in Spain? Over here it is cold and rainy, could use some sunshind and tons of heat.

    Also in my profile which I haven't fixed yet it is not a GTS
    I had a 8600GTS OC which I could not get to do anything good except watch the birds fly.

    Vista Ultimate x64

    Peace
    bobo
     
    Last edited: Oct 27, 2008
  12. bhokuto

    bhokuto Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    MSI R5670 HD 1GB DDR5
    Black Ice Spain


    Videocard: ASUS 9600GT (C750/S1950/M2200) that is xP

    Do you get high heat? if not did you add some serious cooling solution?
    is it stable -- artifacts, anamolies and so forth? what do you observe
    in the way of any funny business on your system?

    Peace
    bobo
     
  13. bhokuto

    bhokuto Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    MSI R5670 HD 1GB DDR5
    Yes, EVGA 1.3.3 works! done.

    Fantastic work. My hats off to whomever.

    Peace
    bobo
     
  14. bhokuto

    bhokuto Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    MSI R5670 HD 1GB DDR5
    after installing EVGA Precision 1.3.3:

    [​IMG][​IMG]

    Peace
    bobo
     
  15. FTProtocal

    FTProtocal Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    eVGA GF GTX 580 SLi
    Guru3D Benchmark 1

    --------------------------------------------------------------------------------
    Settings: Demo(Ranch Small), 1280x1024 (60Hz), D3D10, Fixed Time Step(No), Disable Artificial Intelligence(No), Full Screen, Anti-Aliasing(None), VSync(No), Overall Quality(Ultra High), Vegetation(Very High), Shading(Ultra High), Terrain(Ultra High), Geometry(Ultra High), Post FX(High), Texture(Ultra High), Shadow(Ultra High), Ambient(High), Hdr(Yes), Bloom(Yes), Fire(Very High), Physics(Very High), RealTrees(Very High)
    Loop 1
    Total Frames: 3167, Total Time: 51.00s
    Average Framerate: 62.10
    Max. Framerate: 98.51 (Frame:501, 6.64s)
    Min. Framerate: 43.93 (Frame:2168, 34.40s)

    180.43
     

  16. gerardfraser

    gerardfraser Ancient Guru

    Messages:
    2,791
    Likes Received:
    478
    GPU:
    R9 290 Crossfire
    Thank you Unwinder .That was fast over at EVGA.Also thank you for continuing to help people out that are not as good with these things as you are.
     
  17. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,553
    Likes Received:
    0
    GPU:
    970GTX
    my max temp reached in summer its 62ºC with 16x AA etc in grid, no artifacts neither anomalies of course.

    stock fan, its ASUS 9600gt, but not the gladiator's one, just small fan and... heatsink


    weather its rainy here, started 2days ago xP

    btw, rivatuner 2.11 has something wrong with low-level fan control and 9600s, i made many clean installs and 2.11 its ****ed up, get back to 2.09 for low level fan control, altho higher than 60º driver fan control will **** it :X
     
    Last edited: Oct 28, 2008
  18. escalibur

    escalibur Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    GTX 980 Ti STRIX (soon)
    Driver cleaning with DriverSweeper + Riva uninstall didn't helped. I have installed these 180.43 drivers and latest Riva and I still have same problem as before. :(
     
  19. lil chris

    lil chris Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    Powercolor HD 7950PCS+
    i'm back on the 178 drivers and farcry2 runs good average 38fps with the built in benchmark
     
  20. Mott

    Mott Master Guru

    Messages:
    828
    Likes Received:
    152
    GPU:
    MSI 1080 Ti GamingX
    Teaches people to not skimp on vid cards i guess!

    :)
     

Share This Page