GeForce 175.16 beta's go WHQL at Nvidia

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Rich_Guy, May 13, 2008.

  1. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,691
    Likes Received:
    673
    GPU:
    MSI 2070S X-Trio
  2. Anarion

    Anarion Ancient Guru

    Messages:
    13,605
    Likes Received:
    382
    GPU:
    GeForce RTX 3060 Ti
    It seems to be 100% the same as beta but just without MS signed security catalogs, not worth it. Anyway, AGEIA has been completely NVIDIAized. Their system software have NVIDIA branding now and new demos in it. Also AGEIA site is no longer available, redirects to NVIDIA's site.
     
  3. holystarlight

    holystarlight Master Guru

    Messages:
    791
    Likes Received:
    62
    GPU:
    Nvidia 2080 TI SLI
    There is a size difference the old beta was 54.4 MB (64bit) and now its 51mb (64bit) on nVIDIA site, so who knows there might have change a few things or even fix the SLI/DV problem!
     
  4. Grahf

    Grahf Ancient Guru

    Messages:
    1,817
    Likes Received:
    0
    GPU:
    MSI N580GTX Lightning
    LOL

    Man, I remember the stupid arguments PhysX card owners made on these forums..... We won in the end. :D
     

  5. Barton C++

    Barton C++ Master Guru

    Messages:
    603
    Likes Received:
    1
    GPU:
    MSI Hawk GTX460 1GB @ SLI
    14868 in 3DM06 with E8400 @ 3944MHz and 8800GTS 512MB @ 792/1998/2214 with 175.16 WHQL

    My previous fav driver has been 174.60:
    14823 in 3DM06 with E8400 @ 3960MHz and otherwise same gpu oc

    so, lil better and I didn't get driver stop responding errors due to high oc either, which many other drivers have given.

    With everything maxed out in TrackMania Nations Forever (4xAA/16xAF etc) previously many custom maps dropped fps to 25-40fps, have to check this out also.
     
  6. bozotheclown

    bozotheclown Master Guru

    Messages:
    859
    Likes Received:
    0
    GPU:
    2x8800GTS512@stock
    hm, beta->whql is wierd AA preselect and no DV!

    Hi all,

    anyone else?
    I run SLI and I upgraded from 175.16beta to 175.16whql and lost Digital Vibrance and all of a sudden 4xAA was preselected in the control panel as a global setting.

    Weird weird weird

    Patrick
     
  7. holystarlight

    holystarlight Master Guru

    Messages:
    791
    Likes Received:
    62
    GPU:
    Nvidia 2080 TI SLI
    Sound like you need to uninstall and reinstall sounds like something is clashing, try using driver sweeper after you have uninstalled the driver to remove anything left behind and then reinstall see if that helps.,
     
  8. Alcyone

    Alcyone Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    ASUS ENGTX280 1GB
    Yah, it seems this one could very well be issue with two drivers clashing with each other. Guru3D sweeper to the resque.

    Back to the original topic, well not gonna install these over the betas. Same stuff in the end.
     
  9. bozotheclown

    bozotheclown Master Guru

    Messages:
    859
    Likes Received:
    0
    GPU:
    2x8800GTS512@stock
    well, I must say, somethings off:)

    I:

    -uninstalled the driver
    -installed driver sweeper
    -cleaned the mess up
    -rebooted
    -installed 175.15whql
    -rebooted to find myself booting into a black screen
    -waited, waited, waited, still a black screen whilst the boot process was normal, startup sound, hd rattling etc etc
    -I shut my pc down and booted again into the same mess
    -I shutdown again and booted into safe mode
    -removed the 175.16whql again
    -rebooted
    -vga was installed automatically (not the previous time I uninstalled the 175.16whql)
    -started driver sweeper, cleaned the mess
    -rebooted
    -installed 175.16whql
    -rebooted
    -still vga mode!
    -installed 175.16whql again
    -rebooted
    -now 175.16whql was installed!
    -enabled sli, set my resolution to 1280x1024 (native for my tft)
    -checked to see if Digital Vibrace now works to fund out it doesn't!

    this excercise was for no result! 175.16beta supported DV and the whql version doesn't. at least not when sli is used on 8800gtx cards!

    NVidia, wake up and fix it ok?:)

    btw. I have never had problems with upgrading or even downgrading videodrivers so this was the first time I used driver sweeper and I must say, I don't think I'll ever use it again.
    Installing an nvidia display driver has in my case never been so much of a hassle as this time when I used driver sweeper:(





     
  10. Barton C++

    Barton C++ Master Guru

    Messages:
    603
    Likes Received:
    1
    GPU:
    MSI Hawk GTX460 1GB @ SLI
    Registry:

    0. Disable RivaTuner etc to startup on boot
    1.Boot in safe mode before un-installing 174.60 driver
    2. Don't yet quit after un-installing, regedit delete whole "NVIDIA Corporation" (coz I don't have nvidia chipset mobo etc)

    3. Reboot (safe mode)
    ...check regedit and i see NVIDIA Corp. stuff already, deleted that
    4. Installed new drivers.

    too many times with lot newer 174.xx beta drivers, rig has become unstable..this method has worked very well for me.

    desktop looks like before, not rez changing etc. but all game profiles settings etc are lost ofcourse. One thing I hate is starting with 640x400@8bit....grrrr.......

    lol..I'm not too fond of 3dguru's auto stuff....loooooool, how did 640x480@ 8 bit become an email addy?? :D
     
    Last edited: May 13, 2008

  11. Alcyone

    Alcyone Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    ASUS ENGTX280 1GB
    Oh my, sounds nasty :puke2:

    Thank god I didn't install those. I got GTX SLI as well.

    But this is what I do always:

    1. Disable SLI & Unplug network cable
    2. Uninstall video driver but no reboot yet
    3. Run guru3d sweeper before reboot
    4. reboot
    5. Vista starts up with standard VGA driver as should
    6. Install new drivers AS ADMIN
    7. reboot
    8. enable SLI & plug network back on

    Never had any problems so far. I won't bother with safe mode.
     
    Last edited: May 13, 2008
  12. FrenchKiss

    FrenchKiss Master Guru

    Messages:
    337
    Likes Received:
    2
    GPU:
    Gigabyte GTX970 G1 GAMING
    I heard about some SLI issues with 8800GT 512 Mo and 175.16 beta that's why I keep my 175.63.
    Anyone can report some feedback about SLI on those devices plz? :)
     
  13. BullaSorsa

    BullaSorsa Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    Leadtek 7900GS
    Very stable and good performing drivers. Keepers for me :)
     
  14. BlackZero

    BlackZero Ancient Guru

    Messages:
    8,878
    Likes Received:
    479
    GPU:
    RX Vega
    Sli working fine here, 8800 GTX SLI, xp 32 bit.
     
  15. edod

    edod Active Member

    Messages:
    82
    Likes Received:
    0
    GPU:
    Point of View GeForce 8800 GTX
    but still no drivers to use physx on geforce series 8 and 9
     

  16. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    Dude what are you talking about?? Nvidia loves what AGEIA did and wants to support it. They have fresh NEW drivers out for AGEIA boards....I'm running them now with GRAW2 and UT3....good times.

    Nvidia fully supports the add on boards, and wants to go further by putting it directly onto the GPU.

    The new drivers even say PhysX by NVIDIA....
     
  17. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,691
    Likes Received:
    673
    GPU:
    MSI 2070S X-Trio
    May try that, i got the 800x600 4bit colour that i couldnt change when i tried these, as well as the 175.70's, but just to be sure, step 4. Installed new drivers, your not still in safe-mode as per step 3 are you. :)
     
  18. eRa`

    eRa` Ancient Guru

    Messages:
    1,825
    Likes Received:
    1
    GPU:
    Palit GeForce GTX 570
    Anyone tested these with WoW? The betas caused little lags.
     
  19. E.J.Smith

    E.J.Smith Master Guru

    Messages:
    228
    Likes Received:
    0
    GPU:
    EVGA GeForce Titan
    The WHQL certificate on these drivers have changed my life. Women are giving me the second glance. The betas only got me the quick glance and the head turn. Overall much better than 175.15's that only invited aduse.

    Well done, Nvidia.
     
  20. Barton C++

    Barton C++ Master Guru

    Messages:
    603
    Likes Received:
    1
    GPU:
    MSI Hawk GTX460 1GB @ SLI
    yup..look step 3...reboot safe mode..i check registry (and delete nvidia corp=...then I install new driver
    ...3 & 4 = same session
     

Share This Page