Gamescom Game Ready Driver 436.02 Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Vidik, Aug 20, 2019.

  1. klepp0906

    klepp0906 Master Guru

    Messages:
    202
    Likes Received:
    20
    GPU:
    GTX 2080TI
    broke my steam link app/retroarch streaming bonanza. now if have any shader preset set up to load at the start of a game - Poof, black screen with audio. Disabling shaders from loading with the game, or disabling hardware encoding (or presumably rolling back the driver) are my only outs apparently.

    I saw the driver got pulled, i was/am hoping its due to more than a freaking bug causing you to have to install GFE.


    debating rolling back #firstworldproblems
     
    Last edited: Aug 21, 2019
  2. Warkratos

    Warkratos Active Member

    Messages:
    64
    Likes Received:
    18
    GPU:
    GTX 1060 6Gb
    Driver is available again for download.
    Standard drivers file name: 436.02-desktop-win10-64bit-international-whql-rp.exe
    DCH: 436.02-desktop-win10-64bit-international-dch-whql-rp.exe
     
    Arinoki, Pale Horseman and disq like this.
  3. venturi

    venturi Master Guru

    Messages:
    298
    Likes Received:
    121
    GPU:
    none
    Observations on this driver 436.02 (standard -non DCH)
    Qualifying statement -performed on my rig 4x Titan V (including CEo Ed 32GB)
    whern compared to 431.70 (standard - non DCH)

    On Volta:
    this diver is 10-15% slower FPS in DX12 and Vulkan titles at 3840x2160 with max eye candy turned on (except for DOF and Motion blur). Driver set to "Driver Controlled" and tried also as "Max performance"

    Strange Brigade Vulkan a 13% drop
    Strange Brigade DX12 a 15% drop
    SOTTR DX12 5% drop
    ROTTR DX12 1% ~ margin of error / no change
    Ashes of the Singularity Vulkan 6% drop
    Ashes of the Singularity MGPU DX12 - 3% drop

    other impression and findings:
    ROTTR load time tripled on level load
    Stutter/drop/lag on U4 - Agony, Echo, Absulov, Ethan Carter, and HellBlade

    I noticed some of my OpenGL games really suffered a large perf hit (doom 3, Sturmovick)

    The marketing on this driver sounded amazing, in reality it seems a very poor driver - something REALLY WRONG, back to 431.70
    Again, this is on Volta, at 4k (3840x2160) with eye candy maxed.


    base system:

    Asus c621e sage
    2x Xeon 8180M
    768GB of ram LRDIMM
    4x Titan V including Titan V CEO ed 32GB
    960pro nvme (OS)
    10x SSD Raid (4TB ea Samsung 860-Pro, 40TB)
    1600W PSU (digital) noiseless
    MS 2019 Data Center, Ubuntu (no mitigation)
    P1 mini-ITX case
     
    Last edited: Aug 21, 2019
    SyntaX likes this.
  4. elite69

    elite69 Master Guru

    Messages:
    472
    Likes Received:
    9
    GPU:
    EVGA GTX 1060 6GB
    Thanks for the driver i wil test this then riport back.
     

  5. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,980
    Likes Received:
    1,127
    GPU:
    GTX 1080ti
    uh, yeah, thanks for that information that we didn't already have.

    That issue is yours alone.

    This could only be posted by a person ignorant to software development.


    Are you going to respond to the request for information or just ignore it since you seem to be one of only 2 people having this issue with this driver.
     
    Last edited: Aug 21, 2019
  6. Alberto

    Alberto Master Guru

    Messages:
    260
    Likes Received:
    69
    GPU:
    2080 Ti Lightning Z
    Your pc it's a working station and your gpus are not born to play games.

    This special driver release is optimized especially for RTX cards (Turing)

    If you have encountered performance drops is not a driver related.
     
  7. endbase

    endbase Master Guru

    Messages:
    754
    Likes Received:
    70
    GPU:
    MSI GTX 1070 Gaming
    Just got a blue screen after playing LoL with watch dog halt error so ddu the driver and installed the new download cross my fingers
     
  8. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,980
    Likes Received:
    1,127
    GPU:
    GTX 1080ti
    check your memory and cpu settings, watchdog halt errors are the result of a hung cpu register.
     
  9. endbase

    endbase Master Guru

    Messages:
    754
    Likes Received:
    70
    GPU:
    MSI GTX 1070 Gaming
    Maybe had to do with the ultra latency setting I don't know
     
  10. Hilbert Hagedoorn

    Hilbert Hagedoorn Don Vito Corleone Staff Member

    Messages:
    36,517
    Likes Received:
    5,588
    GPU:
    AMD | NVIDIA
    The driver was replaced by NVIDIA with a working option of GFE installation. The file links in the download section have been updated to point you towards the proper binaries.
     
    AQUILES, Alberto and endbase like this.

  11. Netherwind

    Netherwind Ancient Guru

    Messages:
    6,939
    Likes Received:
    1,072
    GPU:
    RTX 2080Ti
    Both of you have completely missed my point. I'm not talking about me getting sad or something over GFE or not knowing how to uninstall it, I'm merely trying to understand the business decision of making GFE mandatory, or was it perhaps an honest mistake after all? Anyway, a new version where GFE is optional is up so it doesn't really matter anymore.
     
  12. Alberto

    Alberto Master Guru

    Messages:
    260
    Likes Received:
    69
    GPU:
    2080 Ti Lightning Z
    Thank you for the update @Hilbert Hagedoorn
     
  13. anthonyl

    anthonyl Member Guru

    Messages:
    141
    Likes Received:
    4
    GPU:
    Gigabyte RTX 2080
    Am also getting Watchdog errors after installing the latest AMD chipset drivers.
     
  14. Angushades

    Angushades Master Guru

    Messages:
    206
    Likes Received:
    30
    GPU:
    Gigabyte 2080 OC
    Yea mate its call capitalism and I personally love it.
     
  15. endbase

    endbase Master Guru

    Messages:
    754
    Likes Received:
    70
    GPU:
    MSI GTX 1070 Gaming
    Interesting I did not change anything except for this driver and got it once now it seems to be fine
     

  16. gopher04

    gopher04 Master Guru

    Messages:
    200
    Likes Received:
    9
    GPU:
    EVGA GTX780 Classified
    Yeh installs correctly now, but it's another driver that doesn't hold your custom colour settings, on any reboot they revert back to default..:(:mad:
     
  17. Smough

    Smough Member Guru

    Messages:
    161
    Likes Received:
    21
    GPU:
    GTX 1060 3GB
    "A virus or something"? Is that the best you can come up with to describe a new GPU driver? Besides, the issue you are having can be related to a number of things, specially not installing the drivers clean and deleting the old ones with DDU.
     
  18. Smough

    Smough Member Guru

    Messages:
    161
    Likes Received:
    21
    GPU:
    GTX 1060 3GB
    Did you perform a clean driver install?
     
  19. Smough

    Smough Member Guru

    Messages:
    161
    Likes Received:
    21
    GPU:
    GTX 1060 3GB
  20. alanm

    alanm Ancient Guru

    Messages:
    8,982
    Likes Received:
    1,328
    GPU:
    Asus 2080 Dual OC
    Not only that, pretty silly for anyone to expect drivers on multi-GPU rigs (4 x Titan V) to behave exactly like single GPU systems. :rolleyes:
     

Share This Page