Game lag after 5-10 minute played.

Discussion in 'Videocards - AMD Radeon' started by NirHahs, Feb 23, 2014.

  1. NirHahs

    NirHahs Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    Nvidia gtx 670 2GB
    first, sorry for my english, im from malaysia.
    I just purchased MSI r9 290 Gaming and installed the driver very carefully. My first game I played on that GPU was dota 2 and the game runs lag after 5-10 mins of played but not very worst. first i tought it was my connection problem. Tthen i started to realise last night when I play fifa 14, the game lags after 5 min of playing. the lag was like scratch DVD.

    This problem solves by using alt+tab and it smooth for a minute and start to lag again like before. Please help me!
     
  2. androme

    androme New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    SAPPHIRE R9 290X TRI-X
    Hi, what are the temperatures in you pc (especially when the game lags)?
     
  3. NirHahs

    NirHahs Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    Nvidia gtx 670 2GB
    the temp reach 49c-60c while gaming. but i dont think this is related to the temp.
     
  4. khrl06

    khrl06 Active Member

    Messages:
    83
    Likes Received:
    1
    GPU:
    Palit GTX 1070

  5. KBDE

    KBDE Master Guru

    Messages:
    216
    Likes Received:
    25
    GPU:
    R290 4gb
    What mainboard do you have?
    With my Asus P8P67 pro these cards are not usuable.
     
  6. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    ?

    i have a P8P67 Deluxe with a 290, and everything is fine.
     
  7. KBDE

    KBDE Master Guru

    Messages:
    216
    Likes Received:
    25
    GPU:
    R290 4gb
    Yes maybe the guy has another problem so i might have talked to soon here... but we need more details here.

    But if you don't mind me asking. You have no issues with NFS rivals (with -GameTime.MaxSimFps 60 -GameTime.ForceSimRate 60+) ? BF4? Farcry3 (full details, close game, restart and then looking @sky)? GTAIV?

    Heaven benchmark, metro last light, grid2, tombraider all run flawlessly btw.

    I described my problem here: http://forums.guru3d.com/showthread.php?t=386663 thinking it was a crossfire issue, but its not. It happens with single card also. See post http://forums.guru3d.com/showpost.php?p=4767612&postcount=18
    I've tried virtually anything, from disabling HT, core parking, different clock speeds, new windows, different drivers, the only constant factor was the PCI-E 2.0 bus.

    Now if you don't have any problems could you please tell me which mainboard bios you are running? I might just have to downflash, or if everything else fails i just flash the deluxe bios and take my losses if it goes horribly wrong and i can't recover the board. THANKS!!
     
  8. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    i dont play nfs rivals, bf4, or fc3.

    GTAIV runs as well as anyone elses, wich isnt saying much as its a crap port.

    lol

    my bios is 3602 which i believe is the latest

    http://www.overclock.net/t/910402/a...vers-bioses-overclocking-reviews-updated-4-22

    are you using any of the AI suite programs? they tend to be a steaming pile...

    also what does the CPU and GPU loading look like during these glitches?

    ive been active in a lot of P8P67 threads over the years, you are the first one to notice this.
     
    Last edited: Feb 23, 2014
  9. KBDE

    KBDE Master Guru

    Messages:
    216
    Likes Received:
    25
    GPU:
    R290 4gb

    Well then you probably won't notice it for the most part.

    Nah, have nothing running, mind you i tested with a clean install of windows 7 and 8.1.
     
  10. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    have you tried with other P8P67 boards?

    maybe yours is just bad...
     

  11. NirHahs

    NirHahs Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    Nvidia gtx 670 2GB
    im using p8z68 board. I already full uninstall the driver with DDU, but the problem still occur.
     
  12. KBDE

    KBDE Master Guru

    Messages:
    216
    Likes Received:
    25
    GPU:
    R290 4gb
    Just ignore what i wrote earlier, i have a very specific different problem you should not have.

    Have you checked that the videocard is idle in windows? If you have gpu mining software on the pc it slows things down ofcourse. You can check this with GPU-Z.
     
  13. Crash

    Crash Active Member

    Messages:
    66
    Likes Received:
    0
    GPU:
    Palit GTX 560 OC 1024 MB
    Hey, do you mean the graphics is pausing, frozen or stutter for a few seconds during the gameplay?
     
  14. flash22

    flash22 Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    Gigabyte GTX1070 G1 GMG
    This issue sounds very similar to mine - (see thread - http://forums.guru3d.com/showthread.php?t=386918 )

    Where I can play games, bench whatever. Exit the application and come back some time later and find that there is a weird lag accruing on desktop & especially noticeable in games.

    When I disable xfire & re-enable the problem goes away immediately.
     
  15. NirHahs

    NirHahs Member

    Messages:
    48
    Likes Received:
    0
    GPU:
    Nvidia gtx 670 2GB
    yes guys, its like stuttering. but the score from the 3dmark11 and sleeping dog benchmark are good.
     

  16. Crash

    Crash Active Member

    Messages:
    66
    Likes Received:
    0
    GPU:
    Palit GTX 560 OC 1024 MB
    maybe u can try below solution:

    btw I am from Malaysia too.
     
  17. miasma

    miasma Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    gtx 590
    Sounds like heating or power draw issue.

    benchmarks dont stress a pc long enough to cause long term stutter.

    tell me if im wrong but isnt gtaIV cpu intensive not gpu intensive hence no stuttering?

    I had a power supply slowly die on me and cause similar issues that presented like overheating.

    my 590 needs a dust out every 6 months or i get weird overheating/stuttering issues.

    malaysia is hot :D might show the videocard with nice temps but now the videocard is less of a bottleneck the rest of the system could it be pushed harder. possibly psu/cpu/mobo issue?
     
  18. Ripshod

    Ripshod Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    HIS HD7950 FAN 3GB
    One other thing to consider is 'multi rail' PSUs.

    A quad rail PSU rated at 600W will typically limit each rail to say 15A - which isn't enough for these hungry cards.
     
  19. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    yeah, that siverstone is rated at 8A per rail.

    that seems a bit low.
     
  20. Ripshod

    Ripshod Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    HIS HD7950 FAN 3GB
    TDP on these cards is 275W, that's at 0% power limit. 275/12=~23Amps. With losses say 25Amp.

    Even with each PCI-e power to it's own rail it's defo the PSU can't handle the card.
     
    Last edited: Feb 27, 2014

Share This Page